<!doctype html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta class="foundation-mq"><meta name="msvalidate.01" content="9D616CD979011140F703394FDBD92469" /><meta property="fb:pages" content="65491870325" /><link rel="pingback" href="https://readwrite.com/xmlrpc.php"><style type="text/css">@font-face{font-family:Merriweather;font-style:normal;font-weight:400;src:local('Merriweather'),local('Merriweather-Regular'),url(https://fonts.gstatic.com/s/merriweather/v13/RFda8w1V0eDZheqfcyQ4EInF5uFdDttMLvmWuJdhhgs.ttf) format('truetype')}@font-face{font-family:Merriweather;font-style:normal;font-weight:700;src:local('Merriweather Bold'),local('Merriweather-Bold'),url(https://fonts.gstatic.com/s/merriweather/v13/ZvcMqxEwPfh2qDWBPxn6nn06qf9KHRHwsVx7iw5MXmY.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:normal;font-weight:400;src:local('Raleway'),local('Raleway-Regular'),url(https://fonts.gstatic.com/s/raleway/v11/bIcY3_3JNqUVRAQQRNVteQ.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:normal;font-weight:600;src:local('Raleway SemiBold'),local('Raleway-SemiBold'),url(https://fonts.gstatic.com/s/raleway/v11/xkvoNo9fC8O2RDydKj12by3USBnSvpkopQaUR-2r7iU.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:normal;font-weight:700;src:local('Raleway Bold'),local('Raleway-Bold'),url(https://fonts.gstatic.com/s/raleway/v11/JbtMzqLaYbbbCL9X6EvaIy3USBnSvpkopQaUR-2r7iU.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:italic;font-weight:400;src:local('Raleway Italic'),local('Raleway-Italic'),url(https://fonts.gstatic.com/s/raleway/v11/IIm-lPOtfVKQy0GMiczF_6CWcynf_cDxXwCLxiixG1c.ttf) format('truetype')}</style><title>Samsung Challenges Google With Connect Home WiFi Mesh</title><meta name="description" content="Samsung announced on Thursday a competitor to Google WiFi, which is able to cover up to 7,500 square feet and also act as a SmartThings hub."/><meta name="news_keywords" content="connect home, internet of things, iot, networking, samsung, smart home, smartthings, wifi" /><link rel="original-source" href="https://readwrite.com/2017/06/06/samsung-connect-home/" /><meta name="robots" content="noodp"/><meta property="description" content="" /><link rel="canonical" href="https://readwrite.com/2017/06/06/samsung-connect-home/" /><link rel="publisher" href="https://plus.google.com/+ReadWriteWeb"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Samsung Challenges Google With Connect Home WiFi Mesh" /><meta property="og:description" content="Samsung announced on Thursday a competitor to Google WiFi, which is able to cover up to 7,500 square feet and also act as a SmartThings hub." /><meta property="og:url" content="https://readwrite.com/2017/06/06/samsung-connect-home/" /><meta property="og:site_name" content="ReadWrite" /><meta property="article:publisher" content="https://www.facebook.com/ReadWrite" /><meta property="article:tag" content="Connect Home" /><meta property="article:tag" content="Internet of Things" /><meta property="article:tag" content="IoT" /><meta property="article:tag" content="networking" /><meta property="article:tag" content="Samsung" /><meta property="article:tag" content="smart home" /><meta property="article:tag" content="SmartThings" /><meta property="article:tag" content="wifi" /><meta property="article:section" content="Connected Devices" /><meta property="article:published_time" content="2017-06-06T23:03:40-07:00" /><meta property="og:image" content="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/samsung-connect-home-e1496815165235.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Samsung announced on Thursday a competitor to Google WiFi, which is able to cover up to 7,500 square feet and also act as a SmartThings hub." /><meta name="twitter:title" content="Samsung Challenges Google With Connect Home WiFi Mesh" /><meta name="twitter:site" content="@RWW" /><meta name="twitter:image" content="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/samsung-connect-home-e1496815165235.jpg" /><meta name="twitter:creator" content="@MehDavid" /><meta property="DC.date.issued" content="2017-06-06T23:03:40-07:00" /><link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Feed" href="https://readwrite.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Comments Feed" href="https://readwrite.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Samsung challenges Google with Connect Home Wi-Fi mesh Comments Feed" href="https://readwrite.com/2017/06/06/samsung-connect-home/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/readwrite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='unslider-css-css'  href='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/881/public/assets/css/348.css?ver=1.3.1' type='text/css' media='all' /><link rel='stylesheet' id='slider-css-css'  href='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/881/public/assets/css/914.css?ver=1.3.1' type='text/css' media='all' /><link rel='stylesheet' id='malinky-ajax-pagination-css'  href='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/plugins/malinky-ajax-pagination/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='site-css-css'  href='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/css/style.min.css?ver=4.2.13' type='text/css' media='all' /> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/881/public/assets/js/823.js?ver=1.3.1'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/881/public/assets/js/428.js?ver=1.3.1'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/881/public/assets/js/227.js?ver=1.3.1'></script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/readwrite.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/693/54/666/451/648.js?ver=4.5.7'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/522/public/assets/js/165.js?ver=1.0.0'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/140/public/assets/js/advanced.js?ver=1.7.25'></script> <link rel='https://api.w.org/' href='https://readwrite.com/wp-json/' /><link rel='shortlink' href='https://readwrite.com/?p=98420' /><link rel="alternate" type="application/json+oembed" href="https://readwrite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadwrite.com%2F2017%2F06%2F06%2Fsamsung-connect-home%2F" /><link rel="alternate" type="text/xml+oembed" href="https://readwrite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadwrite.com%2F2017%2F06%2F06%2Fsamsung-connect-home%2F&#038;format=xml" /><meta property="fb:app_id" content="192187591145688"/><meta property="fb:pages" content="65491870325" /> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="a51dd0819147e3d3dc2e1729743f88213ae2b2990c36c1a5d4bea16c91682288" async></script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><link rel="amphtml" href="https://readwrite.com/2017/06/06/samsung-connect-home/amp/" /><link rel="icon" href="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/cropped-rw-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/cropped-rw-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/cropped-rw-180x180.jpg" /><meta name="msapplication-TileImage" content="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/cropped-rw-270x270.jpg" /> <script>(function(i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-421291-1');
    try {
        if (typeof sessionStorage !== 'undefined') {
          if (sessionStorage.getItem('distil_referrer')) {
            ga('set', 'referrer', sessionStorage.getItem('distil_referrer'));
            sessionStorage.removeItem('distil_referrer');
          }
        }
    } catch (e){ }    
    ga('send', 'pageview');</script>  <script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script> 
 <script src="//cdn.boomtrain.com/analyticstrain/14d221d80a228de0c48ee754c7a4ead7/analyticstrain.min.js"></script> <meta property="bt:is_blacklisted" content="false"></head><body class="single single-post postid-98420 single-format-standard"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N64MTM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N64MTM');</script> <div class="off-canvas-wrapper"><div class="off-canvas-wrapper-inner" data-off-canvas-wrapper><div class="off-canvas position-left" id="off-canvas" data-off-canvas data-position="left"><div class="menu-icons"></div><ul id="menu-primary-navigation" class="vertical menu" data-accordion-menu><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://readwrite.com/category/transport/">Transport</a></li><li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://readwrite.com/category/smart-cities/">Smart Cities</a></li><li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="https://readwrite.com/category/connected-devices/">Connected Devices</a></li><li id="menu-item-1344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1344"><a href="https://readwrite.com/category/health/">Health</a></li><li id="menu-item-10119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10119"><a href="https://readwrite.com/category/fintech/">Fintech</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://readwrite.com/category/industrial/">Industrial</a></li><li id="menu-item-92174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92174"><a href="#">more</a><ul class="vertical nested menu"><li id="menu-item-92710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92710"><a href="https://readwrite.com/about/">About</a></li><li id="menu-item-10118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10118"><a target="_blank" href="http://readwritelabs.com">Accelerator</a></li><li id="menu-item-92711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92711"><a href="https://readwrite.com/advertise/">Advertise</a></li><li id="menu-item-92771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92771"><a href="https://readwrite.com/contact/">Contact</a></li><li id="menu-item-92713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92713"><a href="https://readwrite.com/events/">Events</a></li><li id="menu-item-92861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92861"><a href="https://readwrite.com/subscribe/">Subscribe</a></li><li id="menu-item-92714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92714"><a href="https://readwrite.com/privacy/">Privacy</a></li></ul></li></ul><div class="footer-links"><ul id="menu-footer-nav" class="menu menu--footer-top"><li id="menu-item-92704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92704"><a href="https://readwrite.com/about/">About</a></li><li id="menu-item-92706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92706"><a href="https://readwrite.com/contact/">Contact</a></li><li id="menu-item-92705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92705"><a href="https://readwrite.com/advertise/">Advertise</a></li><li id="menu-item-92707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92707"><a href="https://readwrite.com/events/">Events</a></li><li id="menu-item-92860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92860"><a href="https://readwrite.com/subscribe/">Subscribe</a></li><li id="menu-item-92708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92708"><a href="https://readwrite.com/privacy/">Privacy</a></li></ul></div></div><div class="off-canvas-content main-content" data-off-canvas-content><header class="header" role="banner"><div class="top-bar" id="top-bar-menu"><div class="top-bar-right float-left show-for-small-up hide-for-large"><ul class="menu"><li><button class="menu-icon" type="button" data-toggle="off-canvas"></button></li></ul></div><div class="top-bar-left float-left"><ul class="menu"><li class="menu-text"> <a href="https://readwrite.com"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/logo.png" /></a></li></ul></div><div class="top-bar-right show-for-large"><ul id="menu-primary-navigation-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://readwrite.com/category/transport/">Transport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://readwrite.com/category/smart-cities/">Smart Cities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="https://readwrite.com/category/connected-devices/">Connected Devices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1344"><a href="https://readwrite.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10119"><a href="https://readwrite.com/category/fintech/">Fintech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://readwrite.com/category/industrial/">Industrial</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92174"><a href="#">more</a><ul class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92710"><a href="https://readwrite.com/about/">About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10118"><a target="_blank" href="http://readwritelabs.com">Accelerator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92711"><a href="https://readwrite.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92771"><a href="https://readwrite.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92713"><a href="https://readwrite.com/events/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92861"><a href="https://readwrite.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92714"><a href="https://readwrite.com/privacy/">Privacy</a></li></ul></li></ul><div class="menu-icons"> <a href="/search/"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/search.svg" /></a> <a href="/subscribe/"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/email.svg" /></a></div></div><div class="show-for-large social-icons button-group"> <a class="button social" href="https://www.facebook.com/ReadWrite" target="_blank"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/facebook.svg" /></a> <a class="button social twitter" href="https://twitter.com/RWW" target="_blank"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/twitter.svg" /></a> <a class="button social" href="https://plus.google.com/+ReadWriteWeb/posts" target="_blank"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/google.svg" /></a> <a class="button social" href="https://www.linkedin.com/company/readwrite" target="_blank"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/linkedin.svg" /></a> <a class="button social" href="https://readwrite.com/rss-feeds"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/rss.svg" /></a><div class="button social user"> <a href="/sign-in" id="btn-usp-login"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/profile.svg" /></a></div></div><div class="top-bar-right float-right show-for-small-up hide-for-large"><div class="menu-icons"> <a href="/search/"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/search.svg" /></a></div></div></div><div id="usp-login"><div id="usp-login-overlay"></div><div id="usp-login-content"></div></div></header><div id="content"><div id="inner-content-post" class="row"><main id="main" class="large-8 medium-12 columns" role="main"><div style="text-align:center"><div id="rwads-d6832c8299f46af4ca301e8a7046c2a5"></div></div><div class="row single-post hentry" data-equalizer><div class="large-12 medium-12 columns panel" data-equalizer-watch><article id="post-98420" class="entry single post-98420 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices tag-connect-home tag-internet-of-things tag-iot tag-networking tag-samsung tag-smart-home tag-smartthings tag-wifi wp-sticky" role="article" itemscope itemtype="http://schema.org/BlogPosting"><header class="article-header"><h1 class="title entry-title" itemprop="headline">Samsung challenges Google with Connect Home Wi-Fi mesh</h1><meta itemprop="mainEntityOfPage" content="https://readwrite.com/2017/06/06/samsung-connect-home/"; ?><p class="byline time"><em>Posted on <time datetime="2017-06-06" class="post-date dt-published dt-updated entry-date date datePublished published updated" pubdate itemprop="datePublished dateModified">June 6, 2017</time></em><span class="category-links"> in <a href="https://readwrite.com/category/connected-devices/" rel="category tag">Connected Devices</a></span></p><div class="media-object single-post-author"><div class="media-object-section"><div class="thumbnail"> <img alt='' src='https://secure.gravatar.com/avatar/7f62453290518b72d2eeb72011a6eedc?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7f62453290518b72d2eeb72011a6eedc?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></div></div><div class="media-object-section"> <span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="ReadWrite" /> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="image" content="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/logo.png" /><meta itemprop="url" content="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/logo.png" /> </span> </span><div class="byline author entry-author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/davidcurry/" class="p-author fn name" rel="author"> <span itemprop="name">David Curry</span> </a> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a><div class="byline description role">Contributing Writer</div></div></div></div><div class="share"> <a data-sumome-share-id="1c607513-c2e2-4ed0-a421-00ee5550b1ec" data-sumome-share-text="Samsung challenges Google with Connect Home Wi-Fi mesh" ></a></div><section class="featured-image" itemprop="articleBody"><header id="featured-hero-post" role="banner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <img itemprop="url" src=https://readwrite.com/wp-content/uploads/samsung-connect-home-e1496815165235.jpg /><meta itemprop="width" content="900" /><meta itemprop="height" content="600" /></header></section></header><section id="entry-content" class="entry-content" itemprop="articleBody"><p>Samsung announced on Thursday a competitor to Google Wi-Fi, which is able to cover up to 7,500 square feet and also act as a SmartThings hub.</p><p>Much like the lauded Google Wi-Fi, the Samsung Connect Home creates a mesh WiFi network that extends the network’s coverage area, similar to a wireless booster.</p><p><em><strong>See Also:</strong> <a href="https://readwrite.com/2017/05/05/samsung-self-driving-tl4-2/" target="_blank">Samsung receives approval to test self-driving cars in South Korea</a></em></p><p>Up to five Connect Home units can be connected to a router, enough for most large homes. Samsung is also launching the Connect Home Pro, which has more processing power and supports 4&#215;4 MU-MIMO 802.11ac Wi-Fi, while the normal unit only supports 2&#215;2 MU-MIMO 802.11ac.</p><p>The Connect Home is available for pre-order starting at $170 for a single unit or $380 for a pack of three. The Connect Home Pro is available for $250 per unit, Samsung has not announced any bundle plans for the higher-end model.</p><p>Samsung is making Connect Home a central part of its smart home appliances. It can act as a hub for all compatible Internet of Things (IoT) devices, meaning customers will not have to buy a separate SmartThings hub anymore.</p><h2>Dialing in with the Connect app</h2><p>Users will be able to control smart home devices through the Connect app. Samsung is planning to add support for their personal assistant, Bixby, so users will be able to tell their phone to change device settings.</p><p>The Connect Home has built-in support for Zigbee and Z-Wave standards. That makes it compatible with most smart home devices, including Philips Hue LED lights, Nest smoke detector, and Ring video doorbell.</p><p>As we start to add more connected devices to our homes, mesh Wi-Fi networks will become all the more necessary to avoid connectivity issues. This is already a problem in homes that have more than four people online at once, with video calls, video streaming, and downloading all hogging the network bandwidth.</p></section><div class="share"> <a data-sumome-share-id="1c607513-c2e2-4ed0-a421-00ee5550b1ec" data-sumome-share-text="Samsung challenges Google with Connect Home Wi-Fi mesh"></a></div><footer class="article-footer"><p class="tags"><span class="tags-title">Tags:</span> <a href="https://readwrite.com/tag/connect-home/" rel="tag">Connect Home</a>, <a href="https://readwrite.com/tag/internet-of-things/" rel="tag">Internet of Things</a>, <a href="https://readwrite.com/tag/iot/" rel="tag">IoT</a>, <a href="https://readwrite.com/tag/networking/" rel="tag">networking</a>, <a href="https://readwrite.com/tag/samsung/" rel="tag">Samsung</a>, <a href="https://readwrite.com/tag/smart-home/" rel="tag">smart home</a>, <a href="https://readwrite.com/tag/smartthings/" rel="tag">SmartThings</a>, <a href="https://readwrite.com/tag/wifi/" rel="tag">wifi</a></p></footer><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:16px;font-family:Helvetica Neue,Helvetica,Arial,sans-serif;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="https://readwrite.com/2017/06/06/samsung-connect-home/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div></article><div class="rw-related-posts"><h2 class="cat-header">Related Posts</h2><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-98093" class="post-98093 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-industrial tag-azure-stack tag-engagement tag-internet-of-things tag-iot tag-microsoft-azure tag-rackspace wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="https://readwrite.com/2017/05/11/how-the-azure-stack-brings-the-cloud-to-you-dl1/"><img width="150" height="150" src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock-482872096-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="See also:" srcset="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock-482872096-150x150.jpg 150w, https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock-482872096-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="https://readwrite.com/2017/05/11/how-the-azure-stack-brings-the-cloud-to-you-dl1/">How the Azure Stack brings the cloud to you </a></h2><h2 class="Post-blurb"><p>Let’s face it, while the cloud has done some amazing things for a lot of businesses in recent years, it’s also been a source of confusion. This is especially true when it comes to deciding which workloads should run where. Should they be on a private cloud? A public cloud? Maybe certain legacy applications and<a class="excerpt-read-more" href="https://readwrite.com/2017/05/11/how-the-azure-stack-brings-the-cloud-to-you-dl1/" title="ReadHow the Azure Stack brings the cloud to you ">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="https://readwrite.com/author/jeff-devarter/" title="Posts by Jeff DeVerter" rel="author">Jeff DeVerter</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-4154" class="post-4154 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-fintech category-health category-industrial category-smart-cities category-transport tag-advertising tag-ai tag-emerging-tech tag-internet-of-things tag-iot tag-publicis tag-startups tag-vr wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="https://readwrite.com/2016/07/07/publicis-fund-startups-pl4/"><img width="150" height="150" src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/publicis-group-startups-investment-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="publicis-group-startups-investment" srcset="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/publicis-group-startups-investment-150x150.jpg 150w, https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/publicis-group-startups-investment-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="https://readwrite.com/2016/07/07/publicis-fund-startups-pl4/">Ad giant Publicis picks 90 lucky tech startups</a></h2><h2 class="Post-blurb"><p>Publicis Groupe, one of the “big four” advertising agencies in the world, has revealed the 90 startups that won the Publicis90 global initiative at the Viva Technology Conference in Paris, France. The 90 winners will receive investment ranging from $11k to $554k alongside mentoring from the advertising giant. The jury that chose the 90 startups<a class="excerpt-read-more" href="https://readwrite.com/2016/07/07/publicis-fund-startups-pl4/" title="ReadAd giant Publicis picks 90 lucky tech startups">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="https://readwrite.com/author/davidcurry/" title="Posts by David Curry" rel="author">David Curry</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-34" class="post-34 post type-post status-publish format-standard has-post-thumbnail hentry category-code-2 category-connected-devices category-fintech category-health category-industrial category-smart-cities category-transport category-uncategorized wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="https://readwrite.com/2016/03/22/primer-data-encryption-sc3/"><img width="150" height="150" src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock_000056517222_Small-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Electric imp" srcset="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock_000056517222_Small-150x150.jpg 150w, https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock_000056517222_Small-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="https://readwrite.com/2016/03/22/primer-data-encryption-sc3/">A primer on data encryption</a></h2><h2 class="Post-blurb"><p>In today’s interconnected world, data encryption is the only thing that keeps us from spinning into complete and utter chaos. Born out of cryptography, encryption functions like the codes you used to pass notes with in elementary school. But there’s a difference—technically, codes are made up of letter, word, or phrase substitutions while ciphers use<a class="excerpt-read-more" href="https://readwrite.com/2016/03/22/primer-data-encryption-sc3/" title="ReadA primer on data encryption">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="https://readwrite.com/author/minna-wang/" title="Posts by Minna Wang" rel="author">Minna Wang</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-4616" class="post-4616 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-smart-cities tag-camera tag-cameras tag-internet-of-things tag-iot tag-smart-cameras wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="https://readwrite.com/2016/07/22/cameras-smart-intelligent-dt2/"><img width="150" height="150" src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock_543197_SMALL-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Car lights taken at night for a neon glow effect on the M25 in the UK." srcset="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock_543197_SMALL-150x150.jpg 150w, https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock_543197_SMALL-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="https://readwrite.com/2016/07/22/cameras-smart-intelligent-dt2/">Cameras and IoT: Going from smart to intelligent</a></h2><h2 class="Post-blurb"><p>Eyes are considered to be the most powerful human sense. The equivalent technological tool is an intelligent video camera that can observe, analyze and act on provided information. This technology is know as Intelligent Video Analytics or Video Content Analysis. See also: What is the Internet of Things? Vendors such as Cisco and IBM are key<a class="excerpt-read-more" href="https://readwrite.com/2016/07/22/cameras-smart-intelligent-dt2/" title="ReadCameras and IoT: Going from smart to intelligent">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="https://readwrite.com/author/cathrine-ro-heuch/" title="Posts by Cathrine Ro Heuch" rel="author">Cathrine Ro Heuch</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-97383" class="post-97383 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-industrial category-smart-cities tag-internet-of-things tag-iot tag-sinergia tag-smart-cities tag-smart-city tag-uruguay wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="https://readwrite.com/2017/04/18/sinergia-tech-finds-investors-first-latin-american-hardware-accelerator-cl4/"><img width="150" height="150" src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock-144288866-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Montevideo cityscape  from port district" srcset="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock-144288866-150x150.jpg 150w, https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock-144288866-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="https://readwrite.com/2017/04/18/sinergia-tech-finds-investors-first-latin-american-hardware-accelerator-cl4/">Sinergia Tech finds investors for first Latin American hardware accelerator</a></h2><h2 class="Post-blurb"><p>Uruguay &#8212; best known for its art deco buildings and many steakhouses &#8212; will now add leading tech hub to its many great titles.   Sinergia Tech raised $500,000 to launch the very first hardware accelerator in Latin America. The firm, known for its technological development, digital fabrication, and prototyping laboratory, can offer a unique environment for<a class="excerpt-read-more" href="https://readwrite.com/2017/04/18/sinergia-tech-finds-investors-first-latin-american-hardware-accelerator-cl4/" title="ReadSinergia Tech finds investors for first Latin American hardware accelerator">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="https://readwrite.com/author/melissa-wyborn/" title="Posts by Melissa Wyborn" rel="author">Melissa Wyborn</a></p></header></section><hr /></article></div></div></div></div></div></main><div class="sidebar-cat scroll" data-equalizer><div class="large-4 medium-12 columns" data-equalizer-watch><div class="news"><h2 class="cat-header-sidebar first">ReadWrite News</h2><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="https://readwrite.com/2017/06/06/samsung-connect-home/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/samsung-connect-home-e1496815165235.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2017/06/06/samsung-connect-home/" class="entry-title">Samsung challenges Google with Connect Home Wi-Fi mesh</a></h3><div class="byline author vcard author_name"> <a href="https://readwrite.com/author/davidcurry/" class="fn" rel="author">David Curry</a> <time datetime="2017-06-06" class="date entry-date published updated">June 6, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></div><div class="connect"><h2 class="cat-header-sidebar">Connect with ReadWrite</h2> <a class="expanded button facebook" href="https://www.facebook.com/ReadWrite" target="_blank">Like Us on Facebook</a> <a class="expanded button twitter" href="https://twitter.com/RWW" target="_blank">Follow Us on Twitter</a></div><div class="banner-300"><div class="rwads-details_right_sidebar_top_300x250" id="rwads-876055450"><a href="https://readwrite.com/adunit/10130" rel="nofollow" target="_blank"><!--noptimize--><img width="300" height="250" src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/RWLabs_Apply_300x250_V2.png' alt='' title='rwlabs_apply_300x250_v2'  style="max-width: 100%; height: auto;"/><!--/noptimize--></a></div></div><div class="hot"><article id="post-98456" class="post-98456 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-transport tag-ar tag-augmented-reality tag-internet-of-things tag-iot tag-virtual-reality tag-vr wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="https://readwrite.com/2017/06/06/infographic-brand-know-vr-ar-dl1/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock-594476654-e1496795138325.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2017/06/06/infographic-brand-know-vr-ar-dl1/" class="entry-title">What brands need to know about VR and AR [Infographic]</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/ryan-matthew-pierson/" class="fn" rel="author" > <span itemprop="name">Ryan Matthew Pierson</span> </a> <time datetime="2017-06-06" class="date entry-date published updated">June 6, 2017</time> <a class="hide email" href="mailto:ryanmatthewpierson@gmail.com">ryanmatthewpierson@gmail.com</a> <a class="hide url" href="http://ryanmpierson.com">http://ryanmpierson.com</a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-98424" class="post-98424 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-autonomous tag-berkeley tag-california tag-congestion tag-driverless tag-hyperlane tag-internet-of-things tag-iot tag-roads tag-self-driving tag-traffic tag-trending tag-university-of-california wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/transport/">Transport</a> <a href="https://readwrite.com/2017/06/06/hyperlane-self-driving-tl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/hyperlane-concept-e1496716689494.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2017/06/06/hyperlane-self-driving-tl4/" class="entry-title">Hyperlane for self-driving cars could reduce congestion</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/davidcurry/" class="fn" rel="author" > <span itemprop="name">David Curry</span> </a> <time datetime="2017-06-06" class="date entry-date published updated">June 6, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-98441" class="post-98441 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-fiat tag-gac-group tag-honda tag-internet-of-things tag-iot tag-mitsubishi tag-toyota tag-trending wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/transport/">Transport</a> <a href="https://readwrite.com/2017/06/05/chinese-automaker-new-energy-tl1/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock-507476278-e1496726495930.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2017/06/05/chinese-automaker-new-energy-tl1/" class="entry-title">Chinese auto group invests millions in next-gen cars</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/cjjacobs/" class="fn" rel="author" > <span itemprop="name">Clayton "CJ" Jacobs</span> </a> <time datetime="2017-06-05" class="date entry-date published updated">June 5, 2017</time> <a class="hide email" href="mailto:clayton@readwrite.com">clayton@readwrite.com</a> <a class="hide url" href=""></a> <span class="hide role">Head of Media, China</span></div></header></article><article id="post-98260" class="post-98260 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-health category-smart-cities tag-amazon tag-aws tag-cloud tag-ddos tag-featured tag-google-204 tag-hipaa tag-internet-of-things tag-iot tag-microsoft-azure tag-top tag-trending wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="https://readwrite.com/2017/06/05/in-the-coning-cloud-computing-war-hl1/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock-186286667-e1496716192176.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2017/06/05/in-the-coning-cloud-computing-war-hl1/" class="entry-title">In the coming cloud computing war, storage is the next front</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/marty-puranik/" class="fn" rel="author" > <span itemprop="name">Marty Puranik</span> </a> <time datetime="2017-06-05" class="date entry-date published updated">June 5, 2017</time> <a class="hide email" href="mailto:cscarter234@gmail.com">cscarter234@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">CEO, Atlantic.net</span></div></header></article><article id="post-98426" class="post-98426 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-industrial tag-britain tag-industry tag-internet-of-things tag-iot tag-sigfox tag-trending tag-uk tag-wnd wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="https://readwrite.com/2017/06/05/wnd-sigfox-il4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iot-icons-1.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2017/06/05/wnd-sigfox-il4/" class="entry-title">WND partners with Sigfox to supply UK with IoT network</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/davidcurry/" class="fn" rel="author" > <span itemprop="name">David Curry</span> </a> <time datetime="2017-06-05" class="date entry-date published updated">June 5, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-98262" class="post-98262 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices tag-ai tag-artificial-intelligence tag-featured tag-machine-learning tag-narrative-science tag-top tag-trending wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="https://readwrite.com/2017/06/05/understanding-reality-artificial-intelligence-dl1/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock-586712790-e1496714940902.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2017/06/05/understanding-reality-artificial-intelligence-dl1/" class="entry-title">Understanding the hype vs. reality around artificial intelligence</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/larry-birnbaum/" class="fn" rel="author" > <span itemprop="name">Larry Birnbaum</span> </a> <time datetime="2017-06-05" class="date entry-date published updated">June 5, 2017</time> <a class="hide email" href="mailto:Greg.Wood@zenogroup.com">Greg.Wood@zenogroup.com</a> <a class="hide url" href=""></a> <span class="hide role">Co-founder & Chief Scientific Advisor, Narrative Science</span></div></header></article><article id="post-98411" class="post-98411 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-alphabet tag-automotive tag-autonomous tag-cars tag-delivery tag-driverless tag-google-204 tag-industry tag-otto tag-self-driving tag-trending tag-trucks tag-uber tag-waymo wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/transport/">Transport</a> <a href="https://readwrite.com/2017/06/03/waymo-self-driving-trucks-tl1/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/google-waymo-self-driving-fiat-minivan-e1482383544386.jpeg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2017/06/03/waymo-self-driving-trucks-tl1/" class="entry-title">Waymo working on competitor to Uber&#8217;s self-driving trucks</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/davidcurry/" class="fn" rel="author" > <span itemprop="name">David Curry</span> </a> <time datetime="2017-06-03" class="date entry-date published updated">June 3, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><div class="banner-300"><div class="rwads-details_right_sidebar_bottom_300x250" id="rwads-68623236"><a href="https://readwrite.com/adunit/10130" rel="nofollow" target="_blank"><!--noptimize--><img width="300" height="250" src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/RWLabs_Apply_300x250_V2.png' alt='' title='rwlabs_apply_300x250_v2'  style="max-width: 100%; height: auto;"/><!--/noptimize--></a></div></div></div></div></div></div><div class="single-loop-archive-grid-ajax"></div></div><footer class="footer" role="contentinfo"><div id="inner-footer" class="row"><div class="large-12 medium-12 columns"><nav role="navigation"><div class="row"><div class="large-2 medium-3 columns"> <a href="https://readwrite.com"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/logo.png" /></a></div><div class="large-10 medium-9 columns"><ul id="menu-footer-nav-1" class="menu menu--footer-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92704"><a href="https://readwrite.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92706"><a href="https://readwrite.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92705"><a href="https://readwrite.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92707"><a href="https://readwrite.com/events/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92860"><a href="https://readwrite.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92708"><a href="https://readwrite.com/privacy/">Privacy</a></li></ul><ul id="menu-footer-categories" class="menu menu--footer-bottom"><li id="menu-item-6154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6154"><a href="https://readwrite.com/category/transport/">Transport</a></li><li id="menu-item-6148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6148"><a href="https://readwrite.com/category/smart-cities/">Smart Cities</a></li><li id="menu-item-6150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6150"><a href="https://readwrite.com/category/connected-devices/">Connected Devices</a></li><li id="menu-item-6151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6151"><a href="https://readwrite.com/category/health/">Health</a></li><li id="menu-item-92858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92858"><a href="https://readwrite.com/category/fintech/">Fintech</a></li><li id="menu-item-92859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92859"><a href="https://readwrite.com/category/industrial/">Industrial</a></li></ul></div></div><p class="source-org copyright">&copy; 2017 ReadWrite</p></nav></div></div></footer></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=192187591145688&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <script>var advads_tracking_ads = [];</script><link rel='stylesheet' id='dashicons-css'  href='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.5.7' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css'  href='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.7' type='text/css' media='all' /> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/25/public/assets/js/497.js?ver=1.3.1.2'></script> <script type='text/javascript'>/*  */
var malinkySettings = {"1":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-cat","post_wrapper":".archive-grid","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"2":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-sidebar-cat","post_wrapper":".post","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"3":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-home-new","post_wrapper":".post","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":"ga('send', 'pageview', location.pathname);"},"4":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-home-engagement","post_wrapper":".columns","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"5":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-home-trending","post_wrapper":".columns","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"6":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-search","post_wrapper":".archive-grid","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};
/*  */</script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/plugins/malinky-ajax-pagination/js/main.js'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/vendor/what-input/what-input.min.js?ver=4.5.7'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/js/foundation.min.js?ver=6.0'></script> <script type='text/javascript'>/*  */
var ReadWriteLocalizeScript = {"ajaxurl":"https:\/\/readwrite.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/js/scripts.min.js?ver=4.2.13'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/readwrite.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [{"id":"8837","method":"group","params":{"previous_method":"placement","previous_id":"details_top_728","post":{"id":98420,"author":"564","post_type":"post"},"wp_the_query":{"term_id":"","is_main_query":true,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"cache-busting":"auto","placement_type":"default","output":{"class":["rwads-details_top_728"],"placement_id":"details_top_728"}},"elementid":"rwads-d6832c8299f46af4ca301e8a7046c2a5"}];
var advads_has_ads = [["10130","ad",null],["10130","ad",null]];
jQuery( document ).ready(function() {advanced_ads_pro.process_passive_cb();});</script> </body></html>