<!doctype html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta class="foundation-mq"><link rel="icon" href="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/favicon.png"><link href="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/apple-icon-touch.png" rel="apple-touch-icon" /> <!--[if IE]><link rel="shortcut icon" href="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/favicon.ico"> <![endif]--><meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/win8-tile-icon.png"><meta name="theme-color" content="#121212"><meta name="msvalidate.01" content="9D616CD979011140F703394FDBD92469" /><meta property="fb:pages" content="65491870325" /><link rel="pingback" href="http://readwrite.com/xmlrpc.php"><style type="text/css">@font-face{font-family:Merriweather;font-style:normal;font-weight:400;src:local('Merriweather'),local('Merriweather-Regular'),url(http://fonts.gstatic.com/s/merriweather/v13/RFda8w1V0eDZheqfcyQ4EInF5uFdDttMLvmWuJdhhgs.ttf) format('truetype')}@font-face{font-family:Merriweather;font-style:normal;font-weight:700;src:local('Merriweather Bold'),local('Merriweather-Bold'),url(http://fonts.gstatic.com/s/merriweather/v13/ZvcMqxEwPfh2qDWBPxn6nn06qf9KHRHwsVx7iw5MXmY.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:normal;font-weight:400;src:local('Raleway'),local('Raleway-Regular'),url(http://fonts.gstatic.com/s/raleway/v11/bIcY3_3JNqUVRAQQRNVteQ.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:normal;font-weight:600;src:local('Raleway SemiBold'),local('Raleway-SemiBold'),url(http://fonts.gstatic.com/s/raleway/v11/xkvoNo9fC8O2RDydKj12by3USBnSvpkopQaUR-2r7iU.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:normal;font-weight:700;src:local('Raleway Bold'),local('Raleway-Bold'),url(http://fonts.gstatic.com/s/raleway/v11/JbtMzqLaYbbbCL9X6EvaIy3USBnSvpkopQaUR-2r7iU.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:italic;font-weight:400;src:local('Raleway Italic'),local('Raleway-Italic'),url(http://fonts.gstatic.com/s/raleway/v11/IIm-lPOtfVKQy0GMiczF_6CWcynf_cDxXwCLxiixG1c.ttf) format('truetype')}</style><link type="text/css" media="all" href="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_173acced2520544f45e65d7f760a0edf.css" rel="stylesheet" /><title>Uber&#039;s self-driving cars managed 20,000 miles last week - with a lot of help</title><meta name="description" content="An internal document leaked to the press this week reveals Uber&#039;s self-driving cars managed 20,000 miles this week, but drivers had to take over regularly."/><meta name="news_keywords" content="autonomous cars, driverless, featured, google, ride-hailing, ride-sharing, self-driving, top, uber, waymo" /><link rel="original-source" href="http://readwrite.com/2017/03/19/uber-self-driving-miles-tl4/" /><meta name="robots" content="noodp"/><meta property="description" content="" /><link rel="canonical" href="http://readwrite.com/2017/03/19/uber-self-driving-miles-tl4/" /><link rel="publisher" href="https://plus.google.com/+ReadWriteWeb"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Uber&#039;s self-driving cars managed 20,000 miles last week - with a lot of help" /><meta property="og:description" content="An internal document leaked to the press this week reveals Uber&#039;s self-driving cars managed 20,000 miles this week, but drivers had to take over regularly." /><meta property="og:url" content="http://readwrite.com/2017/03/19/uber-self-driving-miles-tl4/" /><meta property="og:site_name" content="ReadWrite" /><meta property="article:publisher" content="https://www.facebook.com/ReadWrite" /><meta property="article:tag" content="autonomous cars" /><meta property="article:tag" content="driverless" /><meta property="article:tag" content="featured" /><meta property="article:tag" content="Google" /><meta property="article:tag" content="ride-hailing" /><meta property="article:tag" content="ride-sharing" /><meta property="article:tag" content="Self-Driving" /><meta property="article:tag" content="top" /><meta property="article:tag" content="Uber" /><meta property="article:tag" content="Waymo" /><meta property="article:section" content="Transport" /><meta property="article:published_time" content="2017-03-19T21:08:42-07:00" /><meta property="article:modified_time" content="2017-03-19T21:29:37-07:00" /><meta property="og:updated_time" content="2017-03-19T21:29:37-07:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="An internal document leaked to the press this week reveals Uber&#039;s self-driving cars managed 20,000 miles this week, but drivers had to take over regularly." /><meta name="twitter:title" content="Uber&#039;s self-driving cars managed 20,000 miles last week - with a lot of help" /><meta name="twitter:site" content="@RWW" /><meta name="twitter:image" content="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/Screen-Shot-2016-09-14-at-16.48.16-e1482024043552.png" /><meta name="twitter:creator" content="@MehDavid" /><meta property="DC.date.issued" content="2017-03-19T21:08:42-07:00" /><link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Feed" href="http://readwrite.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Comments Feed" href="http://readwrite.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Uber&#8217;s self-driving cars managed 20,000 miles last week &#8211; with a lot of help Comments Feed" href="http://readwrite.com/2017/03/19/uber-self-driving-miles-tl4/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/readwrite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script type='text/javascript' src='http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/readwrite.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <link rel='https://api.w.org/' href='http://readwrite.com/wp-json/' /><link rel='shortlink' href='http://readwrite.com/?p=96383' /><link rel="alternate" type="application/json+oembed" href="http://readwrite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freadwrite.com%2F2017%2F03%2F19%2Fuber-self-driving-miles-tl4%2F" /><link rel="alternate" type="text/xml+oembed" href="http://readwrite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freadwrite.com%2F2017%2F03%2F19%2Fuber-self-driving-miles-tl4%2F&#038;format=xml" /><meta property="fb:app_id" content="192187591145688"/><meta property="fb:pages" content="65491870325" /> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="a51dd0819147e3d3dc2e1729743f88213ae2b2990c36c1a5d4bea16c91682288" async></script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><link rel="amphtml" href="http://readwrite.com/2017/03/19/uber-self-driving-miles-tl4/amp/" />  <script>(function(i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-421291-1');
    try {
        if (typeof sessionStorage !== 'undefined') {
          if (sessionStorage.getItem('distil_referrer')) {
            ga('set', 'referrer', sessionStorage.getItem('distil_referrer'));
            sessionStorage.removeItem('distil_referrer');
          }
        }
    } catch (e){ }    
    ga('send', 'pageview');</script>  <script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script> 
 <script src="//cdn.boomtrain.com/analyticstrain/14d221d80a228de0c48ee754c7a4ead7/analyticstrain.min.js"></script> <meta property="bt:is_blacklisted" content="false"></head><body class="single single-post postid-96383 single-format-standard"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N64MTM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N64MTM');</script> <div class="off-canvas-wrapper"><div class="off-canvas-wrapper-inner" data-off-canvas-wrapper><div class="off-canvas position-left" id="off-canvas" data-off-canvas data-position="left"><div class="menu-icons"></div><ul id="menu-primary-navigation" class="vertical menu" data-accordion-menu><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="http://readwrite.com/category/transport/">Transport</a></li><li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://readwrite.com/category/smart-cities/">Smart Cities</a></li><li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://readwrite.com/category/connected-devices/">Connected Devices</a></li><li id="menu-item-1344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1344"><a href="http://readwrite.com/category/health/">Health</a></li><li id="menu-item-10119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10119"><a href="http://readwrite.com/category/fintech/">Fintech</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://readwrite.com/category/industrial/">Industrial</a></li><li id="menu-item-92174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92174"><a href="#">more</a><ul class="vertical nested menu"><li id="menu-item-92710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92710"><a href="http://readwrite.com/about/">About</a></li><li id="menu-item-10118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10118"><a target="_blank" href="http://readwritelabs.com">Accelerator</a></li><li id="menu-item-92711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92711"><a href="http://readwrite.com/advertise/">Advertise</a></li><li id="menu-item-92771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92771"><a href="http://readwrite.com/contact/">Contact</a></li><li id="menu-item-92713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92713"><a href="http://readwrite.com/events/">Events</a></li><li id="menu-item-92861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92861"><a href="http://readwrite.com/subscribe/">Subscribe</a></li><li id="menu-item-92714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92714"><a href="http://readwrite.com/privacy/">Privacy</a></li></ul></li></ul><div class="footer-links"><ul id="menu-footer-nav" class="menu menu--footer-top"><li id="menu-item-92704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92704"><a href="http://readwrite.com/about/">About</a></li><li id="menu-item-92706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92706"><a href="http://readwrite.com/contact/">Contact</a></li><li id="menu-item-92705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92705"><a href="http://readwrite.com/advertise/">Advertise</a></li><li id="menu-item-92707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92707"><a href="http://readwrite.com/events/">Events</a></li><li id="menu-item-92860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92860"><a href="http://readwrite.com/subscribe/">Subscribe</a></li><li id="menu-item-92708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92708"><a href="http://readwrite.com/privacy/">Privacy</a></li></ul></div></div><div class="off-canvas-content main-content" data-off-canvas-content><header class="header" role="banner"><div class="top-bar" id="top-bar-menu"><div class="top-bar-right float-left show-for-small-up hide-for-large"><ul class="menu"><li><button class="menu-icon" type="button" data-toggle="off-canvas"></button></li></ul></div><div class="top-bar-left float-left"><ul class="menu"><li class="menu-text"> <a href="http://readwrite.com"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/logo.png" /></a></li></ul></div><div class="top-bar-right show-for-large"><ul id="menu-primary-navigation-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="http://readwrite.com/category/transport/">Transport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://readwrite.com/category/smart-cities/">Smart Cities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://readwrite.com/category/connected-devices/">Connected Devices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1344"><a href="http://readwrite.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10119"><a href="http://readwrite.com/category/fintech/">Fintech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://readwrite.com/category/industrial/">Industrial</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92174"><a href="#">more</a><ul class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92710"><a href="http://readwrite.com/about/">About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10118"><a target="_blank" href="http://readwritelabs.com">Accelerator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92711"><a href="http://readwrite.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92771"><a href="http://readwrite.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92713"><a href="http://readwrite.com/events/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92861"><a href="http://readwrite.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92714"><a href="http://readwrite.com/privacy/">Privacy</a></li></ul></li></ul><div class="menu-icons"> <a href="/search/"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/search.svg" /></a> <a href="/subscribe/"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/email.svg" /></a></div></div><div class="show-for-large social-icons button-group"> <a class="button social" href="https://www.facebook.com/ReadWrite" target="_blank"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/facebook.svg" /></a> <a class="button social twitter" href="https://twitter.com/RWW" target="_blank"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/twitter.svg" /></a> <a class="button social" href="https://plus.google.com/+ReadWriteWeb/posts" target="_blank"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/google.svg" /></a> <a class="button social" href="https://www.linkedin.com/company/readwrite" target="_blank"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/linkedin.svg" /></a> <a class="button social" href="http://readwrite.com/rss-feeds"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/rss.svg" /></a><div class="button social user"> <a href="/sign-in" id="btn-usp-login"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/profile.svg" /></a></div></div><div class="top-bar-right float-right show-for-small-up hide-for-large"><div class="menu-icons"> <a href="/search/"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/search.svg" /></a></div></div></div><div id="usp-login"><div id="usp-login-overlay"></div><div id="usp-login-content"></div></div></header><div id="content"><div id="inner-content-post" class="row"><main id="main" class="large-8 medium-12 columns" role="main"><div style="text-align:center"></div><div class="row single-post hentry" data-equalizer><div class="large-12 medium-12 columns panel" data-equalizer-watch><article id="post-96383" class="entry single post-96383 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-autonomous-cars tag-driverless tag-featured tag-google-204 tag-ride-hailing tag-ride-sharing tag-self-driving tag-top tag-uber tag-waymo wp-sticky" role="article" itemscope itemtype="http://schema.org/BlogPosting"><header class="article-header"><h1 class="title entry-title" itemprop="headline">Uber&#8217;s self-driving cars managed 20,000 miles last week &#8211; with a lot of help</h1><meta itemprop="mainEntityOfPage" content="http://readwrite.com/2017/03/19/uber-self-driving-miles-tl4/"; ?><p class="byline time"><em>Posted on <time datetime="2017-03-19" class="post-date dt-published dt-updated entry-date date datePublished published updated" pubdate itemprop="datePublished dateModified">March 19, 2017</time></em><span class="category-links"> in <a href="http://readwrite.com/category/transport/" rel="category tag">Transport</a></span></p><div class="media-object single-post-author"><div class="media-object-section"><div class="thumbnail"> <img alt='' src='http://1.gravatar.com/avatar/7f62453290518b72d2eeb72011a6eedc?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f62453290518b72d2eeb72011a6eedc?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></div></div><div class="media-object-section"> <span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="ReadWrite" /> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="image" content="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/logo.png" /><meta itemprop="url" content="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/logo.png" /> </span> </span><div class="byline author entry-author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/davidcurry/" class="p-author fn name" rel="author"> <span itemprop="name">David Curry</span> </a> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a><div class="byline description role">Contributing Writer</div></div></div></div><div class="share"> <a data-sumome-share-id="1c607513-c2e2-4ed0-a421-00ee5550b1ec" data-sumome-share-text="Uber&#8217;s self-driving cars managed 20,000 miles last week &#8211; with a lot of help" ></a></div><section class="featured-image" itemprop="articleBody"><header id="featured-hero-post" role="banner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <img itemprop="url" src=http://readwrite.com/wp-content/uploads/Screen-Shot-2016-09-14-at-16.48.16-e1482024043552.png /><meta itemprop="width" content="350" /><meta itemprop="height" content="180" /></header></section></header><section id="entry-content" class="entry-content" itemprop="articleBody"><p>Uber has kept details of its self-driving program rather secretive, compared to the openness of California rival Waymo, the self-driving division inside Alphabet. Sadly for the ride-sharing giant, internal documents have been published <a href="http://www.recode.net/2017/3/16/14938116/uber-travis-kalanick-self-driving-internal-metrics-slow-progress" target="_blank">by Recode</a>, showing the progress of the program.</p><p>The document revealed the number of miles drove autonomously every week, the number of times drivers had to take over, and the number of times they had to avoid serious damage. Uber managed 20,300 miles in the week beginning March 8, 1,700 less than the week before, but over 15,000 more than they were managing at the start of the year.</p><p><em><strong>See Also:</strong> <a href="http://readwrite.com/2017/02/07/delete-uber-self-driving-tl4/" target="_blank">#DeleteUber campaign might harm company’s self-driving plans</a></em></p><p>Uber has added several dozen new cars to the road since the beginning of the year, which is the main reason for the surge in miles driven. It also started its controversial semi-autonomous ride hailing tests in Pennsylvania and Arizona, which are bundled in with fully autonomous tests in the two aforementioned states and California.</p><p>Even with the acceleration in autonomous miles driven, Uber drivers are still having to take control of the vehicle a lot, compared to Waymo. The document said that an “intervention” happens once every 0.8 miles, usually due to bad experiences, like jerky control.</p><p>The amount of times drivers needed to take over to avoid a harmful event, which includes hitting pedestrians or causing property damage, rose from 115 in the week beginning March 1 to 196 the following week.</p><p>Uber has still not managed as many miles as Waymo, which as an independent division and previously as part of Google has completed 1.5 million autonomous miles. The ride-sharing giant is catching up however, adding more cars onto the road at a faster pace than Waymo.</p><p>The acceleration of the program may be a rather expensive failure however, if Waymo wins its lawsuit against the company. The search giant has <a href="http://readwrite.com/2017/03/11/google-uber-judge-tl4/" target="_blank">alleged that the head of Uber’s self-driving division, Anthony Levandowski, stole trade secrets</a> from Google while working for the company, and set up self-driving truck startup Otto to sell the secrets onto Uber.</p><p>If Google manages to win the lawsuit, it could ask for Uber’s self-driving cars to be taken off the road, effectively ending the program.</p></section><div class="share"> <a data-sumome-share-id="1c607513-c2e2-4ed0-a421-00ee5550b1ec" data-sumome-share-text="Uber&#8217;s self-driving cars managed 20,000 miles last week &#8211; with a lot of help"></a></div><footer class="article-footer"><p class="tags"><span class="tags-title">Tags:</span> <a href="http://readwrite.com/tag/autonomous-cars/" rel="tag">autonomous cars</a>, <a href="http://readwrite.com/tag/driverless/" rel="tag">driverless</a>, <a href="http://readwrite.com/tag/featured/" rel="tag">featured</a>, <a href="http://readwrite.com/tag/google-204/" rel="tag">Google</a>, <a href="http://readwrite.com/tag/ride-hailing/" rel="tag">ride-hailing</a>, <a href="http://readwrite.com/tag/ride-sharing/" rel="tag">ride-sharing</a>, <a href="http://readwrite.com/tag/self-driving/" rel="tag">Self-Driving</a>, <a href="http://readwrite.com/tag/top/" rel="tag">top</a>, <a href="http://readwrite.com/tag/uber/" rel="tag">Uber</a>, <a href="http://readwrite.com/tag/waymo/" rel="tag">Waymo</a></p></footer><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:16px;font-family:Helvetica Neue,Helvetica,Arial,sans-serif;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="http://readwrite.com/2017/03/19/uber-self-driving-miles-tl4/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div></article><div class="rw-related-posts"><h2 class="cat-header">Related Posts</h2><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-551" class="post-551 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-fintech category-health category-industrial category-smart-cities category-transport tag-amazon tag-amazon-dash tag-federal-register tag-gartner tag-government tag-internet-of-things tag-nest tag-ntia tag-philips tag-policy wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="http://readwrite.com/2016/04/15/us-government-role-iot-regulation-vl4/"><img width="150" height="150" src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/iot_madness-150x150.jpeg" class="attachment-150x150 size-150x150 wp-post-image" alt="yogitech" srcset="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/iot_madness-150x150.jpeg 150w, http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/iot_madness-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="http://readwrite.com/2016/04/15/us-government-role-iot-regulation-vl4/">What role will the government play in IoT?</a></h2><h2 class="Post-blurb"><p>As the Internet of Things (IoT) market begins to boom, we are bound to see the government take a more active role in investment and policing what is right and wrong in the industry. That’s what an April 6 notice on the Federal Register by the National Telecommunications and Information Administration (NTIA) seems to suggest,<a class="excerpt-read-more" href="http://readwrite.com/2016/04/15/us-government-role-iot-regulation-vl4/" title="ReadWhat role will the government play in IoT?">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="http://readwrite.com/author/davidcurry/" title="Posts by David Curry" rel="author">David Curry</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-3616" class="post-3616 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-fintech category-health category-industrial category-smart-cities category-transport tag-cisco tag-data tag-internet-of-things tag-iot tag-new-zealand wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="http://readwrite.com/2016/06/26/iot-will-help-new-zealand-double-web-traffic-2020-pl4/"><img width="150" height="150" src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/iStock_21429134_SMALL-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Melbourne, Australia, September 5, 2004: Dancers perform the Haka during a celebration of New Zealand culture." srcset="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/iStock_21429134_SMALL-150x150.jpg 150w, http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/iStock_21429134_SMALL-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="http://readwrite.com/2016/06/26/iot-will-help-new-zealand-double-web-traffic-2020-pl4/">IoT will help New Zealand double web traffic by 2020</a></h2><h2 class="Post-blurb"><p>New Zealand is in the midst of an Internet of Things (IoT) craze that will drive data traffic to double by the year 2020. A New Zealand Reseller News article  cites the results of a recent Cisco Visual Networking Index report that predicts the nation’s IP traffic will double by 2020 to reach 50 Gigabytes<a class="excerpt-read-more" href="http://readwrite.com/2016/06/26/iot-will-help-new-zealand-double-web-traffic-2020-pl4/" title="ReadIoT will help New Zealand double web traffic by 2020">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="http://readwrite.com/author/donalpower/" title="Posts by Donal Power" rel="author">Donal Power</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-418" class="post-418 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-fintech category-health category-industrial category-smart-cities category-transport tag-embedded-systems tag-internet-of-things tag-iot tag-linus-torvalds tag-linux tag-security wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="http://readwrite.com/2016/04/06/linux-founder-speaks-iot-pl4/"></a></div><header class="article-header media-object-section"><h2 class="title"><a href="http://readwrite.com/2016/04/06/linux-founder-speaks-iot-pl4/">Linux&#8217;s Torvalds surprised by IoT uptake</a></h2><h2 class="Post-blurb"><p>Linux founder Linus Torvalds is starting to appreciate the use of his operating system as a backbone for embedded systems, especially in the world of Internet of Things (IoT), speaking at the Embedded Linux Conference &amp; OpenIoT Summit for the first time this week. Torvalds said that the growth in Linux for embedded systems surprised<a class="excerpt-read-more" href="http://readwrite.com/2016/04/06/linux-founder-speaks-iot-pl4/" title="ReadLinux&#8217;s Torvalds surprised by IoT uptake">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="http://readwrite.com/author/davidcurry/" title="Posts by David Curry" rel="author">David Curry</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-33" class="post-33 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-fintech category-health category-industrial category-smart-cities category-transport tag-berlin tag-cisco tag-deutschland-digital tag-smart-cities wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="http://readwrite.com/2016/03/22/cisco-berlin-investments-cm4/"><img width="150" height="150" src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/iStock_000044978348_Small-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="berlin-iot" srcset="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/iStock_000044978348_Small-150x150.jpg 150w, http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/iStock_000044978348_Small-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="http://readwrite.com/2016/03/22/cisco-berlin-investments-cm4/">Cisco&#8217;s Berlin &#8220;Smart City&#8221; effort aims to help digitize citizens&#8217; lives</a></h2><h2 class="Post-blurb"><p>According to a report in ZDNet, the IT networking giant announced plans last week to invest in digitizing the lives of Berlin residents in conjunction with local government. The focus of Cisco’s Berlin efforts is on three key areas: telemedicine, security and network infrastructure improvements. The Berlin initiatives are part of Cisco’s $500 million &#8220;Deutschland<a class="excerpt-read-more" href="http://readwrite.com/2016/03/22/cisco-berlin-investments-cm4/" title="ReadCisco&#8217;s Berlin &#8220;Smart City&#8221; effort aims to help digitize citizens&#8217; lives">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="http://readwrite.com/author/donalpower/" title="Posts by Donal Power" rel="author">Donal Power</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-6536" class="post-6536 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-autonomous-cars tag-internet-of-things tag-iot tag-michigan tag-ride-hailing tag-self-driving tag-shuttle tag-transport wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="http://readwrite.com/2016/09/07/michigan-driverless-cars-tl4/"><img width="150" height="150" src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/ford-self-driving-michigan-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="ford-self-driving-michigan" srcset="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/ford-self-driving-michigan-150x150.jpg 150w, http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/ford-self-driving-michigan-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="http://readwrite.com/2016/09/07/michigan-driverless-cars-tl4/">Michigan legislators consider driverless car legalization</a></h2><h2 class="Post-blurb"><p>Michigan could become the first state to legalize driverless cars. A new Senate bill to amend the Michigan vehicle code calls for the approval of a system that enables “the motor vehicle to be operated without any control or monitoring by a human operator.” It would be the first state law that allows auto manufacturers<a class="excerpt-read-more" href="http://readwrite.com/2016/09/07/michigan-driverless-cars-tl4/" title="ReadMichigan legislators consider driverless car legalization">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="http://readwrite.com/author/davidcurry/" title="Posts by David Curry" rel="author">David Curry</a></p></header></section><hr /></article></div></div></div></div></div></main><div class="sidebar-cat scroll" data-equalizer><div class="large-4 medium-12 columns" data-equalizer-watch><div class="news"><h2 class="cat-header-sidebar first">ReadWrite News</h2><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="http://readwrite.com/2017/03/19/tag-heuer-connected-modular-dl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/Screen-Shot-2017-03-15-at-17.23.39-e1489983916233.png')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/03/19/tag-heuer-connected-modular-dl4/" class="entry-title">Tag Heuer announces second generation &#8220;connected&#8221; smartwatch</a></h3><div class="byline author vcard author_name"> <a href="http://readwrite.com/author/davidcurry/" class="fn" rel="author">David Curry</a> <time datetime="2017-03-19" class="date entry-date published updated">March 19, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></div><div class="connect"><h2 class="cat-header-sidebar">Connect with ReadWrite</h2> <a class="expanded button facebook" href="https://www.facebook.com/ReadWrite" target="_blank">Like Us on Facebook</a> <a class="expanded button twitter" href="https://twitter.com/RWW" target="_blank">Follow Us on Twitter</a></div><div class="banner-300"></div><div class="hot"><article id="post-96383" class="post-96383 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-autonomous-cars tag-driverless tag-featured tag-google-204 tag-ride-hailing tag-ride-sharing tag-self-driving tag-top tag-uber tag-waymo wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/transport/">Transport</a> <a href="http://readwrite.com/2017/03/19/uber-self-driving-miles-tl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/Screen-Shot-2016-09-14-at-16.48.16-e1482024043552.png')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/03/19/uber-self-driving-miles-tl4/" class="entry-title">Uber&#8217;s self-driving cars managed 20,000 miles last week &#8211; with a lot of help</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/davidcurry/" class="fn" rel="author" > <span itemprop="name">David Curry</span> </a> <time datetime="2017-03-19" class="date entry-date published updated">March 19, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-96369" class="post-96369 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-automotive tag-autonomous-car tag-bmw tag-driverless tag-featured tag-intel tag-mobileye tag-self-driving tag-top tag-trending wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/transport/">Transport</a> <a href="http://readwrite.com/2017/03/17/bmw-level-5-tl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/bmw-inext-e1471274093824.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/03/17/bmw-level-5-tl4/" class="entry-title">BMW self-drives to Level 5 autonomy by 2021?</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/davidcurry/" class="fn" rel="author" > <span itemprop="name">David Curry</span> </a> <time datetime="2017-03-17" class="date entry-date published updated">March 17, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-96370" class="post-96370 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-ai tag-bosch tag-connected-cars tag-iot tag-level-4 tag-nvidia tag-self-driving-cars tag-trending tag-xavier wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/transport/">Transport</a> <a href="http://readwrite.com/2017/03/17/bosch-nvidia-partner-tai-supercomputer-self-driving-cars-tl1/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/image003-e1489817074334.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/03/17/bosch-nvidia-partner-tai-supercomputer-self-driving-cars-tl1/" class="entry-title">Bosch and Nvidia create an AI supercomputer for self-driving tech</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/cate-lawrence/" class="fn" rel="author" > <span itemprop="name">Cate Lawrence</span> </a> <time datetime="2017-03-17" class="date entry-date published updated">March 17, 2017</time> <a class="hide email" href="mailto:cate@atravellingcook.com">cate@atravellingcook.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-96345" class="post-96345 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-alphabet tag-anthony-levandowski tag-autonomous-cars tag-california tag-driverless tag-google-204 tag-otto tag-self-driving tag-travis-kalanick tag-trending tag-uber tag-waymo wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/transport/">Transport</a> <a href="http://readwrite.com/2017/03/16/google-uber-otto-collusion-tl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/Screen-Shot-2017-03-16-at-17.37.24-e1489730592949.png')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/03/16/google-uber-otto-collusion-tl4/" class="entry-title">Google claims Otto founder and Uber colluded far before acquisition</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/davidcurry/" class="fn" rel="author" > <span itemprop="name">David Curry</span> </a> <time datetime="2017-03-16" class="date entry-date published updated">March 16, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-96350" class="post-96350 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices tag-alexa tag-amazon tag-amazon-home tag-amazon-web-services tag-aws tag-developers tag-featured tag-internet-of-things tag-iot tag-personal-assistant tag-smart-home tag-top tag-trending wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="http://readwrite.com/2017/03/16/amazon-alexa-aws-dl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/2016/02/MTMxMTA3NTQ4MTAyMjM2NjM4.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/03/16/amazon-alexa-aws-dl4/" class="entry-title">Amazon makes it even cheaper for Alexa developers to use AWS</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/davidcurry/" class="fn" rel="author" > <span itemprop="name">David Curry</span> </a> <time datetime="2017-03-16" class="date entry-date published updated">March 16, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-96253" class="post-96253 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-autonomous-cars tag-california tag-dmv tag-driverless tag-google-204 tag-self-driving tag-trending tag-waymo wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/transport/">Transport</a> <a href="http://readwrite.com/2017/03/14/california-dmv-driverless-tl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/iStock-493160510-e1489557277467.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/03/14/california-dmv-driverless-tl4/" class="entry-title">California DMV to authorize fully driverless vehicles on roads</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/davidcurry/" class="fn" rel="author" > <span itemprop="name">David Curry</span> </a> <time datetime="2017-03-14" class="date entry-date published updated">March 14, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-94486" class="post-94486 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-biomarkers tag-biotech tag-featured tag-kenzen tag-patches tag-quantified-self tag-sweat tag-top tag-trending tag-wearables wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/health/">Health</a> <a href="http://readwrite.com/2017/03/14/sweat-the-future-of-health-wearables-hl1/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/10404390_473686456122944_4732681639197776587_n-e1489555814538.png')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/03/14/sweat-the-future-of-health-wearables-hl1/" class="entry-title">Does sweat hold the key to the future of health wearables?</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/cate-lawrence/" class="fn" rel="author" > <span itemprop="name">Cate Lawrence</span> </a> <time datetime="2017-03-14" class="date entry-date published updated">March 14, 2017</time> <a class="hide email" href="mailto:cate@atravellingcook.com">cate@atravellingcook.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><div class="banner-300"></div></div></div></div></div><div class="single-loop-archive-grid-ajax"></div></div><footer class="footer" role="contentinfo"><div id="inner-footer" class="row"><div class="large-12 medium-12 columns"><nav role="navigation"><div class="row"><div class="large-2 medium-3 columns"> <a href="http://readwrite.com"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/logo.png" /></a></div><div class="large-10 medium-9 columns"><ul id="menu-footer-nav-1" class="menu menu--footer-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92704"><a href="http://readwrite.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92706"><a href="http://readwrite.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92705"><a href="http://readwrite.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92707"><a href="http://readwrite.com/events/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92860"><a href="http://readwrite.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92708"><a href="http://readwrite.com/privacy/">Privacy</a></li></ul><ul id="menu-footer-categories" class="menu menu--footer-bottom"><li id="menu-item-6154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6154"><a href="http://readwrite.com/category/transport/">Transport</a></li><li id="menu-item-6148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6148"><a href="http://readwrite.com/category/smart-cities/">Smart Cities</a></li><li id="menu-item-6150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6150"><a href="http://readwrite.com/category/connected-devices/">Connected Devices</a></li><li id="menu-item-6151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6151"><a href="http://readwrite.com/category/health/">Health</a></li><li id="menu-item-92858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92858"><a href="http://readwrite.com/category/fintech/">Fintech</a></li><li id="menu-item-92859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92859"><a href="http://readwrite.com/category/industrial/">Industrial</a></li></ul></div></div><p class="source-org copyright">&copy; 2017 ReadWrite</p></nav></div></div></footer></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=192187591145688&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <script>var advads_tracking_ads = [];</script><link rel='stylesheet' id='dashicons-css'  href='http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=4.5.7' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var malinkySettings = {"1":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-cat","post_wrapper":".archive-grid","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"2":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-sidebar-cat","post_wrapper":".post","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"3":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-home-new","post_wrapper":".post","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":"ga('send', 'pageview', location.pathname);"},"4":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-home-engagement","post_wrapper":".columns","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"5":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-home-trending","post_wrapper":".columns","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"6":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-search","post_wrapper":".archive-grid","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};
/*  */</script> <script type='text/javascript' src='http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/plugins/malinky-ajax-pagination/js/main.js'></script> <script type='text/javascript' src='http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/js/foundation.min.js?ver=6.0'></script> <script type='text/javascript'>/*  */
var ReadWriteLocalizeScript = {"ajaxurl":"http:\/\/readwrite.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/readwrite.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
jQuery( document ).ready(function() {advanced_ads_pro.process_passive_cb();});</script> <script type="text/javascript" defer src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/cache/autoptimize/js/autoptimize_be9cf654d25c33a0748705c3c754b44c.js"></script></body></html>