<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://readwrite.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="https://readwrite.com/wp-content/themes/rw/js/html5.js"></script>
	<![endif]-->
<title>igloohome Smart Padlock: Easy to Set-Up, Hard to Crack - ReadWrite</title>

<meta name="description" content="There are many reasons to need a study and durable padlock that is difficult to crack. How about your Airbnb or storage unit?" />
<link rel="canonical" href="https://readwrite.com/2019/06/13/igloohome-smart-padlock-easy-to-set-up-hard-to-crack/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="igloohome Smart Padlock: Easy to Set-Up, Hard to Crack - ReadWrite" />
<meta property="og:description" content="There are many reasons to need a study and durable padlock that is difficult to crack. How about your Airbnb or storage unit?" />
<meta property="og:url" content="https://readwrite.com/2019/06/13/igloohome-smart-padlock-easy-to-set-up-hard-to-crack/" />
<meta property="og:site_name" content="ReadWrite" />
<meta property="article:publisher" content="https://www.facebook.com/ReadWrite" />
<meta property="article:section" content="Product Reviews" />
<meta property="article:published_time" content="2019-06-13T14:00:37+00:00" />
<meta property="article:modified_time" content="2019-06-05T00:46:21+00:00" />
<meta property="og:updated_time" content="2019-06-05T00:46:21+00:00" />
<meta property="og:image" content="https://images.readwrite.com/wp-content/uploads/2019/05/Padlock-Easy-to-Set-Up-Hard-to-Crack.jpg" />
<meta property="og:image:secure_url" content="https://images.readwrite.com/wp-content/uploads/2019/05/Padlock-Easy-to-Set-Up-Hard-to-Crack.jpg" />
<meta property="og:image:width" content="825" />
<meta property="og:image:height" content="510" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There are many reasons to need a study and durable padlock that is difficult to crack. How about your Airbnb or storage unit?" />
<meta name="twitter:title" content="igloohome Smart Padlock: Easy to Set-Up, Hard to Crack - ReadWrite" />
<meta name="twitter:site" content="@RWW" />
<meta name="twitter:image" content="https://images.readwrite.com/wp-content/uploads/2019/05/Padlock-Easy-to-Set-Up-Hard-to-Crack.jpg" />
<meta name="twitter:creator" content="@DeannaRampton" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://readwrite.com/#organization","name":"ReadWrite","url":"https://readwrite.com/","sameAs":["https://www.facebook.com/ReadWrite","https://www.linkedin.com/company/readwrite","https://www.youtube.com/user/readwriteTV","https://twitter.com/RWW"],"logo":{"@type":"ImageObject","@id":"https://readwrite.com/#logo","url":"https://images.readwrite.com/wp-content/uploads/2016/03/logo.png","width":364,"height":64,"caption":"ReadWrite"},"image":{"@id":"https://readwrite.com/#logo"}},{"@type":"WebSite","@id":"https://readwrite.com/#website","url":"https://readwrite.com/","name":"ReadWrite","publisher":{"@id":"https://readwrite.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://readwrite.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://readwrite.com/2019/06/13/igloohome-smart-padlock-easy-to-set-up-hard-to-crack/#webpage","url":"https://readwrite.com/2019/06/13/igloohome-smart-padlock-easy-to-set-up-hard-to-crack/","inLanguage":"en-US","name":"igloohome Smart Padlock: Easy to Set-Up, Hard to Crack - ReadWrite","isPartOf":{"@id":"https://readwrite.com/#website"},"image":{"@type":"ImageObject","@id":"https://readwrite.com/2019/06/13/igloohome-smart-padlock-easy-to-set-up-hard-to-crack/#primaryimage","url":"https://images.readwrite.com/wp-content/uploads/2019/05/Padlock-Easy-to-Set-Up-Hard-to-Crack.jpg","width":825,"height":510,"caption":"changing padlock from phone"},"primaryImageOfPage":{"@id":"https://readwrite.com/2019/06/13/igloohome-smart-padlock-easy-to-set-up-hard-to-crack/#primaryimage"},"datePublished":"2019-06-13T14:00:37+00:00","dateModified":"2019-06-05T00:46:21+00:00","description":"There are many reasons to need a study and durable padlock that is difficult to crack. How about your Airbnb or storage unit?"},{"@type":"Article","@id":"https://readwrite.com/2019/06/13/igloohome-smart-padlock-easy-to-set-up-hard-to-crack/#article","isPartOf":{"@id":"https://readwrite.com/2019/06/13/igloohome-smart-padlock-easy-to-set-up-hard-to-crack/#webpage"},"author":{"@id":"https://readwrite.com/author/deanna/#author"},"headline":"igloohome Smart Padlock: Easy to Set-Up, Hard to Crack","datePublished":"2019-06-13T14:00:37+00:00","dateModified":"2019-06-05T00:46:21+00:00","commentCount":0,"mainEntityOfPage":"https://readwrite.com/2019/06/13/igloohome-smart-padlock-easy-to-set-up-hard-to-crack/#webpage","publisher":{"@id":"https://readwrite.com/#organization"},"image":{"@id":"https://readwrite.com/2019/06/13/igloohome-smart-padlock-easy-to-set-up-hard-to-crack/#primaryimage"},"articleSection":"Product Reviews"},{"@type":["Person"],"@id":"https://readwrite.com/author/deanna/#author","name":"Deanna Ritchie","image":{"@type":"ImageObject","@id":"https://readwrite.com/#authorlogo","url":"https://secure.gravatar.com/avatar/c4b92246963353705f651e5c18c86e01?s=96&d=mm&r=g","caption":"Deanna Ritchie"},"description":"Deanna is the Managing Editor at ReadWrite. Previously she worked as the Editor in Chief for Startup Grind and has over 20+ years of experience in content development.","sameAs":["https://www.linkedin.com/in/deannarampton/","https://twitter.com/https://twitter.com/DeannaRampton"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Feed" href="https://readwrite.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Comments Feed" href="https://readwrite.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/readwrite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://readwrite.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://readwrite.com/wp-content/uploads/706/881/public/assets/css/348.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://readwrite.com/wp-content/uploads/706/881/public/assets/css/914.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://readwrite.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptheme-style-css' href='https://readwrite.com/wp-content/themes/rw/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://readwrite.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css' type='text/css' media='all' />
<script type='text/javascript' src='https://readwrite.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/881/public/assets/js/823.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/881/public/assets/js/428.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/881/public/assets/js/227.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/140/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/522/public/assets/js/165.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/693/54/39/assets/js/800.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/jquery.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/jquery-migrate.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/social-scroll.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/readwrite.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/693/54/666/451/648.js'></script>
<link rel='https://api.w.org/' href='https://readwrite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://readwrite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://readwrite.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://readwrite.com/?p=153984' />
<link rel="alternate" type="application/json+oembed" href="https://readwrite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadwrite.com%2F2019%2F06%2F13%2Figloohome-smart-padlock-easy-to-set-up-hard-to-crack%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://readwrite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadwrite.com%2F2019%2F06%2F13%2Figloohome-smart-padlock-easy-to-set-up-hard-to-crack%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="amphtml" href="https://readwrite.com/2019/06/13/igloohome-smart-padlock-easy-to-set-up-hard-to-crack/amp/"><link rel="icon" href="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.single .entry-content li {display:list-item;}

.annual-salary{padding:1em 0 0;margin:1em 0 0;float:left; width:100%;}
.annual-salary h5{text-align:center;display: block;margin-bottom:2em;}
.annual-salary h2{color:#ca3838;font-size: 4.5em;font-weight: 700;}
.annual-salary p{margin-bottom: 1em;color:#545353;font-size: 1.1em;}

.site-reach{padding:1em 0 0;margin:1em 0 0;float:left; width:100%;}
.site-reach .inner{padding:1em;position: absolute;top:0;left:1em;}
.site-reach h5{font-size: 2em;font-weight: 600;color:#fff;}
.site-reach p{text-transform: uppercase;font-weight: 600;color:#fff;line-height: 1.25em;}
.site-reach .row{margin-bottom: 1em;}
.site-reach .row:last-child{margin-bottom:0;}
.site-reach .total-reach h5{text-transform: uppercase;color:#222529;}
.site-reach .total-reach p{color:#222529;font-weight: 1.25em;}
.site-reach img{max-width: 100%;height:auto !important}
.site-reach h2{color:#ca3838;font-weight: 700;font-size: 5em;}
.media-platform {padding:1em 0 0;margin:1em 0 0em;float:left; width:100%;}
.media-platform .col-md-5 h5{color:#ca3838;font-weight: 600;font-size: 2em;margin-bottom: 0;}
.media-platform .col-md-5 p{color:#545353;font-size: 1.1em;font-weight: 600;margin-bottom: 1em !important}
.page article .entry-content img{height:auto;}
.advertise-form{margin-top:2em}
.advertise-form .col-md-6{margin:0px;}
.advertise-form .col-md-6 input{padding:0.25em;margin:0.5em 0;border:1px solid #f1f1f1;color:#545353;max-width: 100%;}
.advertise-form .col-md-6 select{padding:0.25em;margin:0.5em 0;display: block;border:1px solid #f1f1f1;width:100%;color:#545353}
.advertise-form textarea{width:100%;padding:0.25em;margin:0.5em 0;border:1px solid #f1f1f1;color:#545353}
.advertise-form input[type="submit"]{margin: 1em auto;display: block;border: 0;background: #ca3838;padding: 0.5em 2em;color: #fff;cursor:pointer;}
.content-seperator{margin: 1em 0;padding: 1em 0;border-bottom: 1px solid #f2f2f2;float: left;width: 100%;}
.popular-tags .post_tags li{display:inline;font-size: 0.9em;
line-height: 2.25em;}
.error404 .search-form{text-align:center;}

@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)  { 
	.media-platform .col-md-5{margin-top:1.5em;}
.trending-post-desc .entry-title a{font-size: 0.9em !important}
.trending-post-desc .entry-content{display: none;}
.most-rending img{min-height: 283px !important}
.entry-meta .author a{line-height: 1.5em;}
#menu-social-media li{display:inline-block;}
.trending-posts-row .trending-post-desc{padding-left: 1em !important;max-width: 70% !important;flex:0 0 70.707070%}
.home-posts-wrap .posts-inner .entry-content{display: none}
.cat-most-popular .most-popular-post-desc .entry-content{display: none}
.cat-loop .posts-inner .most-popular-posts-desc .entry-content{display: none}
.tag .posts-inner .entry-content{display: none}
.author .posts-inner .entry-content{display: none}
}
.sidenav ul{margin:0 0 0.75em}
.sidenav li{line-height:1.25em;}
.sidenav li a{font-size:1em;}
#mySidenav h4{font-size:1em}
#mySidenav .site-branding img{margin-bottom:1.5em;}
.single .entry-content ol{}
.single .entry-content ol h2{font-size:1em;}
.single .about-author .author-description .author-title a{color:#393a3b}		</style>
</head>
<body class="post-template-default single single-post postid-153984 single-format-standard wp-custom-logo">
<div id="mySidenav" class="sidenav col-md-2">
<div id="mySidenav-inner">
<div class="site-branding">
<a href="https://readwrite.com/" class="custom-logo-link" rel="home"><img width="148" height="26" src="https://images.readwrite.com/wp-content/uploads/2018/05/logo.png" class="custom-logo" alt="ReadWrite" /></a> </div>
<a href="javascript:void(0)" class="closebtn">&times;</a>
<div class="clearfix"></div>
<div class="row">
<div class="col-md-12">
<h4>Grow</h4>
<ul>
<li><a href="https://readwrite.com/category/sales/">Sales</a></li>
<li><a href="https://readwrite.com/category/marketing/">Marketing</a></li>
<li><a href="https://readwrite.com/category/customer-service/">Customer Service</a></li>
<li><a href="https://readwrite.com/category/iot/">IoT</a></li>
<li><a href="https://readwrite.com/category/arvr/">AR/VR</a></li>
<li><a href="https://readwrite.com/category/code/">Code</a></li>
<li><a href="https://readwrite.com/category/data-and-security/">Data and Security</a></li>
<li><a href="https://readwrite.com/category/energy/">Energy</a></li>
<li><a href="https://readwrite.com/category/hack/">Hack</a></li>
<li><a href="https://readwrite.com/category/web/">Web</a></li>
<ul>
</div>
<div class="col-md-12">
<h4>Lead</h4>
<ul>
<li><a href="https://readwrite.com/category/productivity/">Productivity</a></li>
<li><a href="https://readwrite.com/category/culture/">Culture</a></li>
<li><a href="https://readwrite.com/category/branding/">Branding</a></li>
<li><a href="https://readwrite.com/category/tech/">Tech</a></li>
<li><a href="https://readwrite.com/category/cloud/">Cloud</a></li>
<li><a href="https://readwrite.com/category/connect/">Connect</a></li>
<li><a href="https://readwrite.com/category/deals/">Deals</a></li>
<li><a href="https://readwrite.com/category/fund/">Fund</a></li>
<li><a href="https://readwrite.com/category/health/">Health</a></li>
<li><a href="https://readwrite.com/category/startups/">Startups</a></li>
<ul>
</div>
<div class="col-md-12">
<h4>Site Links</h4>
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/events/">Events</a></li>
<li><a href="/contributor-guidelines/">Guest Post</a></li>
<li><a href="/contact/">Contact</a></li>
<li><a href="/privacy/">Privacy</a></li>
<ul>
</div>
</div>
</div>
</div>
<div id="page" class="hfeed container-fluid">
<div class="row">
<div id="sidebar" class="sidebar col-md-2">
<div id="leftsidebar" class="col-md-2">
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<a href="https://readwrite.com/" class="custom-logo-link" rel="home"><img width="148" height="26" src="https://images.readwrite.com/wp-content/uploads/2018/05/logo.png" class="custom-logo" alt="ReadWrite" /></a> </div>

<div class="navbar-header">
<div class="mobile-search">
<span class="search-icon">&nbsp;</span>
<div id="widget-area" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://readwrite.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></aside> <a href="javascript:void(0)" class="closesearch" onclick="closeNav()">&times;</a>
</div>
</div>
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
<span class="icon-bar"><img src="https://readwrite.com/wp-content/themes/rw/images/mobile-menu.png" alt="Mobile menu" /></span>
</button>
</div>
</header>
<div id="secondary" class="secondary">
<nav id="site-navigation" class="main-navigation navigation" role="navigation">
<div class="collapse navbar-collapse navbar-ex1-collapse">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-125069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125069"><a href="https://readwrite.com/category/ai/">AI</a></li>
<li id="menu-item-125070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125070"><a href="https://readwrite.com/category/blockchain/">Blockchain</a></li>
<li id="menu-item-134432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134432"><a href="https://readwrite.com/category/connected-devices/">Connected Devices</a></li>
<li id="menu-item-125071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125071"><a href="https://readwrite.com/category/fintech/">Fintech</a></li>
<li id="menu-item-134448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134448"><a href="https://readwrite.com/category/industrial/">Industrial</a></li>
<li id="menu-item-143441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143441"><a href="https://readwrite.com/category/startups/">Startups</a></li>
<li id="menu-item-134447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134447"><a href="https://readwrite.com/category/smart-cities/">Smart Cities</a></li>
<li id="menu-item-134446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134446"><a href="https://readwrite.com/category/transport/">Transport</a></li>
<li id="menu-item-125076" class="menu-popup menu-item menu-item-type-custom menu-item-object-custom menu-item-125076"><a href="#">More</a></li>
</ul></div> </div>
</nav>
<div id="widget-area" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://readwrite.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></aside> </div>
<nav id="social-navigation" class="social-navigation" role="navigation">
<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-125046" class="fb menu-item menu-item-type-custom menu-item-object-custom menu-item-125046"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/ReadWrite"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-125047" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-125047"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/RWW"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-125048" class="insta menu-item menu-item-type-custom menu-item-object-custom menu-item-125048"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/readwritedotcom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-125051" class="ytube menu-item menu-item-type-custom menu-item-object-custom menu-item-125051"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UClMPvTStrcn829w34OWNEPw"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div id="content" class="site-content col-md-10">
<div class="header-ad-wrap">
<div id="rwads-96e4a18b08935947464e8b390a2eeb65"></div>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-153984" class="post-153984 post type-post status-publish format-standard has-post-thumbnail hentry category-product-reviews">
<div class="row posts-inner">
<div class="clearfix"></div>
<div class="single-featured-img col-md-12">
<div class="single-post-desc col-md-12">
<header class="entry-header">
<h1 class="entry-title">igloohome Smart Padlock: Easy to Set-Up, Hard to Crack</h1> </header>
<div class="clearfix"></div>
<div class="entry-meta col-md-12">
<span class="author">
<a href="https://readwrite.com/author/deanna/">Deanna Ritchie</a>
</span>
<span class="seperator">/</span>
<span class="post-cat">13 Jun 2019</span>
<span class="seperator">/</span>
<span class="author catname"><a href="https://readwrite.com/category/product-reviews/" rel="category tag">Product Reviews</a></span>
</div>
</div>
<div class="post-thumb col-md-11 offset-1">
<img width="825" height="500" src="https://images.readwrite.com/wp-content/uploads/2019/05/Padlock-Easy-to-Set-Up-Hard-to-Crack-825x500.jpg" class="attachment-single-featured size-single-featured wp-post-image" alt="changing padlock from phone" /> </div>
</div>
<div class="clearfix"></div>
<div class="row">
<div class="col-md-1 post-author-profile">
<div class="menu-social-media-container" id="single">
<div id="scroller-anchor"></div>
<ul id="menu-social-media" class="menu">
<li> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freadwrite.com%2F2019%2F06%2F13%2Figloohome-smart-padlock-easy-to-set-up-hard-to-crack%2F" target="_blank" title="Facebook"><img src="https://readwrite.com/wp-content/themes/rw/images/fb-icon-light.png" /></a></li>
<li><a href="https://twitter.com/intent/tweet?text=igloohome%20Smart%20Padlock:%20Easy%20to%20Set-Up,%20Hard%20to%20Crack&amp;url=https%3A%2F%2Freadwrite.com%2F2019%2F06%2F13%2Figloohome-smart-padlock-easy-to-set-up-hard-to-crack%2F&amp;via=RWW" title="Twitter" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/twitter-icon-light.png" /></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freadwrite.com%2F2019%2F06%2F13%2Figloohome-smart-padlock-easy-to-set-up-hard-to-crack%2F" title="Linkedin" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/linkedin.png" /></a></li>
<li><a href="mailto:?Subject=Post From Read Write&Body=I%20saw%20this%20and%20thought%20of%20you!%20https%3A%2F%2Freadwrite.com%2F2019%2F06%2F13%2Figloohome-smart-padlock-easy-to-set-up-hard-to-crack%2F&text=igloohome%20Smart%20Padlock:%20Easy%20to%20Set-Up,%20Hard%20to%20Crack" title="Email" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/email-share-icon.png" /></a></li>
</ul>
</div>
</div>
<div class="entry-content col-md-10">
<p>There are a plethora of smart locks out there for doors. However, there are often specific items that might need more secure measures like a padlock. Currently, there are smart padlocks like the one from igloohome &#8212; a smart lock manufacturer with a portfolio of available smart lock products. The igloohome Smart Padlock is easy to set-up; hard to crack.</p>
<p>I used the padlock on various things I wanted to protect over the course of a few weeks. Here is my review of how I thought this smart lock performed.</p>
<h2>The Smart Padlock</h2>
<p>This <a href="https://www.igloohome.co/products/padlock">smart padlock</a> has a mobile app that gives you access to the lock so you can set a time duration or add recurring PIN codes or Bluetooth keys for anyone you want to have access to the smart padlock. You can also set a permanent code for you as the owner of that smart padlock. The app also keeps a log of everyone you have given access to or that had previous access.</p>
<p class="is-above-byline">It&#8217;s made of hardened steel, reinforcing it from being tampered with. Plus, it will automatically lock down after too many failed PIN code tries. You can also use a masking PIN that has random digits that appear before you enter your actual PIN code just in case someone is trying to see what you are entering.</p>
<p>The igloohome Smart Padlock works with a wide range of things where you would typically use a padlock to secure it. That might include bicycles, motorcycles, tool boxes, storage facilities and sheds, garages, and lockers just to name a few.</p>
<figure id="attachment_154009" aria-describedby="caption-attachment-154009" style="width: 706px" class="wp-caption aligncenter"><a href="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.10-PM.png"><img class="wp-image-154009 size-full" src="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.10-PM.png" alt="sleek looking black keytouch padlock" width="706" height="1196" srcset="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.10-PM.png 706w, https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.10-PM-94x160.png 94w, https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.10-PM-177x300.png 177w, https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.10-PM-424x719.png 424w" sizes="(max-width: 706px) 100vw, 706px" /></a><figcaption id="caption-attachment-154009" class="wp-caption-text">igloohome smart padlock, easy to set up, hard to crack</figcaption></figure>
<h2>The Airbnb Connection</h2>
<p>If you have one or more vacation properties that you manage through Airbnb, this smart padlock is also compatible with the Airbnb Connect service. Airbnb Connect automatically synchronizes your Airbnb properties to the igloohome Smart Padlock and generates the PIN codes. These codes only work during booking times and expire when the booking has been completed. That way, you don&#8217;t have to be physically present when each guest arrives.</p>
<h2>Features and Technology</h2>
<p>Here are all the cool things about the igloohome smart padlock:</p>
<h3>Long Battery Power</h3>
<p>The Smart Padlock has a reasonably powerful battery that works for up to one year. Fortunately, the lock will alert you when it needs a new battery. If a lock’s regular and back-up batteries are both dead &#8212; emergency contact points can jump-start the padlock by using an external battery.</p>
<h3>Shackle Configuration</h3>
<p>Features include a convertible shackle configuration &#8212; retained or removable shackle configurations &#8212; for greater versatility. You can also purchase an accessory known as an interchangeable shackle. The shackle configuration provides a way to ensure that you can use the smart padlock on more items like gates, garages, and doors that require more room for the padlock to work.</p>
<figure id="attachment_154011" aria-describedby="caption-attachment-154011" style="width: 762px" class="wp-caption aligncenter"><a href="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.50-PM.png"><img class="wp-image-154011 size-large" src="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.50-PM-762x719.png" alt="two black sleek padlocks with varied neck lengths" width="762" height="719" srcset="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.50-PM-762x719.png 762w, https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.50-PM-170x160.png 170w, https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.50-PM-300x283.png 300w, https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.50-PM-240x225.png 240w, https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.50-PM.png 888w" sizes="(max-width: 762px) 100vw, 762px" /></a><figcaption id="caption-attachment-154011" class="wp-caption-text">The igloohome padlock comes in varied neck lengths for easy usage.</figcaption></figure>
<h3>Remote Access</h3>
<p>This waterproof smart padlock is set up for remote access and doesn&#8217;t require any accessories to enjoy this feature.</p>
<h3>Access Level Control</h3>
<p>You control the access to the smart padlock at all times, offering a new PIN any time you want or denying access at any point necessary. Also, users can get a PIN code through Facebook Messenger, SMS, WhatsApp, and other communication channels.</p>
<h3>Bluetooth Key Option</h3>
<p>If you don&#8217;t want to use a PIN code for access, you can use a Bluetooth key.</p>
<h3>Access Log</h3>
<p>The log shows you who has accessed the smart padlock throughout its history.</p>
<h3>Security Alarm</h3>
<p>If someone tries to tamper with the lock or hack the PIN code, the smart padlock locks them out after just a few attempts.</p>
<h3>Offline Use</h3>
<p>The smart padlock can still work offline because of how the PIN codes and Bluetooth keys are generated and stored on the system.</p>
<figure id="attachment_154007" aria-describedby="caption-attachment-154007" style="width: 744px" class="wp-caption aligncenter"><a href="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.04.38-PM.png"><img class="wp-image-154007 size-full" src="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.04.38-PM.png" alt="accessing padlock from your phone home screen" width="744" height="1200" srcset="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.04.38-PM.png 744w, https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.04.38-PM-99x160.png 99w, https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.04.38-PM-186x300.png 186w, https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.04.38-PM-446x719.png 446w" sizes="(max-width: 744px) 100vw, 744px" /></a><figcaption id="caption-attachment-154007" class="wp-caption-text">You can access your igloohome padlock anywhere in the world from your smartphone.</figcaption></figure>
<h2>What I Like</h2>
<p>Besides all the features and the convenience, I like that the smart padlock is easy to set up and use on so many things. Also, if I was to share access to the smart lock, the other user doesn&#8217;t have to download the app but instead just gets a PIN code transmission from me via text. The other impressive features include the real-time access log and bluetooth key option.</p>
<figure id="attachment_154010" aria-describedby="caption-attachment-154010" style="width: 900px" class="wp-caption aligncenter"><a href="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.30-PM.png"><img class="wp-image-154010 size-large" src="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.30-PM-900x675.png" alt="waterproof black padlock hanging, water drops" width="900" height="675" srcset="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.30-PM-900x675.png 900w, https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.30-PM-213x160.png 213w, https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.30-PM-300x225.png 300w, https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-18-at-12.05.30-PM.png 920w" sizes="(max-width: 900px) 100vw, 900px" /></a><figcaption id="caption-attachment-154010" class="wp-caption-text">Your igloohome padlock is waterproof.</figcaption></figure>
<h2>Where to Buy</h2>
<p>You can buy the smart padlock from the igloohome website as well as online retailers like Amazon.</p>
<h2>Overall Impressions</h2>
<p>The igloohome smart padlock is so versatile, and I&#8217;ve been able to use it to secure so many items. If I had an Airbnb property, this smart padlock would be ideal. Right now, the startup company is struggling to keep up with orders and notes on their website that more will be available in June. Perhaps it&#8217;s because of all the tech and innovation awards the company has won not to mention the high value their products offer.</p>
<div class="clearfix"></div>
<div class="menu-social-media-container" id="single-post-share-mobile">
<ul id="menu-social-media" class="menu">
<li> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freadwrite.com%2F2019%2F06%2F13%2Figloohome-smart-padlock-easy-to-set-up-hard-to-crack%2F" target="_blank" title="Facebook"><img src="https://readwrite.com/wp-content/themes/rw/images/fb-icon-light.png" /></a></li>
<li><a href="https://twitter.com/intent/tweet?text=igloohome%20Smart%20Padlock:%20Easy%20to%20Set-Up,%20Hard%20to%20Crack&amp;url=https%3A%2F%2Freadwrite.com%2F2019%2F06%2F13%2Figloohome-smart-padlock-easy-to-set-up-hard-to-crack%2F&amp;via=Wptheme" title="Twitter" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/twitter-icon-light.png" /></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freadwrite.com%2F2019%2F06%2F13%2Figloohome-smart-padlock-easy-to-set-up-hard-to-crack%2F" title="Linkedin" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/insta-icon-light.png" /></a></li>
<li><a href="mailto:?Subject=Post From Read Write&Body=I%20saw%20this%20and%20thought%20of%20you!%20https%3A%2F%2Freadwrite.com%2F2019%2F06%2F13%2Figloohome-smart-padlock-easy-to-set-up-hard-to-crack%2F&text=igloohome%20Smart%20Padlock:%20Easy%20to%20Set-Up,%20Hard%20to%20Crack" title="Email" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/email-share-icon.png" /></a></li>
</ul>
</div>
<div class="clearfix"></div>
<div class="about-author">
<div class="author-info">
<div class="author-avatar col-md-2">
<img alt='Deanna Ritchie' src='https://readwrite.com/wp-content/uploads/2018/10/Deanna-Ritchie_avatar-125x125.jpg' class='avatar avatar-125 photo' height='125' width='125' /> </div>
<div class="author-description col-md-10">
<h3 class="author-title"><a href="https://readwrite.com/author/deanna/">Deanna Ritchie</a></h3>
<h5 class="author-role">
Managing Editor at ReadWrite
</h5>
<p class="author-bio">
Deanna is the Managing Editor at ReadWrite. Previously she worked as the Editor in Chief for Startup Grind and has over 20+ years of experience in content development. </p>
<div class="menu-social-media-container">
<ul id="menu-social-media" class="menu">
<li><a href="https://twitter.com/DeannaRampton" title="Twitter"><img src="https://readwrite.com/wp-content/themes/rw/images/twitter-icon-dark.png" /></a></li>
<li><a href="https://www.linkedin.com/in/deannarampton/" title="LinkedIn"><img src="https://readwrite.com/wp-content/themes/rw/images/linkedin-icon-dark.png" /></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="related_posts col-md-12">
<div id="related_posts" class="col-md-12"><h3>Related Posts</h3><ul> <li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/06/09/logitech-brio-webcam-optimum-video-picture-quality-for-video-conferences-and-webinars/" rel="bookmark" title="Logitech BRIO Webcam: Optimum Video Picture Quality for Video Conferences and Webinars">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/05/Optimum-Video-Picture-Quality-for-Video-Conferences-and-Webinars-182x125.jpg" class="attachment-related-post size-related-post wp-post-image" alt="webcam product review, we liked it" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/06/09/logitech-brio-webcam-optimum-video-picture-quality-for-video-conferences-and-webinars/" rel="bookmark" title="Logitech BRIO Webcam: Optimum Video Picture Quality for Video Conferences and Webinars">Logitech BRIO Webcam: Optimum Video Picture Qua...</a></h6>
</div>
</li>
<li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/06/05/sony-digital-paper-a-step-forward-in-the-digital-transformation-process/" rel="bookmark" title="Sony Digital Paper: A Step Forward in the Digital Transformation Process">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/05/A-Step-Forward-in-the-Digital-Transformation-Process-182x125.jpg" class="attachment-related-post size-related-post wp-post-image" alt="digital paper" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/06/05/sony-digital-paper-a-step-forward-in-the-digital-transformation-process/" rel="bookmark" title="Sony Digital Paper: A Step Forward in the Digital Transformation Process">Sony Digital Paper: A Step Forward in the Digit...</a></h6>
</div>
</li>
<li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/05/31/iottie-ion-wireless-mini-portable-charging-pad-fast-and-convenient/" rel="bookmark" title="iOttie iON Wireless Mini Portable Charging Pad: Fast and Convenient">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-17-at-12.37.42-PM-182x125.png" class="attachment-related-post size-related-post wp-post-image" alt="" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/05/31/iottie-ion-wireless-mini-portable-charging-pad-fast-and-convenient/" rel="bookmark" title="iOttie iON Wireless Mini Portable Charging Pad: Fast and Convenient">iOttie iON Wireless Mini Portable Charging Pad:...</a></h6>
</div>
</li>
<li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/05/24/ghostek-usb-type-c-cables/" rel="bookmark" title="Ghostek USB Type-C Cables">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-17-at-11.17.04-AM-182x125.png" class="attachment-related-post size-related-post wp-post-image" alt="" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/05/24/ghostek-usb-type-c-cables/" rel="bookmark" title="Ghostek USB Type-C Cables">Ghostek USB Type-C Cables</a></h6>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</main>
</div>
</div>
<footer id="colophon" class="site-footer col-md-10 offset-2" role="contentinfo">
<div class="site-info">
<div class="site-branding">
<a href="https://readwrite.com/" class="custom-logo-link" rel="home"><img width="148" height="26" src="https://images.readwrite.com/wp-content/uploads/2018/05/logo.png" class="custom-logo" alt="ReadWrite" /></a> </div>
</div>
<div class="row footer-nav-links">
<div class="col-md-8 foot-nav">
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-foot-menu-container"><ul id="menu-foot-menu" class="nav-menu"><li id="menu-item-125079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125079"><a href="https://readwrite.com/about/">About</a></li>
<li id="menu-item-125080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125080"><a href="https://readwrite.com/advertise/">Advertise</a></li>
<li id="menu-item-125081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125081"><a href="https://readwrite.com/contact/">Contact</a></li>
<li id="menu-item-125082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125082"><a href="https://readwrite.com/events/">Events</a></li>
<li id="menu-item-125083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125083"><a href="https://readwrite.com/privacy/">Privacy</a></li>
<li id="menu-item-125638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125638"><a href="/contributor-guidelines/">Guest Post</a></li>
<li id="menu-item-125084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125084"><a href="https://readwrite.com/subscribe/">Subscribe</a></li>
</ul></div> </nav>
</div>
<div class="col-md-4 foot-nav email-subscription">
</div>
</div>
<div class="row footer-links">
<div class="col-md-6 site-terms">
<div class="menu-site-terms-container"><ul id="menu-site-terms" class="terms-nav"><li id="menu-item-125056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125056"><a href="https://readwrite.com/privacy/">Privacy</a></li>
</ul></div>
<div class="copyright"></div>
</div>
<div class="col-md-6 footer-social-nav">
<nav id="footer-social-navigation" class="social-navigation" role="navigation">
<div class="menu-footer-social-menu-container"><ul id="menu-footer-social-menu" class="menu"><li id="menu-item-125059" class="fb menu-item menu-item-type-custom menu-item-object-custom menu-item-125059"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/ReadWrite"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-125060" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-125060"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/RWW"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-125061" class="insta menu-item menu-item-type-custom menu-item-object-custom menu-item-125061"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/readwritedotcom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-125066" class="ytube menu-item menu-item-type-custom menu-item-object-custom menu-item-125066"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UClMPvTStrcn829w34OWNEPw"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div> </nav>
</div>
</div>
</footer>
</div>
</div>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-421291-1', 'auto');
  ga('send', 'pageview');
  ga('set', 'anonymizeIp', true);
  </script>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='a51dd0819147e3d3dc2e1729743f88213ae2b2990c36c1a5d4bea16c91682288';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://readwrite.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='typekit-lib-css' href='https://use.typekit.net/nzt0afb.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/readwrite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/25/public/assets/js/497.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/410/public/assets/js/782.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/readwrite.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/421/public/assets/js/165.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/bootstrap.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/functions.js'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [{"id":"home_header_728","method":"placement","params":{"previous_method":"placement","previous_id":"home_header_728","post":{"id":153984,"author":"22409","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2019\/06\/13\/igloohome-smart-padlock-easy-to-set-up-hard-to-crack\/","placement_type":"default","cache-busting":"auto","output":{"class":["rwads-home_header_728"],"placement_id":"home_header_728"},"global_output":true},"elementid":"rwads-96e4a18b08935947464e8b390a2eeb65","blog_id":1}];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script>        
        var wppbRecaptchaCallback = function() {
            if( typeof window.wppbRecaptchaCallbackExecuted == "undefined" ){//see if we executed this before
                jQuery(".wppb-recaptcha-element").each(function(){
                    recID = grecaptcha.render( jQuery(this).attr("id"), {
                        "sitekey" : "6LciKVwUAAAAABHLgNRMEwXRo-RIyShB6Da0LW6q",                        
                        "error-callback": wppbRecaptchaInitializationError,
                                                
                     });                 
                });
                window.wppbRecaptchaCallbackExecuted = true;//we use this to make sure we only run the callback once
            }
        };
        
        /* the callback function for when the captcha does not load propperly, maybe network problem or wrong keys  */
        function wppbRecaptchaInitializationError(){            
            window.wppbRecaptchaInitError = true;
            //add a captcha field so we do not just let the form submit if we do not have a captcha response
            jQuery( ".wppb-recaptcha-element" ).after('<input type="hidden" id="wppb_recaptcha_load_error" name="wppb_recaptcha_load_error" value="f0fac68d11" />');
        }
        
        /* compatibility with other plugins that may include recaptcha with an onload callback. if their script loads first then our callback will not execute so call it explicitly  */        
        jQuery( window ).on( "load", function() {
            wppbRecaptchaCallback();
        });
    </script><script src="https://www.google.com/recaptcha/api.js?onload=wppbRecaptchaCallback&render=explicit" async defer></script><script type="text/javascript">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</script>
</body>
</html>
