<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://readwrite.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="https://readwrite.com/wp-content/themes/rw/js/html5.js"></script>
	<![endif]-->
<title>Is AI Really a Threat to Traditional Jobs? - ReadWrite</title>

<meta name="description" content="Some businesses believe that the AI technology is coming after their jobs and companies. However, what’s the ground reality really?" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://readwrite.com/2019/10/29/is-ai-really-a-threat-to-traditional-jobs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is AI Really a Threat to Traditional Jobs? - ReadWrite" />
<meta property="og:description" content="Some businesses believe that the AI technology is coming after their jobs and companies. However, what’s the ground reality really?" />
<meta property="og:url" content="https://readwrite.com/2019/10/29/is-ai-really-a-threat-to-traditional-jobs/" />
<meta property="og:site_name" content="ReadWrite" />
<meta property="article:publisher" content="https://www.facebook.com/ReadWrite" />
<meta property="article:section" content="AI" />
<meta property="article:published_time" content="2019-10-29T18:00:54+00:00" />
<meta property="article:modified_time" content="2019-10-27T00:01:32+00:00" />
<meta property="og:updated_time" content="2019-10-27T00:01:32+00:00" />
<meta property="og:image" content="https://images.readwrite.com/wp-content/uploads/2019/10/Is-AI-Really-a-Threat-to-Traditional-Jobs.jpg" />
<meta property="og:image:secure_url" content="https://images.readwrite.com/wp-content/uploads/2019/10/Is-AI-Really-a-Threat-to-Traditional-Jobs.jpg" />
<meta property="og:image:width" content="825" />
<meta property="og:image:height" content="510" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Some businesses believe that the AI technology is coming after their jobs and companies. However, what’s the ground reality really?" />
<meta name="twitter:title" content="Is AI Really a Threat to Traditional Jobs? - ReadWrite" />
<meta name="twitter:site" content="@RWW" />
<meta name="twitter:image" content="https://images.readwrite.com/wp-content/uploads/2019/10/Is-AI-Really-a-Threat-to-Traditional-Jobs.jpg" />
<meta name="twitter:creator" content="@TheBizTechGuru" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://readwrite.com/#organization","name":"ReadWrite","url":"https://readwrite.com/","sameAs":["https://www.facebook.com/ReadWrite","https://www.linkedin.com/company/readwrite","https://www.youtube.com/user/readwriteTV","https://twitter.com/RWW"],"logo":{"@type":"ImageObject","@id":"https://readwrite.com/#logo","url":"https://images.readwrite.com/wp-content/uploads/2016/03/logo.png","width":364,"height":64,"caption":"ReadWrite"},"image":{"@id":"https://readwrite.com/#logo"}},{"@type":"WebSite","@id":"https://readwrite.com/#website","url":"https://readwrite.com/","name":"ReadWrite","publisher":{"@id":"https://readwrite.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://readwrite.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://readwrite.com/2019/10/29/is-ai-really-a-threat-to-traditional-jobs/#primaryimage","url":"https://images.readwrite.com/wp-content/uploads/2019/10/Is-AI-Really-a-Threat-to-Traditional-Jobs.jpg","width":825,"height":510,"caption":"AI threat to jobs"},{"@type":"WebPage","@id":"https://readwrite.com/2019/10/29/is-ai-really-a-threat-to-traditional-jobs/#webpage","url":"https://readwrite.com/2019/10/29/is-ai-really-a-threat-to-traditional-jobs/","inLanguage":"en-US","name":"Is AI Really a Threat to Traditional Jobs? - ReadWrite","isPartOf":{"@id":"https://readwrite.com/#website"},"primaryImageOfPage":{"@id":"https://readwrite.com/2019/10/29/is-ai-really-a-threat-to-traditional-jobs/#primaryimage"},"datePublished":"2019-10-29T18:00:54+00:00","dateModified":"2019-10-27T00:01:32+00:00","description":"Some businesses believe that the AI technology is coming after their jobs and companies. However, what\u2019s the ground reality really?"},{"@type":"Article","@id":"https://readwrite.com/2019/10/29/is-ai-really-a-threat-to-traditional-jobs/#article","isPartOf":{"@id":"https://readwrite.com/2019/10/29/is-ai-really-a-threat-to-traditional-jobs/#webpage"},"author":{"@id":"https://readwrite.com/#/schema/person/ac150a024183826278fad2f7581f67aa"},"headline":"Is AI Really a Threat to Traditional Jobs?","datePublished":"2019-10-29T18:00:54+00:00","dateModified":"2019-10-27T00:01:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://readwrite.com/2019/10/29/is-ai-really-a-threat-to-traditional-jobs/#webpage"},"publisher":{"@id":"https://readwrite.com/#organization"},"image":{"@id":"https://readwrite.com/2019/10/29/is-ai-really-a-threat-to-traditional-jobs/#primaryimage"},"articleSection":"AI,Lifestyle,Work"},{"@type":["Person"],"@id":"https://readwrite.com/#/schema/person/ac150a024183826278fad2f7581f67aa","name":"Ryan Ayers","image":{"@type":"ImageObject","@id":"https://readwrite.com/#authorlogo","url":"https://secure.gravatar.com/avatar/9ca4b0f6a3ebaa8a7415898a60271a35?s=96&d=mm&r=g","caption":"Ryan Ayers"},"description":"Ryan Ayers is a researcher and consultant within multiple industries including information technology, blockchain and business development. Always up for a challenge, Ayers enjoys working with startups as well as Fortune 500 companies. When not at work, Ayers loves reading science fiction novels and watching the LA Clippers.","sameAs":["https://www.linkedin.com/in/ryan-ayers/","https://twitter.com/https://twitter.com/TheBizTechGuru"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Feed" href="https://readwrite.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Comments Feed" href="https://readwrite.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/readwrite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://readwrite.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://readwrite.com/wp-content/uploads/706/881/public/assets/css/348.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://readwrite.com/wp-content/uploads/706/881/public/assets/css/914.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://readwrite.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptheme-style-css' href='https://readwrite.com/wp-content/themes/rw/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://readwrite.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css' type='text/css' media='all' />
<script type='text/javascript' src='https://readwrite.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/881/public/assets/js/823.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/881/public/assets/js/428.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/881/public/assets/js/227.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/140/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/522/public/assets/js/165.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/693/54/39/assets/js/800.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/jquery.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/jquery-migrate.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/social-scroll.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/readwrite.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/693/54/666/451/648.js'></script>
<link rel='https://api.w.org/' href='https://readwrite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://readwrite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://readwrite.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://readwrite.com/?p=161677' />
<link rel="alternate" type="application/json+oembed" href="https://readwrite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadwrite.com%2F2019%2F10%2F29%2Fis-ai-really-a-threat-to-traditional-jobs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://readwrite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadwrite.com%2F2019%2F10%2F29%2Fis-ai-really-a-threat-to-traditional-jobs%2F&#038;format=xml" />

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = 'https://readwrite.com';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('readwrite.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="amphtml" href="https://readwrite.com/2019/10/29/is-ai-really-a-threat-to-traditional-jobs/amp/"><link rel="icon" href="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.single .entry-content li {display:list-item;}

.annual-salary{padding:1em 0 0;margin:1em 0 0;float:left; width:100%;}
.annual-salary h5{text-align:center;display: block;margin-bottom:2em;}
.annual-salary h2{color:#ca3838;font-size: 4.5em;font-weight: 700;}
.annual-salary p{margin-bottom: 1em;color:#545353;font-size: 1.1em;}

.site-reach{padding:1em 0 0;margin:1em 0 0;float:left; width:100%;}
.site-reach .inner{padding:1em;position: absolute;top:0;left:1em;}
.site-reach h5{font-size: 2em;font-weight: 600;color:#fff;}
.site-reach p{text-transform: uppercase;font-weight: 600;color:#fff;line-height: 1.25em;}
.site-reach .row{margin-bottom: 1em;}
.site-reach .row:last-child{margin-bottom:0;}
.site-reach .total-reach h5{text-transform: uppercase;color:#222529;}
.site-reach .total-reach p{color:#222529;font-weight: 1.25em;}
.site-reach img{max-width: 100%;height:auto !important}
.site-reach h2{color:#ca3838;font-weight: 700;font-size: 5em;}
.media-platform {padding:1em 0 0;margin:1em 0 0em;float:left; width:100%;}
.media-platform .col-md-5 h5{color:#ca3838;font-weight: 600;font-size: 2em;margin-bottom: 0;}
.media-platform .col-md-5 p{color:#545353;font-size: 1.1em;font-weight: 600;margin-bottom: 1em !important}
.page article .entry-content img{height:auto;}
.advertise-form{margin-top:2em}
.advertise-form .col-md-6{margin:0px;}
.advertise-form .col-md-6 input{padding:0.25em;margin:0.5em 0;border:1px solid #f1f1f1;color:#545353;max-width: 100%;}
.advertise-form .col-md-6 select{padding:0.25em;margin:0.5em 0;display: block;border:1px solid #f1f1f1;width:100%;color:#545353}
.advertise-form textarea{width:100%;padding:0.25em;margin:0.5em 0;border:1px solid #f1f1f1;color:#545353}
.advertise-form input[type="submit"]{margin: 1em auto;display: block;border: 0;background: #ca3838;padding: 0.5em 2em;color: #fff;cursor:pointer;}
.content-seperator{margin: 1em 0;padding: 1em 0;border-bottom: 1px solid #f2f2f2;float: left;width: 100%;}
.popular-tags .post_tags li{display:inline;font-size: 0.9em;
line-height: 2.25em;}
.error404 .search-form{text-align:center;}

@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)  { 
	.media-platform .col-md-5{margin-top:1.5em;}
.trending-post-desc .entry-title a{font-size: 0.9em !important}
.trending-post-desc .entry-content{display: none;}
.most-rending img{min-height: 283px !important}
.entry-meta .author a{line-height: 1.5em;}
#menu-social-media li{display:inline-block;}
.trending-posts-row .trending-post-desc{padding-left: 1em !important;max-width: 70% !important;flex:0 0 70.707070%}
.home-posts-wrap .posts-inner .entry-content{display: none}
.cat-most-popular .most-popular-post-desc .entry-content{display: none}
.cat-loop .posts-inner .most-popular-posts-desc .entry-content{display: none}
.tag .posts-inner .entry-content{display: none}
.author .posts-inner .entry-content{display: none}
}
.sidenav ul{margin:0 0 0.75em}
.sidenav li{line-height:1.25em;}
.sidenav li a{font-size:1em;}
#mySidenav h4{font-size:1em}
#mySidenav .site-branding img{margin-bottom:1.5em;}
.single .entry-content ol{}
.single .entry-content ol h2{font-size:1em;}
.single .about-author .author-description .author-title a{color:#393a3b;}
.adwrap-inner {text-align:center;}		</style>
</head>
<body class="post-template-default single single-post postid-161677 single-format-standard wp-custom-logo">
<div id="mySidenav" class="sidenav col-md-2">
<div id="mySidenav-inner">
<div class="site-branding">
<a href="https://readwrite.com/" class="custom-logo-link" rel="home"><img width="148" height="26" src="https://images.readwrite.com/wp-content/uploads/2018/05/logo.png" class="custom-logo" alt="ReadWrite" /></a> </div>
<a href="javascript:void(0)" class="closebtn">&times;</a>
<div class="clearfix"></div>
<div class="row">
<div class="col-md-12">
<h4>Grow</h4>
<ul>
<li><a href="https://readwrite.com/category/sales/">Sales</a></li>
<li><a href="https://readwrite.com/category/marketing/">Marketing</a></li>
<li><a href="https://readwrite.com/category/customer-service/">Customer Service</a></li>
<li><a href="https://readwrite.com/category/iot/">IoT</a></li>
<li><a href="https://readwrite.com/category/arvr/">AR/VR</a></li>
<li><a href="https://readwrite.com/category/code/">Code</a></li>
<li><a href="https://readwrite.com/category/data-and-security/">Data and Security</a></li>
<li><a href="https://readwrite.com/category/energy/">Energy</a></li>
<li><a href="https://readwrite.com/category/hack/">Hack</a></li>
<li><a href="https://readwrite.com/category/web/">Web</a></li>
<ul>
</div>
<div class="col-md-12">
<h4>Lead</h4>
<ul>
<li><a href="https://readwrite.com/category/productivity/">Productivity</a></li>
<li><a href="https://readwrite.com/category/culture/">Culture</a></li>
<li><a href="https://readwrite.com/category/branding/">Branding</a></li>
<li><a href="https://readwrite.com/category/tech/">Tech</a></li>
<li><a href="https://readwrite.com/category/cloud/">Cloud</a></li>
<li><a href="https://readwrite.com/category/connect/">Connect</a></li>
<li><a href="https://readwrite.com/category/deals/">Deals</a></li>
<li><a href="https://readwrite.com/category/fund/">Fund</a></li>
<li><a href="https://readwrite.com/category/health/">Health</a></li>
<li><a href="https://readwrite.com/category/startups/">Startups</a></li>
<ul>
</div>
<div class="col-md-12">
<h4>Site Links</h4>
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/events/">Events</a></li>
<li><a href="/contributor-guidelines/">Guest Post</a></li>
<li><a href="/contact/">Contact</a></li>
<li><a href="/privacy/">Privacy</a></li>
<ul>
</div>
</div>
</div>
</div>
<div id="page" class="hfeed container-fluid">
<div class="row">
<div id="sidebar" class="sidebar col-md-2">
<div id="leftsidebar" class="col-md-2">
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<a href="https://readwrite.com/" class="custom-logo-link" rel="home"><img width="148" height="26" src="https://images.readwrite.com/wp-content/uploads/2018/05/logo.png" class="custom-logo" alt="ReadWrite" /></a> </div>

<div class="navbar-header">
<div class="mobile-search">
<span class="search-icon">&nbsp;</span>
<div id="widget-area" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://readwrite.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></aside> <a href="javascript:void(0)" class="closesearch" onclick="closeNav()">&times;</a>
</div>
</div>
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
<span class="icon-bar"><img src="https://readwrite.com/wp-content/themes/rw/images/mobile-menu.png" alt="Mobile menu" /></span>
</button>
</div>
</header>
<div id="secondary" class="secondary">
<nav id="site-navigation" class="main-navigation navigation" role="navigation">
<div class="collapse navbar-collapse navbar-ex1-collapse">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-125069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-125069"><a href="https://readwrite.com/category/ai/">AI</a></li>
<li id="menu-item-125070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125070"><a href="https://readwrite.com/category/blockchain/">Blockchain</a></li>
<li id="menu-item-134432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134432"><a href="https://readwrite.com/category/connected-devices/">Connected Devices</a></li>
<li id="menu-item-125071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125071"><a href="https://readwrite.com/category/fintech/">Fintech</a></li>
<li id="menu-item-134448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134448"><a href="https://readwrite.com/category/industrial/">Industrial</a></li>
<li id="menu-item-143441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143441"><a href="https://readwrite.com/category/startups/">Startups</a></li>
<li id="menu-item-134447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134447"><a href="https://readwrite.com/category/smart-cities/">Smart Cities</a></li>
<li id="menu-item-134446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134446"><a href="https://readwrite.com/category/transport/">Transport</a></li>
<li id="menu-item-125076" class="menu-popup menu-item menu-item-type-custom menu-item-object-custom menu-item-125076"><a href="#">More</a></li>
</ul></div> </div>
</nav>
 <div id="widget-area" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://readwrite.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></aside> </div>
<nav id="social-navigation" class="social-navigation" role="navigation">
<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-125046" class="fb menu-item menu-item-type-custom menu-item-object-custom menu-item-125046"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/ReadWrite"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-125047" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-125047"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/RWW"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-125048" class="insta menu-item menu-item-type-custom menu-item-object-custom menu-item-125048"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/readwritedotcom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-125051" class="ytube menu-item menu-item-type-custom menu-item-object-custom menu-item-125051"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UClMPvTStrcn829w34OWNEPw"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div id="content" class="site-content col-md-10">
<div class="header-ad-wrap">
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-161677" class="post-161677 post type-post status-publish format-standard has-post-thumbnail hentry category-ai category-lifestyle category-work">
<div class="row posts-inner">
<div class="clearfix"></div>
<div class="single-featured-img col-md-12">
<div class="single-post-desc col-md-12">
<header class="entry-header">
<h1 class="entry-title">Is AI Really a Threat to Traditional Jobs?</h1> </header>
<div class="clearfix"></div>
<div class="entry-meta col-md-12">
<span class="author">
<a href="https://readwrite.com/author/rayers/">Ryan Ayers</a>
</span>
<span class="seperator">/</span>
<span class="post-cat">29 Oct 2019</span>
<span class="seperator">/</span>
<span class="author catname"><a href="https://readwrite.com/category/ai/" rel="category tag">AI</a> / <a href="https://readwrite.com/category/lifestyle/" rel="category tag">Lifestyle</a> / <a href="https://readwrite.com/category/work/" rel="category tag">Work</a></span>
</div>
</div>
<div class="post-thumb col-md-11 offset-1">
<img width="825" height="500" src="https://images.readwrite.com/wp-content/uploads/2019/10/Is-AI-Really-a-Threat-to-Traditional-Jobs-825x500.jpg" class="attachment-single-featured size-single-featured wp-post-image" alt="AI threat to jobs" /> </div>
</div>
<div class="clearfix"></div>
<div class="row">
<div class="col-md-1 post-author-profile">
<div class="menu-social-media-container" id="single">
<div id="scroller-anchor"></div>
<ul id="menu-social-media" class="menu">
<li> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freadwrite.com%2F2019%2F10%2F29%2Fis-ai-really-a-threat-to-traditional-jobs%2F" target="_blank" title="Facebook"><img src="https://readwrite.com/wp-content/themes/rw/images/fb-icon-light.png" /></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Is%20AI%20Really%20a%20Threat%20to%20Traditional%20Jobs?&amp;url=https%3A%2F%2Freadwrite.com%2F2019%2F10%2F29%2Fis-ai-really-a-threat-to-traditional-jobs%2F&amp;via=RWW" title="Twitter" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/twitter-icon-light.png" /></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freadwrite.com%2F2019%2F10%2F29%2Fis-ai-really-a-threat-to-traditional-jobs%2F" title="Linkedin" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/linkedin.png" /></a></li>
<li><a href="mailto:?Subject=Post From Read Write&Body=I%20saw%20this%20and%20thought%20of%20you!%20https%3A%2F%2Freadwrite.com%2F2019%2F10%2F29%2Fis-ai-really-a-threat-to-traditional-jobs%2F&text=Is%20AI%20Really%20a%20Threat%20to%20Traditional%20Jobs?" title="Email" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/email-share-icon.png" /></a></li>
</ul>
</div>
</div>
<div class="entry-content col-md-10">
<p>Artificial Intelligence (AI) has become one of the most popular buzzwords in the IT industry today. It’s <a href="https://readwrite.com/2019/06/13/how-emerging-technologies-are-changing-the-future-of-work/">boosted the confidence of tech pundits</a> but also instilled fear in the hearts of the salaried professionals and small business owners. Some businesses believe that AI technology is coming after their jobs and companies. However, what’s the ground reality, really?</p>
<h2><strong>Is the Hype Real for AI to Take Jobs?</strong></h2>
<p>Whether you are in favor of the widespread implementation of AI or not, the technology is here to say. It’s matured considerably over the past few years, and new-age solutions are already being devised and implemented across various industries.</p>
<p>A good example, of course, is <a href="https://www.forbes.com/sites/jiawertz/2018/12/23/why-chatbots-could-be-the-secret-weapon-to-elevate-your-customer-experience/">chatbots that can drastically improve customer experience</a> by processing a large number of queries with impressive efficiency, providing availability 24/7 (something highly challenging to achieve with traditional customer support executives).</p>
<p>The thought is that this type of AI will bring down business costs (cheaper to implement than hiring full-time employees). Another excellent example of AI in the present era is driverless cars.</p>
<p>Let&#8217;s face it &#8212; <a href="https://readwrite.com/2018/08/21/3-reasons-you-shouldnt-be-scared-of-self-driving-cars/">automated cars</a> are closer to reality than ever, and they will eventually eliminate the need for human-crewed automobiles. Related projects are also underway across the world as Google, Tesla, and other giants are conducting experiments and <a href="https://readwrite.com/2018/11/09/meet-the-ai-chatbot-bandwagon-which-shows-no-sign-of-slowing-down/">assessing the performance of their designs</a> for full-fledged implementation.</p>
<h3><strong>The Impact of AI on Traditional Jobs.</strong></h3>
<p>The two examples of AI that we discussed above shed light on AI’s potential. However, they also paint a dark picture, i.e., a world where traditional jobs could be <a href="https://readwrite.com/2019/10/21/12-things-to-know-about-cybersecurity-now/">lost to software programs.</a> Driverless cars, artificial virtual assistances? Can these exist? The answer, unfortunately, is “yes.” However, does it mean that we should be worried about jobs already? Maybe not.</p>
<p>Despite all kinds of news floating around on the Internet, <a href="https://readwrite.com/2019/04/01/11-artificial-intelligence-trends-every-business-in-2019-must-know/">spreading fear and hate for AI</a>, the technology isn’t really something to be afraid of. We will indeed see more of it in various kinds of jobs, but the element of “human touch” won’t disappear all of a sudden, at least for quite some time.</p>
<p>For instance, there is still a need for branding experts who can study different organizations and propose the perfect styling guides for their websites and social media pages, or digital marketing agencies that can help you <a href="https://prchitects.com/pitch-your-startup-to-100-publications/">pitch your startup </a>to publications.</p>
<h3><strong>More Jobs, Maybe?</strong></h3>
<p>What many experts have pointed out about the impact of AI on jobs, is that rather than destroying livelihoods, it will promote them. An excellent example to understand its effects is the ATM. It looks like the kind of technology that can take the jobs of humans.</p>
<p>However, the reality is that there are more tellers at the banks now than when the machines were released. But why? The answer is easy- when ATMs were launched, they helped the banks to lower their operational costs drastically. The <a href="https://readwrite.com/2019/05/20/how-ai-technologies-help-banks-and-fintech-startups/">ATM allowed the banks</a> to use their funds to hire more tellers.</p>
<p>If you carefully assess the ATM example, it won’t be hard for you to imagine a future where robots and humans co-exist and work in perfect harmony. Here is what it could look like:</p>
<ul>
<li>AI programs and robots dealing with laborious and automated tasks</li>
<li>Humans focusing on creative jobs.</li>
<li>AI translating one language to another.but we will need.</li>
<li>Human translators when someone needs to do business with an entity located overseas.</li>
</ul>
<p>According to a forecast by the <a href="https://www.bls.gov/ooh/">Bureau of Labor Statistics</a>, there are many occupations where AI will accelerate job growth rather than limit it. These include web developers, medical secretaries, geological technicians, accountants, etc.</p>
<h3><strong>AI-Proof Jobs?</strong></h3>
<p>The following qualities will be in massive demand for the jobs of the future: emotional intelligence, creativity, and <a href="https://readwrite.com/2018/10/29/3-ways-to-boost-stem-education-to-prepare-the-workforce-of-the-future/">STEM education</a>, which comprises Science, Technology, Engineering, and Mathematics. So, if you are building these skills, then you are suitable for the most part.</p>
<p>The world might be divided on whether AI will really hurt or promote job growth. If one wants to be on the safe side, just in case, then certain high-paying jobs are believed can survive the robot generation.</p>
<p>If you are still <a href="https://medium.com/swlh/how-to-build-your-career-as-a-millennial-b75dbab0a922">building a career</a>, then the following are some options that you can consider: university professors, computer systems analysts, physicians and dentists, therapists, etc. <a href="https://readwrite.com/2019/10/23/the-top-5-issues-faced-by-futurists/">Even as futurists and work</a> culture experts have tried to give a rest to the concerns of salaried professionals, <a href="https://readwrite.com/2018/11/01/never-mind-the-robots-automation-will-lead-to-lower-prices-more-leisure-time/">fear of robots</a> and AI continues to exist.</p>
<p>This fear isn’t entirely irrational, though. After all, we all have seen at least a few sci-fi movies in which robots take over the world. However, we are far from that <a href="https://readwrite.com/2019/05/15/automation-and-ai-whats-the-real-difference/">kind of advanced society</a>. As long as the employed workers are developing skills that are unfit for AI (emotional intelligence and creativity, for instance), all will be well.</p>
<p>I don&#8217;t think we will have an issue of AI taking over everything, but you should always stay protected from the worst of times. As AI can reduce business costs, we can also see a growth in jobs with which humans can add value to organizations.</p>
<div class="clearfix"></div>
<div class="menu-social-media-container" id="single-post-share-mobile">
<ul id="menu-social-media" class="menu">
<li> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freadwrite.com%2F2019%2F10%2F29%2Fis-ai-really-a-threat-to-traditional-jobs%2F" target="_blank" title="Facebook"><img src="https://readwrite.com/wp-content/themes/rw/images/fb-icon-light.png" /></a></li>
<li><a href="https://twitter.com/intent/tweet?text=Is%20AI%20Really%20a%20Threat%20to%20Traditional%20Jobs?&amp;url=https%3A%2F%2Freadwrite.com%2F2019%2F10%2F29%2Fis-ai-really-a-threat-to-traditional-jobs%2F&amp;via=Wptheme" title="Twitter" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/twitter-icon-light.png" /></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freadwrite.com%2F2019%2F10%2F29%2Fis-ai-really-a-threat-to-traditional-jobs%2F" title="Linkedin" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/insta-icon-light.png" /></a></li>
<li><a href="mailto:?Subject=Post From Read Write&Body=I%20saw%20this%20and%20thought%20of%20you!%20https%3A%2F%2Freadwrite.com%2F2019%2F10%2F29%2Fis-ai-really-a-threat-to-traditional-jobs%2F&text=Is%20AI%20Really%20a%20Threat%20to%20Traditional%20Jobs?" title="Email" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/email-share-icon.png" /></a></li>
</ul>
</div>
<div class="clearfix"></div>
<div class="about-author">
<div class="author-info">
<div class="author-avatar col-md-2">
<img alt='Ryan Ayers' src='https://readwrite.com/wp-content/uploads/2019/01/Ryan-Ayers_avatar-125x125.jpg' class='avatar avatar-125 photo' height='125' width='125' /> </div>
<div class="author-description col-md-10">
<h3 class="author-title"><a href="https://readwrite.com/author/rayers/">Ryan Ayers</a></h3>
<h5 class="author-role">
</h5>
<p class="author-bio">
Ryan Ayers is a researcher and consultant within multiple industries including information technology, blockchain and business development. Always up for a challenge, Ayers enjoys working with startups as well as Fortune 500 companies. When not at work, Ayers loves reading science fiction novels and watching the LA Clippers. </p>
<div class="menu-social-media-container">
<ul id="menu-social-media" class="menu">
<li><a href="https://twitter.com/TheBizTechGuru" title="Twitter"><img src="https://readwrite.com/wp-content/themes/rw/images/twitter-icon-dark.png" /></a></li>
<li><a href="https://www.linkedin.com/in/ryan-ayers/" title="LinkedIn"><img src="https://readwrite.com/wp-content/themes/rw/images/linkedin-icon-dark.png" /></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="related_posts col-md-12">
<div id="related_posts" class="col-md-12"><h3>Related Posts</h3><ul> <li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/10/28/recovering-from-business-difficulties-resilient-seo/" rel="bookmark" title="Recovering from Business Difficulties; Resilient SEO">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/08/Recovering-from-Business-Difficulties-Resilient-SEO-182x125.jpg" class="attachment-related-post size-related-post wp-post-image" alt="resilient seo" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/10/28/recovering-from-business-difficulties-resilient-seo/" rel="bookmark" title="Recovering from Business Difficulties; Resilient SEO">Recovering from Business Difficulties; Resilien...</a></h6>
</div>
</li>
<li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/10/27/the-significant-role-of-smartphones-in-human-lives/" rel="bookmark" title="The Significant Role of Smartphones in Human Lives">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/10/The-Significant-Role-of-Smartphones-in-Human-Lives--182x125.jpg" class="attachment-related-post size-related-post wp-post-image" alt="smartphones" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/10/27/the-significant-role-of-smartphones-in-human-lives/" rel="bookmark" title="The Significant Role of Smartphones in Human Lives">The Significant Role of Smartphones in Human Lives</a></h6>
</div>
</li>
<li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/10/25/6-creativity-boosting-activities-you-can-do-at-work/" rel="bookmark" title="6 Creativity-Boosting Activities You Can Do at Work">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/10/6-Creativity-Boosting-Activities-You-Can-Do-at-Work-182x125.jpg" class="attachment-related-post size-related-post wp-post-image" alt="creativity-boosting activities" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/10/25/6-creativity-boosting-activities-you-can-do-at-work/" rel="bookmark" title="6 Creativity-Boosting Activities You Can Do at Work">6 Creativity-Boosting Activities You Can Do at ...</a></h6>
</div>
</li>
<li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/10/23/the-top-5-issues-faced-by-futurists/" rel="bookmark" title="The Top 5 Issues Faced by Futurists">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/09/The-Top-5-Issues-Faced-by-Futurists-182x125.jpg" class="attachment-related-post size-related-post wp-post-image" alt="issues faced by futurists" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/10/23/the-top-5-issues-faced-by-futurists/" rel="bookmark" title="The Top 5 Issues Faced by Futurists">The Top 5 Issues Faced by Futurists</a></h6>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</main>
</div>
</div>
<footer id="colophon" class="site-footer col-md-10 offset-2" role="contentinfo">
<div class="site-info">
<div class="site-branding">
<a href="https://readwrite.com/" class="custom-logo-link" rel="home"><img width="148" height="26" src="https://images.readwrite.com/wp-content/uploads/2018/05/logo.png" class="custom-logo" alt="ReadWrite" /></a> </div>
</div>
<div class="row footer-nav-links">
<div class="col-md-8 foot-nav">
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-foot-menu-container"><ul id="menu-foot-menu" class="nav-menu"><li id="menu-item-125079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125079"><a href="https://readwrite.com/about/">About</a></li>
<li id="menu-item-125080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125080"><a href="https://readwrite.com/advertise/">Advertise</a></li>
<li id="menu-item-125081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125081"><a href="https://readwrite.com/contact/">Contact</a></li>
<li id="menu-item-125082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125082"><a href="https://readwrite.com/events/">Events</a></li>
<li id="menu-item-125083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125083"><a href="https://readwrite.com/privacy/">Privacy</a></li>
<li id="menu-item-125638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125638"><a href="/contributor-guidelines/">Guest Post</a></li>
<li id="menu-item-125084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125084"><a href="https://readwrite.com/subscribe/">Subscribe</a></li>
</ul></div> </nav>
</div>
<div class="col-md-4 foot-nav email-subscription">
</div>
</div>
<div class="row footer-links">
<div class="col-md-6 site-terms">
<div class="menu-site-terms-container"><ul id="menu-site-terms" class="terms-nav"><li id="menu-item-125056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125056"><a href="https://readwrite.com/privacy/">Privacy</a></li>
</ul></div>
<div class="copyright"></div>
</div>
<div class="col-md-6 footer-social-nav">
<nav id="footer-social-navigation" class="social-navigation" role="navigation">
<div class="menu-footer-social-menu-container"><ul id="menu-footer-social-menu" class="menu"><li id="menu-item-125059" class="fb menu-item menu-item-type-custom menu-item-object-custom menu-item-125059"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/ReadWrite"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-125060" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-125060"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/RWW"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-125061" class="insta menu-item menu-item-type-custom menu-item-object-custom menu-item-125061"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/readwritedotcom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-125066" class="ytube menu-item menu-item-type-custom menu-item-object-custom menu-item-125066"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UClMPvTStrcn829w34OWNEPw"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div> </nav>
</div>
</div>
</footer>
</div>
</div>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-421291-1', 'auto');
  ga('send', 'pageview');
  ga('set', 'anonymizeIp', true);
  </script>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='a51dd0819147e3d3dc2e1729743f88213ae2b2990c36c1a5d4bea16c91682288';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://readwrite.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='typekit-lib-css' href='https://use.typekit.net/nzt0afb.css?ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/readwrite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/25/public/assets/js/497.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/410/public/assets/js/782.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/readwrite.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/421/public/assets/js/165.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/bootstrap.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/functions.js'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script>        
        var wppbRecaptchaCallback = function() {
            if( typeof window.wppbRecaptchaCallbackExecuted == "undefined" ){//see if we executed this before
                jQuery(".wppb-recaptcha-element").each(function(){
                    recID = grecaptcha.render( jQuery(this).attr("id"), {
                        "sitekey" : "6LciKVwUAAAAABHLgNRMEwXRo-RIyShB6Da0LW6q",                        
                        "error-callback": wppbRecaptchaInitializationError,
                                                
                     });                 
                });
                window.wppbRecaptchaCallbackExecuted = true;//we use this to make sure we only run the callback once
            }
        };
        
        /* the callback function for when the captcha does not load propperly, maybe network problem or wrong keys  */
        function wppbRecaptchaInitializationError(){            
            window.wppbRecaptchaInitError = true;
            //add a captcha field so we do not just let the form submit if we do not have a captcha response
            jQuery( ".wppb-recaptcha-element" ).after('<input type="hidden" id="wppb_recaptcha_load_error" name="wppb_recaptcha_load_error" value="030a628b76" />');
        }
        
        /* compatibility with other plugins that may include recaptcha with an onload callback. if their script loads first then our callback will not execute so call it explicitly  */        
        jQuery( window ).on( "load", function() {
            wppbRecaptchaCallback();
        });
    </script><script src="https://www.google.com/recaptcha/api.js?onload=wppbRecaptchaCallback&render=explicit" async defer></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
</body>
</html>
