<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://readwrite.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="https://readwrite.com/wp-content/themes/rw/js/html5.js"></script>
	<![endif]-->
<title>AI-Driven Predictive Analytics: New Opportunities for Financial Institutions -</title>
<script type="text/javascript">
		var ajaxurl = 'https://readwrite.com/wp-admin/admin-ajax.php';
		</script>

<meta name="description" content="Interesting how quickly the banking institutions have moved to secure a place with AI in the financial markets where they may have been phased out otherwise" />
<link rel="canonical" href="https://readwrite.com/2019/04/18/ai-driven-predictive-analytics-new-opportunities-for-financial-institutions/" />
<link rel="publisher" href="https://plus.google.com/+ReadWriteWeb" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AI-Driven Predictive Analytics: New Opportunities for Financial Institutions -" />
<meta property="og:description" content="Interesting how quickly the banking institutions have moved to secure a place with AI in the financial markets where they may have been phased out otherwise" />
<meta property="og:url" content="https://readwrite.com/2019/04/18/ai-driven-predictive-analytics-new-opportunities-for-financial-institutions/" />
<meta property="og:site_name" content="ReadWrite" />
<meta property="article:publisher" content="https://www.facebook.com/ReadWrite" />
<meta property="article:tag" content="banking of things" />
<meta property="article:tag" content="banks" />
<meta property="article:tag" content="online banking" />
<meta property="article:section" content="AI" />
<meta property="article:published_time" content="2019-04-18T15:00:30+00:00" />
<meta property="article:modified_time" content="2019-04-10T00:23:30+00:00" />
<meta property="og:updated_time" content="2019-04-10T00:23:30+00:00" />
<meta property="og:image" content="https://images.readwrite.com/wp-content/uploads/2019/03/New-Financial-Opportunities-in-Banking-900x589.jpg" />
<meta property="og:image:secure_url" content="https://images.readwrite.com/wp-content/uploads/2019/03/New-Financial-Opportunities-in-Banking-900x589.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="589" />
<meta property="og:image:alt" content="Banks and banking" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Interesting how quickly the banking institutions have moved to secure a place with AI in the financial markets where they may have been phased out otherwise" />
<meta name="twitter:title" content="AI-Driven Predictive Analytics: New Opportunities for Financial Institutions -" />
<meta name="twitter:site" content="@RWW" />
<meta name="twitter:image" content="https://images.readwrite.com/wp-content/uploads/2019/03/New-Financial-Opportunities-in-Banking.jpg" />
<meta name="twitter:creator" content="@ReubenJackson32" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://readwrite.com/","sameAs":["https://www.facebook.com/ReadWrite","https://www.linkedin.com/company/readwrite","https://plus.google.com/+ReadWriteWeb","https://www.youtube.com/user/readwriteTV","https://twitter.com/RWW"],"@id":"https://readwrite.com/#organization","name":"ReadWrite","logo":"https://readwrite.com/wp-content/uploads/2016/03/logo.png"}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Feed" href="https://readwrite.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Comments Feed" href="https://readwrite.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/readwrite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://readwrite.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://readwrite.com/wp-content/uploads/706/881/public/assets/css/348.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://readwrite.com/wp-content/uploads/706/881/public/assets/css/914.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://readwrite.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptheme-style-css' href='https://readwrite.com/wp-content/themes/rw/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://readwrite.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css' type='text/css' media='all' />
<script type='text/javascript' src='https://readwrite.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/881/public/assets/js/823.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/881/public/assets/js/428.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/881/public/assets/js/227.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/140/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/522/public/assets/js/165.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/693/54/39/assets/js/800.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/jquery.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/jquery-migrate.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/social-scroll.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/readwrite.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/693/54/666/451/648.js'></script>
<link rel='https://api.w.org/' href='https://readwrite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://readwrite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://readwrite.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://readwrite.com/?p=151651' />
<link rel="alternate" type="application/json+oembed" href="https://readwrite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadwrite.com%2F2019%2F04%2F18%2Fai-driven-predictive-analytics-new-opportunities-for-financial-institutions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://readwrite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadwrite.com%2F2019%2F04%2F18%2Fai-driven-predictive-analytics-new-opportunities-for-financial-institutions%2F&#038;format=xml" />
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="amphtml" href="https://readwrite.com/2019/04/18/ai-driven-predictive-analytics-new-opportunities-for-financial-institutions/amp/"><link rel="icon" href="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.single .entry-content li {display:list-item;}

.annual-salary{padding:1em 0 0;margin:1em 0 0;float:left; width:100%;}
.annual-salary h5{text-align:center;display: block;margin-bottom:2em;}
.annual-salary h2{color:#ca3838;font-size: 4.5em;font-weight: 700;}
.annual-salary p{margin-bottom: 1em;color:#545353;font-size: 1.1em;}

.site-reach{padding:1em 0 0;margin:1em 0 0;float:left; width:100%;}
.site-reach .inner{padding:1em;position: absolute;top:0;left:1em;}
.site-reach h5{font-size: 2em;font-weight: 600;color:#fff;}
.site-reach p{text-transform: uppercase;font-weight: 600;color:#fff;line-height: 1.25em;}
.site-reach .row{margin-bottom: 1em;}
.site-reach .row:last-child{margin-bottom:0;}
.site-reach .total-reach h5{text-transform: uppercase;color:#222529;}
.site-reach .total-reach p{color:#222529;font-weight: 1.25em;}
.site-reach img{max-width: 100%;height:auto !important}
.site-reach h2{color:#ca3838;font-weight: 700;font-size: 5em;}
.media-platform {padding:1em 0 0;margin:1em 0 0em;float:left; width:100%;}
.media-platform .col-md-5 h5{color:#ca3838;font-weight: 600;font-size: 2em;margin-bottom: 0;}
.media-platform .col-md-5 p{color:#545353;font-size: 1.1em;font-weight: 600;margin-bottom: 1em !important}
.page article .entry-content img{height:auto;}
.advertise-form{margin-top:2em}
.advertise-form .col-md-6{margin:0px;}
.advertise-form .col-md-6 input{padding:0.25em;margin:0.5em 0;border:1px solid #f1f1f1;color:#545353;max-width: 100%;}
.advertise-form .col-md-6 select{padding:0.25em;margin:0.5em 0;display: block;border:1px solid #f1f1f1;width:100%;color:#545353}
.advertise-form textarea{width:100%;padding:0.25em;margin:0.5em 0;border:1px solid #f1f1f1;color:#545353}
.advertise-form input[type="submit"]{margin: 1em auto;display: block;border: 0;background: #ca3838;padding: 0.5em 2em;color: #fff;cursor:pointer;}
.content-seperator{margin: 1em 0;padding: 1em 0;border-bottom: 1px solid #f2f2f2;float: left;width: 100%;}
.popular-tags .post_tags li{display:inline;font-size: 0.9em;
line-height: 2.25em;}
.error404 .search-form{text-align:center;}

@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)  { 
	.media-platform .col-md-5{margin-top:1.5em;}
.trending-post-desc .entry-title a{font-size: 0.9em !important}
.trending-post-desc .entry-content{display: none;}
.most-rending img{min-height: 283px !important}
.entry-meta .author a{line-height: 1.5em;}
#menu-social-media li{display:inline-block;}
.trending-posts-row .trending-post-desc{padding-left: 1em !important;max-width: 70% !important;flex:0 0 70.707070%}
.home-posts-wrap .posts-inner .entry-content{display: none}
.cat-most-popular .most-popular-post-desc .entry-content{display: none}
.cat-loop .posts-inner .most-popular-posts-desc .entry-content{display: none}
.tag .posts-inner .entry-content{display: none}
.author .posts-inner .entry-content{display: none}
}
.sidenav ul{margin:0 0 0.75em}
.sidenav li{line-height:1.25em;}
.sidenav li a{font-size:1em;}
#mySidenav h4{font-size:1em}
#mySidenav .site-branding img{margin-bottom:1.5em;}
.single .entry-content ol{}
.single .entry-content ol h2{font-size:1em;}
.single .about-author .author-description .author-title a{color:#393a3b}		</style>
</head>
<body class="post-template-default single single-post postid-151651 single-format-standard wp-custom-logo">
<div id="mySidenav" class="sidenav col-md-2">
<div id="mySidenav-inner">
<div class="site-branding">
<a href="https://readwrite.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="148" height="26" src="https://images.readwrite.com/wp-content/uploads/2018/05/logo.png" class="custom-logo" alt="ReadWrite" itemprop="logo" /></a> </div>
<a href="javascript:void(0)" class="closebtn">&times;</a>
<div class="clearfix"></div>
<div class="row">
<div class="col-md-12">
<h4>Grow</h4>
<ul>
<li><a href="https://readwrite.com/category/sales/">Sales</a></li>
<li><a href="https://readwrite.com/category/marketing/">Marketing</a></li>
<li><a href="https://readwrite.com/category/customer-service/">Customer Service</a></li>
<li><a href="https://readwrite.com/category/iot/">IoT</a></li>
<li><a href="https://readwrite.com/category/arvr/">AR/VR</a></li>
<li><a href="https://readwrite.com/category/code/">Code</a></li>
<li><a href="https://readwrite.com/category/data-and-security/">Data and Security</a></li>
<li><a href="https://readwrite.com/category/energy/">Energy</a></li>
<li><a href="https://readwrite.com/category/hack/">Hack</a></li>
<li><a href="https://readwrite.com/category/web/">Web</a></li>
<ul>
</div>
<div class="col-md-12">
<h4>Lead</h4>
<ul>
<li><a href="https://readwrite.com/category/productivity/">Productivity</a></li>
<li><a href="https://readwrite.com/category/culture/">Culture</a></li>
<li><a href="https://readwrite.com/category/branding/">Branding</a></li>
<li><a href="https://readwrite.com/category/tech/">Tech</a></li>
<li><a href="https://readwrite.com/category/cloud/">Cloud</a></li>
<li><a href="https://readwrite.com/category/connect/">Connect</a></li>
<li><a href="https://readwrite.com/category/deals/">Deals</a></li>
<li><a href="https://readwrite.com/category/fund/">Fund</a></li>
<li><a href="https://readwrite.com/category/health/">Health</a></li>
<li><a href="https://readwrite.com/category/startups/">Startups</a></li>
<ul>
</div>
<div class="col-md-12">
<h4>Site Links</h4>
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/events/">Events</a></li>
<li><a href="/contributor-guidelines/">Guest Post</a></li>
<li><a href="/contact/">Contact</a></li>
<li><a href="/privacy/">Privacy</a></li>
<ul>
</div>
</div>
</div>
</div>
<div id="page" class="hfeed container-fluid">
<div class="row">
<div id="sidebar" class="sidebar col-md-2">
<div id="leftsidebar" class="col-md-2">
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<a href="https://readwrite.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="148" height="26" src="https://images.readwrite.com/wp-content/uploads/2018/05/logo.png" class="custom-logo" alt="ReadWrite" itemprop="logo" /></a> </div>

<div class="navbar-header">
<div class="mobile-search">
<span class="search-icon">&nbsp;</span>
<div id="widget-area" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://readwrite.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></aside> <a href="javascript:void(0)" class="closesearch" onclick="closeNav()">&times;</a>
</div>
</div>
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
<span class="icon-bar"><img src="https://readwrite.com/wp-content/themes/rw/images/mobile-menu.png" alt="Mobile menu" /></span>
</button>
</div>
</header>
<div id="secondary" class="secondary">
<nav id="site-navigation" class="main-navigation navigation" role="navigation">
<div class="collapse navbar-collapse navbar-ex1-collapse">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-125069" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-125069"><a href="https://readwrite.com/category/ai/">AI</a></li>
<li id="menu-item-125070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125070"><a href="https://readwrite.com/category/blockchain/">Blockchain</a></li>
<li id="menu-item-134432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134432"><a href="https://readwrite.com/category/connected-devices/">Connected Devices</a></li>
<li id="menu-item-125071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125071"><a href="https://readwrite.com/category/fintech/">Fintech</a></li>
<li id="menu-item-134448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134448"><a href="https://readwrite.com/category/industrial/">Industrial</a></li>
<li id="menu-item-143441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143441"><a href="https://readwrite.com/category/startups/">Startups</a></li>
<li id="menu-item-134447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134447"><a href="https://readwrite.com/category/smart-cities/">Smart Cities</a></li>
<li id="menu-item-134446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134446"><a href="https://readwrite.com/category/transport/">Transport</a></li>
<li id="menu-item-125076" class="menu-popup menu-item menu-item-type-custom menu-item-object-custom menu-item-125076"><a href="#">More</a></li>
</ul></div> </div>
</nav>
<div id="widget-area" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://readwrite.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></aside> </div>
<nav id="social-navigation" class="social-navigation" role="navigation">
<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-125046" class="fb menu-item menu-item-type-custom menu-item-object-custom menu-item-125046"><a target="_blank" href="https://www.facebook.com/ReadWrite"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-125047" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-125047"><a target="_blank" href="https://twitter.com/RWW"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-125048" class="insta menu-item menu-item-type-custom menu-item-object-custom menu-item-125048"><a target="_blank" href="https://www.instagram.com/readwritedotcom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-125051" class="ytube menu-item menu-item-type-custom menu-item-object-custom menu-item-125051"><a target="_blank" href="https://www.youtube.com/channel/UClMPvTStrcn829w34OWNEPw"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div id="content" class="site-content col-md-10">
<div class="header-ad-wrap">
<div id="rwads-4c9bc5408a273a9cc7e7c0212442a2b6"></div>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-151651" class="post-151651 post type-post status-publish format-standard has-post-thumbnail hentry category-ai tag-banking-of-things tag-banks tag-online-banking">
<div class="row posts-inner">
<div class="clearfix"></div>
<div class="single-featured-img col-md-12">
<div class="single-post-desc col-md-12">
<header class="entry-header">
<h1 class="entry-title">AI-Driven Predictive Analytics: New Opportunities for Financial Institutions</h1> </header>
<div class="clearfix"></div>
<div class="entry-meta col-md-12">
<span class="author">
<a href="https://readwrite.com/author/rjackson/">Reuben Jackson</a>
</span>
<span class="seperator">/</span>
<span class="post-cat">18 Apr 2019</span>
<span class="seperator">/</span>
<span class="author catname"><a href="https://readwrite.com/category/ai/" rel="category tag">AI</a></span>
</div>
</div>
<div class="post-thumb col-md-11 offset-1">
<img width="825" height="500" src="https://images.readwrite.com/wp-content/uploads/2019/03/New-Financial-Opportunities-in-Banking-825x500.jpg" class="attachment-single-featured size-single-featured wp-post-image" alt="Banks and banking" /> </div>
</div>
<div class="clearfix"></div>
<div class="row">
<div class="col-md-1 post-author-profile">
<div class="menu-social-media-container" id="single">
<div id="scroller-anchor"></div>
<ul id="menu-social-media" class="menu">
<li> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freadwrite.com%2F2019%2F04%2F18%2Fai-driven-predictive-analytics-new-opportunities-for-financial-institutions%2F" target="_blank" title="Facebook"><img src="https://readwrite.com/wp-content/themes/rw/images/fb-icon-light.png" /></a></li>
<li><a href="https://twitter.com/intent/tweet?text=AI-Driven%20Predictive%20Analytics:%20New%20Opportunities%20for%20Financial%20Institutions&amp;url=https%3A%2F%2Freadwrite.com%2F2019%2F04%2F18%2Fai-driven-predictive-analytics-new-opportunities-for-financial-institutions%2F&amp;via=RWW" title="Twitter" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/twitter-icon-light.png" /></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freadwrite.com%2F2019%2F04%2F18%2Fai-driven-predictive-analytics-new-opportunities-for-financial-institutions%2F" title="Linkedin" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/linkedin.png" /></a></li>
<li><a href="mailto:?Subject=Post From Read Write&Body=I%20saw%20this%20and%20thought%20of%20you!%20https%3A%2F%2Freadwrite.com%2F2019%2F04%2F18%2Fai-driven-predictive-analytics-new-opportunities-for-financial-institutions%2F&text=AI-Driven%20Predictive%20Analytics:%20New%20Opportunities%20for%20Financial%20Institutions" title="Email" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/email-share-icon.png" /></a></li>
</ul>
</div>
</div>
<div class="entry-content col-md-10">
<p><span style="font-weight: 400;">One can argue that even the most innovative banking institutions are bureaucratic enough, and their slow decision-making causing banks to lose their premium over fintech applications, peer to peer lending marketplaces, and payment processors. </span></p>
<h2><span style="font-weight: 400;"><strong>We already saw the expansion of mobile app payment services, offering to their customers’ wealth-management products that give higher returns compared to banks</strong>. </span></h2>
<p><span style="font-weight: 400;">At the same time, many expanded into the business of micro-lending. Banking services are no longer a monopoly of banks, and traditional financial institutions have to innovate in order to survive. </span></p>
<p><span style="font-weight: 400;">The era of non-traditional financial services providers such as Amazon Payments, PayPal Payments and PayU, has risen. </span><span style="font-weight: 400;">The launch of the </span><a href="https://ec.europa.eu/info/law/payment-services-psd-2-directive-eu-2015-2366_en"><span style="font-weight: 400;">Payment Services Directive II </span></a><span style="font-weight: 400;">in Europe unlocks new dynamics for FinTech and Payment Services. </span></p>
<p><span style="font-weight: 400;"><strong>The directive facilitates the emergence of common technical standards and supports interoperability within payment providers.</strong> </span></p>
<p><span style="font-weight: 400;">Among the fundamental changes PSD2 brings to the table, is that banks are now</span><a href="https://www.maverick-law.com/en/blogs/fintechs-and-psd2-the-role-of-competition-enforcers-in-opening-up-the-bank-infrastructure.html"><span style="font-weight: 400;"> obligated</span></a><span style="font-weight: 400;"> to open up their IT infrastructure to Third Party Providers. </span><span style="font-weight: 400;">This regulation constitutes payment services companies as direct competitors of banks. </span></p>
<p><span style="font-weight: 400;">As </span><a href="https://www.lb.lt/en/payment-initiation-and-account-information-services"><span style="font-weight: 400;">identified </span></a><span style="font-weight: 400;">Account Information Service Providers can now get access to a customer’s account information to aggregate his financial information. </span></p>
<p><span style="font-weight: 400;">This opens a whole new world of opportunities for consumers to track their spending, optimize their finance, understand better their investment products, control the risk of their investments and more. </span></p>
<p><span style="font-weight: 400;">Fintech startups and banking institutions conceptualizing a <a href="https://readwrite.com/2019/01/04/3-ways-artificial-intelligence-could-boost-the-success-of-your-business/">whole new era of products</a> for both retail consumers and enterprise clients. The most popular are: budgeting tools, Robo-advice, AI purchase recommendations, expenditure optimization, savings recommendations, and revolutionary payment ways. </span></p>
<p><span style="font-weight: 400;">Further to the value of financial products themselves, banks are losing access to customer’s data as they switch to non-banking channels and resources. </span></p>
<h3><b>Integration with AI </b></h3>
<p><span style="font-weight: 400;">According to </span><a href="https://www.pwc.com/gx/en/industries/financial-services/assets/pwc-global-fintech-report-2017.pdf"><span style="font-weight: 400;">a 2017 report </span></a><span style="font-weight: 400;">by PWC, AI-focused FinTech start-ups have attracted investments with an average of US$1 billion. Until recently, the most common use of Artificial Intelligence in the financial sector has been the operations of<a href="https://readwrite.com/2019/01/30/use-ai-to-deliver-a-seamless-consumer-experience/"> virtual customer</a> services &#8212; aka Chatbots. </span></p>
<p><span style="font-weight: 400;">Of course, chatbots are only a <a href="https://readwrite.com/2019/03/22/ai-is-changing-how-we-pay-taxes-and-how-theyre-collected-too/">small fraction</a> of what AI brings to fintech: robot-trading, anti-money laundering, fraud prevention algorithms, predictive analytics, risk management, credit scores analysis from multiple layers, consumer behavior traction, and customization, are promising to change forever the future of finance. </span></p>
<p><span style="font-weight: 400;">The potential of insights that could be gained from analyzing the <a href="https://readwrite.com/2019/03/27/how-technology-is-helping-to-improve-safety/">huge amounts of data</a> generated in the Banking and Finance Industry is quite exciting. Of course, if we aim to maximize the performance of AI and Machine Learning algorithm. We need to </span><a href="https://medium.com/quadrantprotocol/q-a-with-quadrants-senior-data-consultant-glenn-harrison-b85700af49fa"><span style="font-weight: 400;">aggregate data</span></a><span style="font-weight: 400;"> by different sources, argues Quadrant Protocol’s Senior Data Consultant, Glenn Harrison. </span></p>
<p><span style="font-weight: 400;">The key results from the utilization of AI are the minimization of costs, the swift customer service, automation in the business processes, and most importantly the risk reduction of human error or intentional harm.  </span></p>
<p><span style="font-weight: 400;">Like every new technology, one can wonder if the adoption is for real or there is hype. According to a survey conducted by </span><a href="https://www.ft.com/content/b497a134-2d21-11e8-a34a-7e7563b0b0f4"><span style="font-weight: 400;">Financial Times</span></a><span style="font-weight: 400;">, the current exposure of financial institutions is mainly “narrowed to programs that perform more basic functions that involve logical reason, learning and self-correction without being explicitly programmed, to a vision of AI that includes all automation.”</span></p>
<p><span style="font-weight: 400;">The same survey warns that “there is a danger that too much investment flows into “hyped” areas such as chatbots at the expense of investment in behind-the-scenes processes where banks could make more significant gains.” </span></p>
<p><span style="font-weight: 400;">It’s interesting to examine which banks have already implemented AI technologies and examine the level of adoption. JP Morgan is utilizing AI to analyze legal documents and extract critical data points as presented in </span><a href="https://twitter.com/jpmorgan/status/836692784652435460/video/1"><span style="font-weight: 400;">this video tweet.</span></a><span style="font-weight: 400;"> COin, as they&#8217;ve named their AI tool, can proceed within a few seconds 12,000 commercial credit agreements, which would require approximately 360,000 human hours. </span></p>
<p><span style="font-weight: 400;">Wells Fargo </span><a href="https://stories.wf.com/helpful-banking-assistanton-facebook/"><span style="font-weight: 400;">has invested</span></a><span style="font-weight: 400;"> in an AI-drive chatbot which operates through the Facebook messenger. Customers can ask their account balance, the most recent transactions, how much they spent on entertainment last month, and the location of the nearest branch, among others. Bank of America has launched Erica &#8211; an intelligent virtual assistant, which serves clients 24/7 and support “day-to-day transactions.” </span></p>
<p><span style="font-weight: 400;">Bank of NY Mellon Corp. </span><a href="https://www.reuters.com/article/us-bony-mellon-technology-ai-idUSKBN186253"><span style="font-weight: 400;">announced</span></a><span style="font-weight: 400;"> they’ve put into force more than 220 bots handling repetitive tasks range from automated programs that respond to data requests from external auditors, to systems that<a href="https://readwrite.com/2019/02/28/3-high-tech-ways-companies-are-fighting-cybercrime-right-now/"> correct data mistakes</a> in requests for funds transfers. </span></p>
<h3><b>What’s next?</b></h3>
<p><span style="font-weight: 400;">From fully automating manually intensive repetitive tasks, identifying quickly fraudulent transactions, and adopting fast, accurate credit scoring policies AI Technology is expected to shape the future of finance. Accenture’s “Redefine Banking with Artificial Intelligence” </span><a href="https://www.accenture.com/t00010101T000000Z__w__/gb-en/_acnmedia/PDF-68/Accenture-Redefine-Banking.pdf"><span style="font-weight: 400;">report</span></a><span style="font-weight: 400;"> concludes that “AI advances will be so all-encompassing, and so fast-paced, that high-performing organization will inevitably accelerate away and leave the slow movers far behind.”</span></p>
<p><span style="font-weight: 400;">The transition from chatbots and “virtual customer agents” is bringing a whole new ecosystem with creators building solutions to transform finance. Let’s see who is building and what in AI at the moment.</span></p>
<h3><b>Endor</b></h3>
<p><span style="font-weight: 400;">Source: Endor World Economic Forum Report ‘Revolutionizing Predictive Analytics for Financial Service”</span></p>
<p><a href="https://www.endor.com/"><span style="font-weight: 400;">Endor</span></a><span style="font-weight: 400;">, which has been called ‘Google for predictive analytics’ is an encrypted data prediction system, that enables predictive analytics while cutting cost &amp; time, providing high-quality results in minutes instead of months. The highlight which positions Endor as a revolutionary innovation, is the ability to offer predictions on encrypted data- without having to decrypt it- which gives a powerful competitive privilege to banks, and no data science expertise is required. </span></p>
<p><span style="font-weight: 400;">Predictive analytics platforms usually require up to two months to provide the desired results. Endor is using social physics to create a prediction engine which is agnostic to encrypted data &#8211; making easy to serve as a model for every prediction. Endor can be used in many domains of banking and financial services to forecast any area of their business: Sales, Marketing, Operations &amp; Risk or Strategy.</span><span style="font-weight: 400;"><br />
</span></p>
<h3><b>SAS AI for Banking </b></h3>
<p><a href="https://www.sas.com/en_us/solutions/ai/banking.html"><span style="font-weight: 400;">SAS </span></a><span style="font-weight: 400;">is a trusted analytics powerhouse for organizations seeking immediate value from their data. Across it’s solutions SAS is offering tools from detecting and preventing fraud and financial crimes to managing credit and regulatory risk, to enhancing the customer experience, to generating sufficient capital, SAS solutions with embedded artificial intelligence enhance the speed, precision and effectiveness of human efforts, resulting in a more responsive, more profitable bank.</span></p>
<h3><b>YITU</b></h3>
<p><a href="http://www.yitutech.com/en/"><span style="font-weight: 400;">Yitu</span></a><span style="font-weight: 400;"> among else is offering an application of facial recognition technology to ATMs in China, in lieu of PIN numbers or fingerprints. Yitu is a Chinese startup that uses artificial intelligence to produce facial recognition data on a wide scale, and has penetrated industries like automotive, healthcare, and are even in the midst of developing chip hardware for AI algorithms.</span></p>
<h3><b>CAMBRICON</b></h3>
<p><a href="http://www.cambricon.com/"><span style="font-weight: 400;">Cambricon</span></a><span style="font-weight: 400;"> is a pioneer in the development of smart chips and processors with high performance, yet low power consumption for AI-related R&amp;D, and have produced a few versions of its AI chip since its launch. </span></p>
<p><span style="font-weight: 400;">Cambricon Technologies has secured hundreds of millions of dollars in its Series B funding round which sets its valuation at US$2.5 billion, with investments from China’s State-owned Capital Venture, SDIC Venture Capital, China Capital Investment Group, TCL Capital, CITIC Securities, Alibaba VC, Lenovo Capital &amp; Incubator Group and others.</span><span style="font-weight: 400;"><br />
</span></p>
<p><span style="font-weight: 400;">AI is definitely bringing a whole world of new opportunities in the banking sector, with excitement to be translated into investments in AI startups from leading financial institutions. </span></p>
<p><span style="font-weight: 400;">On the other hand, AI is scaring bank employees which understand the risk that this technology will reduce the need for actual human workers. It is clearly expected that if a bank can fully automate a process through virtual robots, they won’t occupy the expensive time of a human to provide that service. </span></p>
<p><span style="font-weight: 400;">Non-AI technologies are already digitizing customer services of banking institutions and decreasing the need for in-house staff in banks. The fintech revolution with the rapid expansion of fintech applications is a fundamental threat to the dominance of banking institutions. </span></p>
<p><span style="font-weight: 400;">Banks offer fast transactions, less expensive, and usually with less hustle compared to traditional banking institutions. Investment in AI is definitely a chance on behalf of the banks to speed up and compete fintech applications. </span></p>
<div class="clearfix"></div>
<div class="menu-social-media-container" id="single-post-share-mobile">
<ul id="menu-social-media" class="menu">
<li> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freadwrite.com%2F2019%2F04%2F18%2Fai-driven-predictive-analytics-new-opportunities-for-financial-institutions%2F" target="_blank" title="Facebook"><img src="https://readwrite.com/wp-content/themes/rw/images/fb-icon-light.png" /></a></li>
<li><a href="https://twitter.com/intent/tweet?text=AI-Driven%20Predictive%20Analytics:%20New%20Opportunities%20for%20Financial%20Institutions&amp;url=https%3A%2F%2Freadwrite.com%2F2019%2F04%2F18%2Fai-driven-predictive-analytics-new-opportunities-for-financial-institutions%2F&amp;via=Wptheme" title="Twitter" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/twitter-icon-light.png" /></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freadwrite.com%2F2019%2F04%2F18%2Fai-driven-predictive-analytics-new-opportunities-for-financial-institutions%2F" title="Linkedin" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/insta-icon-light.png" /></a></li>
<li><a href="mailto:?Subject=Post From Read Write&Body=I%20saw%20this%20and%20thought%20of%20you!%20https%3A%2F%2Freadwrite.com%2F2019%2F04%2F18%2Fai-driven-predictive-analytics-new-opportunities-for-financial-institutions%2F&text=AI-Driven%20Predictive%20Analytics:%20New%20Opportunities%20for%20Financial%20Institutions" title="Email" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/email-share-icon.png" /></a></li>
</ul>
</div>
<div class="clearfix"></div>
<div class="row popular-tags">
<div class="col-md-12">
<span class="tag-label">Tags:</span>
<ul class="post_tags"><li><a href='https://readwrite.com/tag/banking-of-things' title='banking of things Tag' class='banking-of-things'>#banking of things</a></li><li><a href='https://readwrite.com/tag/banks' title='banks Tag' class='banks'>#banks</a></li><li><a href='https://readwrite.com/tag/online-banking' title='online banking Tag' class='online-banking'>#online banking</a></li></ul> </div>
</div>
<div class="clearfix"></div>
<div class="about-author">
<div class="author-info">
<div class="author-avatar col-md-2">
<img alt='Reuben Jackson' src='https://readwrite.com/wp-content/uploads/Reuben-Jackson_avatar-125x125.jpg' class='avatar avatar-125 photo' height='125' width='125' /> </div>
<div class="author-description col-md-10">
<h3 class="author-title"><a href="https://readwrite.com/author/rjackson/">Reuben Jackson</a></h3>
<h5 class="author-role">
</h5>
<p class="author-bio">
Ruben is a blockchain security consultant currently living in New York City. He helps organizations fundamentally redesign experiences to create new sources of value also digitally reinventing company's operations for greater efficiency. </p>
<div class="menu-social-media-container">
<ul id="menu-social-media" class="menu">
<li><a href="https://twitter.com/ReubenJackson32" title="Twitter"><img src="https://readwrite.com/wp-content/themes/rw/images/twitter-icon-dark.png" /></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="related_posts col-md-12">
<div id="related_posts" class="col-md-12"><h3>Related Posts</h3><ul> <li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/04/17/10-ways-smart-businesses-are-leveraging-iot-and-ai-to-bolster-business-conversion-in-2019/" rel="bookmark" title="10 Ways Smart Businesses Are Leveraging IoT And AI To Bolster Business Conversion In 2019">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/03/10-Ways-Smart-Businesses-Are-Leveraging-IoT-And-AI-To-Bolster-Business-Conversion-In-2019-182x125.jpg" class="attachment-related-post size-related-post wp-post-image" alt="Leverage IoT and AI for business success" /> </a>
</div>
<div class="relatedcontent">
 <h6><a href="https://readwrite.com/2019/04/17/10-ways-smart-businesses-are-leveraging-iot-and-ai-to-bolster-business-conversion-in-2019/" rel="bookmark" title="10 Ways Smart Businesses Are Leveraging IoT And AI To Bolster Business Conversion In 2019">10 Ways Smart Businesses Are Leveraging IoT And...</a></h6>
</div>
</li>
<li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/04/15/how-ai-is-revolutionizing-global-logistics-and-supply-chain-management/" rel="bookmark" title="How AI is Revolutionizing Global Logistics and Supply Chain Management">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/03/How-AI-is-Revolutionizing-Global-Logistics-and-Supply-Chain-Management-182x125.jpg" class="attachment-related-post size-related-post wp-post-image" alt="Supply chain management gets a hand up" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/04/15/how-ai-is-revolutionizing-global-logistics-and-supply-chain-management/" rel="bookmark" title="How AI is Revolutionizing Global Logistics and Supply Chain Management">How AI is Revolutionizing Global Logistics and ...</a></h6>
</div>
</li>
<li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/04/12/how-to-automate-customer-experiences-without-sounding-robotic/" rel="bookmark" title="How to Automate Customer Experiences Without Sounding Robotic">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.12.56-PM-182x125.png" class="attachment-related-post size-related-post wp-post-image" alt="Does your brand come off human — or robotic?" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/04/12/how-to-automate-customer-experiences-without-sounding-robotic/" rel="bookmark" title="How to Automate Customer Experiences Without Sounding Robotic">How to Automate Customer Experiences Without So...</a></h6>
</div>
</li>
<li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/04/11/supercharge-your-sales-efforts-with-deep-learning/" rel="bookmark" title="Supercharge Your Sales Efforts With Deep Learning">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/04/tianyi-ma-1066731-unsplash-182x125.jpg" class="attachment-related-post size-related-post wp-post-image" alt="" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/04/11/supercharge-your-sales-efforts-with-deep-learning/" rel="bookmark" title="Supercharge Your Sales Efforts With Deep Learning">Supercharge Your Sales Efforts With Deep Learning</a></h6>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</main>
</div>
</div>
<footer id="colophon" class="site-footer col-md-10 offset-2" role="contentinfo">
<div class="site-info">
<div class="site-branding">
<a href="https://readwrite.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="148" height="26" src="https://images.readwrite.com/wp-content/uploads/2018/05/logo.png" class="custom-logo" alt="ReadWrite" itemprop="logo" /></a> </div>
</div>
<div class="row footer-nav-links">
<div class="col-md-8 foot-nav">
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-foot-menu-container"><ul id="menu-foot-menu" class="nav-menu"><li id="menu-item-125079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125079"><a href="https://readwrite.com/about/">About</a></li>
<li id="menu-item-125080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125080"><a href="https://readwrite.com/advertise/">Advertise</a></li>
<li id="menu-item-125081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125081"><a href="https://readwrite.com/contact/">Contact</a></li>
<li id="menu-item-125082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125082"><a href="https://readwrite.com/events/">Events</a></li>
<li id="menu-item-125083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125083"><a href="https://readwrite.com/privacy/">Privacy</a></li>
<li id="menu-item-125638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125638"><a href="/contributor-guidelines/">Guest Post</a></li>
<li id="menu-item-125084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125084"><a href="https://readwrite.com/subscribe/">Subscribe</a></li>
</ul></div> </nav>
</div>
<div class="col-md-4 foot-nav email-subscription">
</div>
</div>
<div class="row footer-links">
<div class="col-md-6 site-terms">
<div class="menu-site-terms-container"><ul id="menu-site-terms" class="terms-nav"><li id="menu-item-125056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125056"><a href="https://readwrite.com/privacy/">Privacy</a></li>
</ul></div>
<div class="copyright"></div>
</div>
<div class="col-md-6 footer-social-nav">
<nav id="footer-social-navigation" class="social-navigation" role="navigation">
<div class="menu-footer-social-menu-container"><ul id="menu-footer-social-menu" class="menu"><li id="menu-item-125059" class="fb menu-item menu-item-type-custom menu-item-object-custom menu-item-125059"><a target="_blank" href="https://www.facebook.com/ReadWrite"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-125060" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-125060"><a target="_blank" href="https://twitter.com/RWW"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-125061" class="insta menu-item menu-item-type-custom menu-item-object-custom menu-item-125061"><a target="_blank" href="https://www.instagram.com/readwritedotcom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-125066" class="ytube menu-item menu-item-type-custom menu-item-object-custom menu-item-125066"><a target="_blank" href="https://www.youtube.com/channel/UClMPvTStrcn829w34OWNEPw"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div> </nav>
</div>
</div>
</footer>
</div>
</div>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-421291-1', 'auto');
  ga('send', 'pageview');
  ga('set', 'anonymizeIp', true);
  </script>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='a51dd0819147e3d3dc2e1729743f88213ae2b2990c36c1a5d4bea16c91682288';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://readwrite.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='typekit-lib-css' href='https://use.typekit.net/nzt0afb.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/readwrite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/25/public/assets/js/497.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/410/public/assets/js/782.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/readwrite.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/421/public/assets/js/165.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/bootstrap.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/functions.js'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [{"id":"home_header_728","method":"placement","params":{"previous_method":"placement","previous_id":"home_header_728","post":{"id":151651,"author":"4751","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2019\/04\/18\/ai-driven-predictive-analytics-new-opportunities-for-financial-institutions\/","placement_type":"default","cache-busting":"auto","output":{"class":["rwads-home_header_728"],"placement_id":"home_header_728"},"global_output":true},"elementid":"rwads-4c9bc5408a273a9cc7e7c0212442a2b6","blog_id":1}];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script>        
        var wppbRecaptchaCallback = function() {
            if( typeof window.wppbRecaptchaCallbackExecuted == "undefined" ){//see if we executed this before
                jQuery(".wppb-recaptcha-element").each(function(){
                    recID = grecaptcha.render( jQuery(this).attr("id"), {
                        "sitekey" : "6LciKVwUAAAAABHLgNRMEwXRo-RIyShB6Da0LW6q",                        
                        "error-callback": wppbRecaptchaInitializationError,
                                                
                     });                 
                });
                window.wppbRecaptchaCallbackExecuted = true;//we use this to make sure we only run the callback once
            }
        };
        
        /* the callback function for when the captcha does not load propperly, maybe network problem or wrong keys  */
        function wppbRecaptchaInitializationError(){            
            window.wppbRecaptchaInitError = true;
            //add a captcha field so we do not just let the form submit if we do not have a captcha response
            jQuery( ".wppb-recaptcha-element" ).after('<input type="hidden" id="wppb_recaptcha_load_error" name="wppb_recaptcha_load_error" value="aecb7c73da" />');
        }
        
        /* compatibility with other plugins that may include recaptcha with an onload callback. if their script loads first then our callback will not execute so call it explicitly  */        
        jQuery( window ).on( "load", function() {
            wppbRecaptchaCallback();
        });
    </script><script src="https://www.google.com/recaptcha/api.js?onload=wppbRecaptchaCallback&render=explicit" async defer></script><script type="text/javascript">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</script>
</body>
</html>
