<!doctype html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta class="foundation-mq"><link rel="icon" href="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/favicon.png"><link href="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/apple-icon-touch.png" rel="apple-touch-icon" /> <!--[if IE]><link rel="shortcut icon" href="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/favicon.ico"> <![endif]--><meta name="msapplication-TileColor" content="#f01d4f"><meta name="msapplication-TileImage" content="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/win8-tile-icon.png"><meta name="theme-color" content="#121212"><meta name="msvalidate.01" content="9D616CD979011140F703394FDBD92469" /><meta property="fb:pages" content="65491870325" /><link rel="pingback" href="http://readwrite.com/xmlrpc.php"><style type="text/css">@font-face{font-family:Merriweather;font-style:normal;font-weight:400;src:local('Merriweather'),local('Merriweather-Regular'),url(http://fonts.gstatic.com/s/merriweather/v13/RFda8w1V0eDZheqfcyQ4EInF5uFdDttMLvmWuJdhhgs.ttf) format('truetype')}@font-face{font-family:Merriweather;font-style:normal;font-weight:700;src:local('Merriweather Bold'),local('Merriweather-Bold'),url(http://fonts.gstatic.com/s/merriweather/v13/ZvcMqxEwPfh2qDWBPxn6nn06qf9KHRHwsVx7iw5MXmY.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:normal;font-weight:400;src:local('Raleway'),local('Raleway-Regular'),url(http://fonts.gstatic.com/s/raleway/v11/bIcY3_3JNqUVRAQQRNVteQ.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:normal;font-weight:600;src:local('Raleway SemiBold'),local('Raleway-SemiBold'),url(http://fonts.gstatic.com/s/raleway/v11/xkvoNo9fC8O2RDydKj12by3USBnSvpkopQaUR-2r7iU.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:normal;font-weight:700;src:local('Raleway Bold'),local('Raleway-Bold'),url(http://fonts.gstatic.com/s/raleway/v11/JbtMzqLaYbbbCL9X6EvaIy3USBnSvpkopQaUR-2r7iU.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:italic;font-weight:400;src:local('Raleway Italic'),local('Raleway-Italic'),url(http://fonts.gstatic.com/s/raleway/v11/IIm-lPOtfVKQy0GMiczF_6CWcynf_cDxXwCLxiixG1c.ttf) format('truetype')}</style><link type="text/css" media="all" href="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_173acced2520544f45e65d7f760a0edf.css" rel="stylesheet" /><title>Honda announces autonomous vehicle ecosystem at CES 2017</title><meta name="description" content="Honda unveiled a new self-driving concept at the Consumer Electronics Show (CES) 2017 in Las Vegas, called the Cooperative Mobility Ecosystem."/><meta name="news_keywords" content="autonomous car, ces2017, honda, motorbike, self-driving, uni-cub" /><link rel="original-source" href="http://readwrite.com/2017/01/07/honda-ces-2017-tl4/" /><meta name="robots" content="noodp"/><meta property="description" content="" /><link rel="canonical" href="http://readwrite.com/2017/01/07/honda-ces-2017-tl4/" /><link rel="publisher" href="https://plus.google.com/+ReadWriteWeb"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Honda announces autonomous vehicle ecosystem at CES 2017" /><meta property="og:description" content="Honda unveiled a new self-driving concept at the Consumer Electronics Show (CES) 2017 in Las Vegas, called the Cooperative Mobility Ecosystem." /><meta property="og:url" content="http://readwrite.com/2017/01/07/honda-ces-2017-tl4/" /><meta property="og:site_name" content="ReadWrite" /><meta property="article:publisher" content="https://www.facebook.com/ReadWrite" /><meta property="article:tag" content="Autonomous car" /><meta property="article:tag" content="CES2017" /><meta property="article:tag" content="Honda" /><meta property="article:tag" content="motorbike" /><meta property="article:tag" content="Self-Driving" /><meta property="article:tag" content="Uni-Cub" /><meta property="article:section" content="Transport" /><meta property="article:published_time" content="2017-01-07T17:00:56-08:00" /><meta property="article:modified_time" content="2017-01-07T15:45:23-08:00" /><meta property="og:updated_time" content="2017-01-07T15:45:23-08:00" /><meta property="og:image" content="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/Honda_Riding_Assist-e1483832577876.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Honda unveiled a new self-driving concept at the Consumer Electronics Show (CES) 2017 in Las Vegas, called the Cooperative Mobility Ecosystem." /><meta name="twitter:title" content="Honda announces autonomous vehicle ecosystem at CES 2017" /><meta name="twitter:site" content="@RWW" /><meta name="twitter:image" content="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/Honda_Riding_Assist-e1483832577876.jpg" /><meta name="twitter:creator" content="@MehDavid" /><meta property="DC.date.issued" content="2017-01-07T17:00:56-08:00" /><link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Feed" href="http://readwrite.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Comments Feed" href="http://readwrite.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Honda announces autonomous vehicle ecosystem at CES 2017 Comments Feed" href="http://readwrite.com/2017/01/07/honda-ces-2017-tl4/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/readwrite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style> <script type='text/javascript' src='http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script> <script type='text/javascript' src='http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/readwrite.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <link rel='https://api.w.org/' href='http://readwrite.com/wp-json/' /><link rel='shortlink' href='http://readwrite.com/?p=94232' /><link rel="alternate" type="application/json+oembed" href="http://readwrite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freadwrite.com%2F2017%2F01%2F07%2Fhonda-ces-2017-tl4%2F" /><link rel="alternate" type="text/xml+oembed" href="http://readwrite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Freadwrite.com%2F2017%2F01%2F07%2Fhonda-ces-2017-tl4%2F&#038;format=xml" /><meta property="fb:app_id" content="192187591145688"/><meta property="fb:pages" content="65491870325" /> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="a51dd0819147e3d3dc2e1729743f88213ae2b2990c36c1a5d4bea16c91682288" async></script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><link rel="amphtml" href="http://readwrite.com/2017/01/07/honda-ces-2017-tl4/amp/" />  <script>(function(i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-421291-1');
    try {
        if (typeof sessionStorage !== 'undefined') {
          if (sessionStorage.getItem('distil_referrer')) {
            ga('set', 'referrer', sessionStorage.getItem('distil_referrer'));
            sessionStorage.removeItem('distil_referrer');
          }
        }
    } catch (e){ }    
    ga('send', 'pageview');</script>  <script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script> 
 <script src="//cdn.boomtrain.com/analyticstrain/14d221d80a228de0c48ee754c7a4ead7/analyticstrain.min.js"></script> <meta property="bt:is_blacklisted" content="false"></head><body class="single single-post postid-94232 single-format-standard"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N64MTM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N64MTM');</script> <div class="off-canvas-wrapper"><div class="off-canvas-wrapper-inner" data-off-canvas-wrapper><div class="off-canvas position-left" id="off-canvas" data-off-canvas data-position="left"><div class="menu-icons"></div><ul id="menu-primary-navigation" class="vertical menu" data-accordion-menu><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="http://readwrite.com/category/transport/">Transport</a></li><li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://readwrite.com/category/smart-cities/">Smart Cities</a></li><li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://readwrite.com/category/connected-devices/">Connected Devices</a></li><li id="menu-item-1344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1344"><a href="http://readwrite.com/category/health/">Health</a></li><li id="menu-item-10119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10119"><a href="http://readwrite.com/category/fintech/">Fintech</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://readwrite.com/category/industrial/">Industrial</a></li><li id="menu-item-92174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92174"><a href="#">more</a><ul class="vertical nested menu"><li id="menu-item-92710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92710"><a href="http://readwrite.com/about/">About</a></li><li id="menu-item-10118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10118"><a target="_blank" href="http://readwritelabs.com">Accelerator</a></li><li id="menu-item-92711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92711"><a href="http://readwrite.com/advertise/">Advertise</a></li><li id="menu-item-92771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92771"><a href="http://readwrite.com/contact/">Contact</a></li><li id="menu-item-92713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92713"><a href="http://readwrite.com/events/">Events</a></li><li id="menu-item-92861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92861"><a href="http://readwrite.com/subscribe/">Subscribe</a></li><li id="menu-item-92714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92714"><a href="http://readwrite.com/privacy/">Privacy</a></li></ul></li></ul><div class="footer-links"><ul id="menu-footer-nav" class="menu menu--footer-top"><li id="menu-item-92704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92704"><a href="http://readwrite.com/about/">About</a></li><li id="menu-item-92706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92706"><a href="http://readwrite.com/contact/">Contact</a></li><li id="menu-item-92705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92705"><a href="http://readwrite.com/advertise/">Advertise</a></li><li id="menu-item-92707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92707"><a href="http://readwrite.com/events/">Events</a></li><li id="menu-item-92860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92860"><a href="http://readwrite.com/subscribe/">Subscribe</a></li><li id="menu-item-92708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92708"><a href="http://readwrite.com/privacy/">Privacy</a></li></ul></div></div><div class="off-canvas-content main-content" data-off-canvas-content><header class="header" role="banner"><div class="top-bar" id="top-bar-menu"><div class="top-bar-right float-left show-for-small-up hide-for-large"><ul class="menu"><li><button class="menu-icon" type="button" data-toggle="off-canvas"></button></li></ul></div><div class="top-bar-left float-left"><ul class="menu"><li class="menu-text"> <a href="http://readwrite.com"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/logo.png" /></a></li></ul></div><div class="top-bar-right show-for-large"><ul id="menu-primary-navigation-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="http://readwrite.com/category/transport/">Transport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://readwrite.com/category/smart-cities/">Smart Cities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="http://readwrite.com/category/connected-devices/">Connected Devices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1344"><a href="http://readwrite.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10119"><a href="http://readwrite.com/category/fintech/">Fintech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://readwrite.com/category/industrial/">Industrial</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92174"><a href="#">more</a><ul class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92710"><a href="http://readwrite.com/about/">About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10118"><a target="_blank" href="http://readwritelabs.com">Accelerator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92711"><a href="http://readwrite.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92771"><a href="http://readwrite.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92713"><a href="http://readwrite.com/events/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92861"><a href="http://readwrite.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92714"><a href="http://readwrite.com/privacy/">Privacy</a></li></ul></li></ul><div class="menu-icons"> <a href="/search/"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/search.svg" /></a> <a href="/subscribe/"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/email.svg" /></a></div></div><div class="show-for-large social-icons button-group"> <a class="button social" href="https://www.facebook.com/ReadWrite" target="_blank"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/facebook.svg" /></a> <a class="button social twitter" href="https://twitter.com/RWW" target="_blank"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/twitter.svg" /></a> <a class="button social" href="https://plus.google.com/+ReadWriteWeb/posts" target="_blank"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/google.svg" /></a> <a class="button social" href="https://www.linkedin.com/company/readwrite" target="_blank"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/linkedin.svg" /></a> <a class="button social" href="http://readwrite.com/rss-feeds"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/rss.svg" /></a><div class="button social user"> <a href="/sign-in" id="btn-usp-login"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/profile.svg" /></a></div></div><div class="top-bar-right float-right show-for-small-up hide-for-large"><div class="menu-icons"> <a href="/search/"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/search.svg" /></a></div></div></div><div id="usp-login"><div id="usp-login-overlay"></div><div id="usp-login-content"></div></div></header><div id="content"><div id="inner-content-post" class="row"><main id="main" class="large-8 medium-12 columns" role="main"><div style="text-align:center"><div id="rwads-73a1004481c020c3ca2d1b02afcb6bd6"></div></div><div class="row single-post hentry" data-equalizer><div class="large-12 medium-12 columns panel" data-equalizer-watch><article id="post-94232" class="entry single post-94232 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-autonomous-car tag-ces2017 tag-honda tag-motorbike tag-self-driving tag-uni-cub wp-sticky" role="article" itemscope itemtype="http://schema.org/BlogPosting"><header class="article-header"><h1 class="title entry-title" itemprop="headline">Honda announces autonomous vehicle ecosystem at CES 2017</h1><meta itemprop="mainEntityOfPage" content="http://readwrite.com/2017/01/07/honda-ces-2017-tl4/"; ?><p class="byline time"><em>Posted on <time datetime="2017-01-07" class="post-date dt-published dt-updated entry-date date datePublished published updated" pubdate itemprop="datePublished dateModified">January 7, 2017</time></em><span class="category-links"> in <a href="http://readwrite.com/category/transport/" rel="category tag">Transport</a></span></p><div class="media-object single-post-author"><div class="media-object-section"><div class="thumbnail"> <img alt='' src='http://1.gravatar.com/avatar/7f62453290518b72d2eeb72011a6eedc?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f62453290518b72d2eeb72011a6eedc?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></div></div><div class="media-object-section"> <span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="ReadWrite" /> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="image" content="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/logo.png" /><meta itemprop="url" content="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/logo.png" /> </span> </span><div class="byline author entry-author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/davidcurry/" class="p-author fn name" rel="author"> <span itemprop="name">David Curry</span> </a> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a><div class="byline description role">Contributing Writer</div></div></div></div><div class="share"> <a data-sumome-share-id="1c607513-c2e2-4ed0-a421-00ee5550b1ec" data-sumome-share-text="Honda announces autonomous vehicle ecosystem at CES 2017" ></a></div><section class="featured-image" itemprop="articleBody"><header id="featured-hero-post" role="banner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <img itemprop="url" src=http://readwrite.com/wp-content/uploads/Honda_Riding_Assist-e1483832577876.jpg /><meta itemprop="width" content="600" /><meta itemprop="height" content="400" /></header></section></header><section id="entry-content" class="entry-content" itemprop="articleBody"><p>Honda unveiled a new self-driving concept at the Consumer Electronics Show (CES) 2017 in Las Vegas, called the Cooperative Mobility Ecosystem.</p><p>The ecosystem aims to “connect the power of artificial intelligence, robotics and big data to transform the mobility experience,” providing drivers with a selection of entertainment systems while the car takes them to their destination.</p><p><em><strong>See Also:</strong> <a href="http://readwrite.com/2016/12/23/honda-google-self-driving/" target="_blank">Another automaker talks with Google to build self-driving vehicles</a></em></p><p>Honda <a href="http://www.hondanews.com/releases/honda-introduces-cooperative-mobility-ecosystem-at-ces-2017" target="_blank">previewed</a> an “electric automated mini-vehicle concept” that will utilize parts of the open ecosystem. The vehicle be able to communicate with other vehicle-to-vehicle connected cars and smart city infrastructure, reducing traffic congestion and improving road safety for pedestrians.</p><p>Visa, DreamWorks Animation, and startups in Honda’s Xcelerator innovation program have announced collaborations to build productivity and entertainment experiences. The automaker’s Silicon Valley Lab will become an incubator for some startup projects.<br /> <iframe src="https://www.youtube.com/embed/KcpXGI3Gkno" width="600" height="480" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p><h2>Honda wants to feel you, man</h2><p>Honda plans to build an “emotion engine” for drivers, which will use artificial intelligence to understand a consumer&#8217;s problems and offer in-vehicle solutions. The automaker did not say who it was working with to build the AI personal assistant.</p><p>&#8220;Since our founding, Honda has focused on creating technologies that help people,&#8221; said Yoshiyuki Matsumoto, president &amp; CEO of Honda R&amp;D. &#8220;Our goal is to showcase a future technology path that results in a redefined mobility experience.&#8221;</p><p>Honda also announced a self-balancing motorcycle at CES 2017, able to keep its balance without stabilizers. The motorcycle is in concept stage, but could be pushed to a commercial motorcycle in the near future.</p><p>This year&#8217;s CES has been awash in autonomous car news, with Hyundai announcing a planned cheaper autonomous car, Ford advancing its autonomous fleet production timelines, Faraday Future&#8217;s autonomous debut/stumble and BMW demonstrating its connected technology by letting editorial teams &#8212; like us here at ReadWrite &#8212; take a new 5 Series for a self-driven spin on the highway.</p></section><div class="share"> <a data-sumome-share-id="1c607513-c2e2-4ed0-a421-00ee5550b1ec" data-sumome-share-text="Honda announces autonomous vehicle ecosystem at CES 2017"></a></div><footer class="article-footer"><p class="tags"><span class="tags-title">Tags:</span> <a href="http://readwrite.com/tag/autonomous-car/" rel="tag">Autonomous car</a>, <a href="http://readwrite.com/tag/ces2017/" rel="tag">CES2017</a>, <a href="http://readwrite.com/tag/honda/" rel="tag">Honda</a>, <a href="http://readwrite.com/tag/motorbike/" rel="tag">motorbike</a>, <a href="http://readwrite.com/tag/self-driving/" rel="tag">Self-Driving</a>, <a href="http://readwrite.com/tag/uni-cub/" rel="tag">Uni-Cub</a></p></footer><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:16px;font-family:Helvetica Neue,Helvetica,Arial,sans-serif;color:#000000;">Facebook Comments</span><div class="fb-comments" data-href="http://readwrite.com/2017/01/07/honda-ces-2017-tl4/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div></article><div class="rw-related-posts"><h2 class="cat-header">Related Posts</h2><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-9381" class="post-9381 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-automotive tag-blackberry tag-ford tag-qnx tag-self-driving wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="http://readwrite.com/2016/11/02/blackberry-ford-tl4/"><img width="150" height="150" src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/ford-self-driving-michigan-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="ford-self-driving-michigan" srcset="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/ford-self-driving-michigan-150x150.jpg 150w, http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/ford-self-driving-michigan-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="http://readwrite.com/2016/11/02/blackberry-ford-tl4/">BlackBerry signs deal to be Ford&#8217;s software provider of the future</a></h2><h2 class="Post-blurb"><p>BlackBerry has signed an expanded deal with Ford to install infotainment and security systems in future cars. The deal includes BlackBerry’s QNX operating system, which Ford has been using through a partnership with Panasonic for a few years, and Certicom security technology. Ford will also use QNX hypervisor and audio processing software. See Also: Apple picks<a class="excerpt-read-more" href="http://readwrite.com/2016/11/02/blackberry-ford-tl4/" title="ReadBlackBerry signs deal to be Ford&#8217;s software provider of the future">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="http://readwrite.com/author/davidcurry/" title="Posts by David Curry" rel="author">David Curry</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-2557" class="post-2557 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-fintech category-health category-industrial category-smart-cities category-transport tag-azure tag-internet-of-things tag-iot tag-microsoft wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="http://readwrite.com/2016/05/27/sam-george-director-azure-iot-microsoft-future-iot-pl1/"><img width="150" height="150" src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/86162c23-1d45-48b0-a2a7-f2bf33cffc72-150x150.jpeg" class="attachment-150x150 size-150x150 wp-post-image" alt="86162c23-1d45-48b0-a2a7-f2bf33cffc72" srcset="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/86162c23-1d45-48b0-a2a7-f2bf33cffc72-150x150.jpeg 150w, http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/86162c23-1d45-48b0-a2a7-f2bf33cffc72-125x125.jpeg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="http://readwrite.com/2016/05/27/sam-george-director-azure-iot-microsoft-future-iot-pl1/">RW Q&amp;A: Sam George, director of Microsoft&#8217;s Azure IoT</a></h2><h2 class="Post-blurb"><p>Sam George, director of  Microsoft&#8217;s Azure IoT program, sat down with us to discuss how Azure IoT came about, his views on what IoT means today, why the hype is real &#8212; and what it will all mean in the future. George describes Microsoft&#8217;s decision to launch Azure IoT as an opportunity to examine what&#8217;s next in<a class="excerpt-read-more" href="http://readwrite.com/2016/05/27/sam-george-director-azure-iot-microsoft-future-iot-pl1/" title="ReadRW Q&amp;A: Sam George, director of Microsoft&#8217;s Azure IoT">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="http://readwrite.com/author/esme/" title="Posts by Esmé Brachmann" rel="author">Esmé Brachmann</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-4426" class="post-4426 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-fintech category-health category-industrial category-smart-cities category-transport tag-advertising tag-airkast tag-beacons tag-cbs-news-radio tag-espn tag-freckle tag-internet-of-things tag-iot tag-location wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="http://readwrite.com/2016/07/15/freckle-partners-airkast-dt4/"><img width="150" height="150" src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/ibeacon-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="ibeacon" srcset="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/ibeacon-150x150.jpg 150w, http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/ibeacon-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="http://readwrite.com/2016/07/15/freckle-partners-airkast-dt4/">Freckle beacons want you to get your ESPN on</a></h2><h2 class="Post-blurb"><p>Freckle, an Internet of Things (IoT) beacon analytics firm, has announced a new partnership with AirKast, a popular mobile platform provider for publishers, which include ESPN, Cumulus Media, and CBS News Radio. The introduction of Frickle SDK into AirKast’s wide selection of publishers, which number in the thousands, should provide more accurate location services for<a class="excerpt-read-more" href="http://readwrite.com/2016/07/15/freckle-partners-airkast-dt4/" title="ReadFreckle beacons want you to get your ESPN on">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="http://readwrite.com/author/davidcurry/" title="Posts by David Curry" rel="author">David Curry</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-3115" class="post-3115 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-fintech category-health category-industrial category-smart-cities category-transport tag-consumer-electronics-show tag-gaming-technology tag-internet-of-things tag-iot tag-smartsuit tag-supersuit tag-wearables wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="http://readwrite.com/2016/06/10/blast-new-supersuit/"><img width="150" height="150" src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/MadRats-Gaming-Super-Suit-Front-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="MadRats-Gaming-Super-Suit-Front" srcset="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/MadRats-Gaming-Super-Suit-Front-150x150.jpg 150w, http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/MadRats-Gaming-Super-Suit-Front-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="http://readwrite.com/2016/06/10/blast-new-supersuit/">Have a blast with this new supersuit</a></h2><h2 class="Post-blurb"><p>With video gaming being an integral part of many kid’s lives, a game design company located in the US, Supersuit, has globally introduced the first wearable platform &#8220;SuperSuit.&#8221; This wearable smart suit blends gesture control technology with outdoor gaming, taking video gaming outside into the sun and fresh air, and away from T.V. screens. See also:  Aussie cricket team protecting<a class="excerpt-read-more" href="http://readwrite.com/2016/06/10/blast-new-supersuit/" title="ReadHave a blast with this new supersuit">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="http://readwrite.com/author/amandarazani/" title="Posts by Amanda Razani" rel="author">Amanda Razani</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-11418" class="post-11418 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-fintech category-health category-industrial category-smart-cities category-transport category-work-2 tag-anonymized-data tag-big-data tag-data-at-work tag-de-anonymization tag-geospatial-data tag-jacob-singer tag-laura-schewel tag-oakland tag-oakland-business-development-corporation tag-obdc tag-streetlight-data tag-surveillance tag-talend wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="http://readwrite.com/2014/09/02/streetlight-data-laura-schewel-big-data-tracking-surveillance/"></a></div><header class="article-header media-object-section"><h2 class="title"><a href="http://readwrite.com/2014/09/02/streetlight-data-laura-schewel-big-data-tracking-surveillance/">How Big Data Reveals The Secret Life Of Cities</a></h2><h2 class="Post-blurb"><p>Meet StreetLight&#8217;s (blurry) Panopticon.</p></h2><p class="byline author"><a href="http://readwrite.com/author/alex-salkever/" title="Posts by alex salkever" rel="author">alex salkever</a></p></header></section><hr /></article></div></div></div></div></div></main><div class="sidebar-cat scroll" data-equalizer><div class="large-4 medium-12 columns" data-equalizer-watch><div class="news"><h2 class="cat-header-sidebar first">ReadWrite News</h2><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/smart-cities/">Smart Cities</a> <a href="http://readwrite.com/2017/01/07/smart-vegas-baby-las-vegas-ingenu-kick-off-smart-innovation-district-cl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/Las_Vegas_Nevada_USA_5951714693-e1483836190542.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/01/07/smart-vegas-baby-las-vegas-ingenu-kick-off-smart-innovation-district-cl4/" class="entry-title">Smart Vegas, Baby! Las Vegas and Ingenu kick off smart innovation district</a></h3><div class="byline author vcard author_name"> <a href="http://readwrite.com/author/cate-lawrence/" class="fn" rel="author">Cate Lawrence</a> <time datetime="2017-01-07" class="date entry-date published updated">January 7, 2017</time> <a class="hide email" href="mailto:cate@atravellingcook.com">cate@atravellingcook.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></div><div class="connect"><h2 class="cat-header-sidebar">Connect with ReadWrite</h2> <a class="expanded button facebook" href="https://www.facebook.com/ReadWrite" target="_blank">Like Us on Facebook</a> <a class="expanded button twitter" href="https://twitter.com/RWW" target="_blank">Follow Us on Twitter</a></div><div class="banner-300"><div id="rwads-7a59be1eb5da86def91b7ac26b8b3c0f"></div></div><div class="hot"><article id="post-94232" class="post-94232 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-autonomous-car tag-ces2017 tag-honda tag-motorbike tag-self-driving tag-uni-cub wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/transport/">Transport</a> <a href="http://readwrite.com/2017/01/07/honda-ces-2017-tl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/Honda_Riding_Assist-e1483832577876.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/01/07/honda-ces-2017-tl4/" class="entry-title">Honda announces autonomous vehicle ecosystem at CES 2017</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/davidcurry/" class="fn" rel="author" > <span itemprop="name">David Curry</span> </a> <time datetime="2017-01-07" class="date entry-date published updated">January 7, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-94235" class="post-94235 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices tag-amazon tag-att tag-aws tag-ces2017 tag-internet-of-things tag-iot tag-raspberry-pi wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="http://readwrite.com/2017/01/07/att-iot-starter-kit-ces-2017-dl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/att-starter-kit-iot.jpeg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/01/07/att-iot-starter-kit-ces-2017-dl4/" class="entry-title">AT&#038;T launches IoT starter kits for AWS and Raspberry Pi</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/davidcurry/" class="fn" rel="author" > <span itemprop="name">David Curry</span> </a> <time datetime="2017-01-07" class="date entry-date published updated">January 7, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-94243" class="post-94243 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-autonomous-car tag-ces2017 tag-engagement tag-hyundai tag-ioniq tag-self-driving wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/transport/">Transport</a> <a href="http://readwrite.com/2017/01/07/hyundai-autonomous-car-ces-2017-tl1/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/hyundai-ioniq-self-driving-car.jpeg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/01/07/hyundai-autonomous-car-ces-2017-tl1/" class="entry-title">Finally, an autonomous car for the masses</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/davidcurry/" class="fn" rel="author" > <span itemprop="name">David Curry</span> </a> <time datetime="2017-01-07" class="date entry-date published updated">January 7, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-94203" class="post-94203 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-fintech category-industrial category-smart-cities tag-engagement tag-featured tag-hardware tag-idc tag-iiot tag-iot tag-manufacturing tag-services tag-top wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="http://readwrite.com/2017/01/06/hardware-investment-driving-iot-spending-1-3-trillion-2020-dl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/iStock-473003202-e1483774424298.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/01/06/hardware-investment-driving-iot-spending-1-3-trillion-2020-dl4/" class="entry-title">IoT spending to reach $1.3 trillion by 2020 on hardware investment</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/donalpower/" class="fn" rel="author" > <span itemprop="name">Donal Power</span> </a> <time datetime="2017-01-06" class="date entry-date published updated">January 6, 2017</time> <a class="hide email" href="mailto:criticalvc@gmail.com">criticalvc@gmail.com</a> <a class="hide url" href="http://www.criticalvc.com/">http://www.criticalvc.com/</a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-94081" class="post-94081 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-health tag-cloud-computing tag-engagement tag-iot tag-major-league-baseball tag-mlb tag-righteye tag-sports wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="http://readwrite.com/2017/01/06/righteye-cloud-powered-vision-tests-helps-us-baseball-screen-players-hl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/iStock-494219400-e1483773681898.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/01/06/righteye-cloud-powered-vision-tests-helps-us-baseball-screen-players-hl4/" class="entry-title">Can eye-tracking vision tests help baseball screen players&#8217; performance?</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/donalpower/" class="fn" rel="author" > <span itemprop="name">Donal Power</span> </a> <time datetime="2017-01-06" class="date entry-date published updated">January 6, 2017</time> <a class="hide email" href="mailto:criticalvc@gmail.com">criticalvc@gmail.com</a> <a class="hide url" href="http://www.criticalvc.com/">http://www.criticalvc.com/</a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-94200" class="post-94200 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices tag-ces2017 tag-compute-card tag-intel tag-internet-of-things tag-iot tag-smart-home tag-trending wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="http://readwrite.com/2017/01/06/intel-ces-2017-dl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/intel-compute-card.jpeg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/01/06/intel-ces-2017-dl4/" class="entry-title">Intel launches modular Compute Card at CES 2017</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/davidcurry/" class="fn" rel="author" > <span itemprop="name">David Curry</span> </a> <time datetime="2017-01-06" class="date entry-date published updated">January 6, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-94172" class="post-94172 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices tag-ces2017 tag-insurance tag-internet-of-things tag-iot tag-roost tag-smart-home tag-trending tag-water-damage wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="http://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="http://readwrite.com/2017/01/06/roost-water-damage-detector-ces-2017-dl4/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/uploads/Poseidon--e1466494521305.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="http://readwrite.com/2017/01/06/roost-water-damage-detector-ces-2017-dl4/" class="entry-title">Roost wants to keep you from laying pipe all night long</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="http://readwrite.com/author/davidcurry/" class="fn" rel="author" > <span itemprop="name">David Curry</span> </a> <time datetime="2017-01-06" class="date entry-date published updated">January 6, 2017</time> <a class="hide email" href="mailto:davidatfreelance@gmail.com">davidatfreelance@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><div class="banner-300"><div id="rwads-9d6805090e39e1713f3781e3cc6959b6"></div></div></div></div></div></div><div class="single-loop-archive-grid-ajax"></div></div><footer class="footer" role="contentinfo"><div id="inner-footer" class="row"><div class="large-12 medium-12 columns"><nav role="navigation"><div class="row"><div class="large-2 medium-3 columns"> <a href="http://readwrite.com"><img src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/images/logo.png" /></a></div><div class="large-10 medium-9 columns"><ul id="menu-footer-nav-1" class="menu menu--footer-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92704"><a href="http://readwrite.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92706"><a href="http://readwrite.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92705"><a href="http://readwrite.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92707"><a href="http://readwrite.com/events/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92860"><a href="http://readwrite.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92708"><a href="http://readwrite.com/privacy/">Privacy</a></li></ul><ul id="menu-footer-categories" class="menu menu--footer-bottom"><li id="menu-item-6154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6154"><a href="http://readwrite.com/category/transport/">Transport</a></li><li id="menu-item-6148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6148"><a href="http://readwrite.com/category/smart-cities/">Smart Cities</a></li><li id="menu-item-6150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6150"><a href="http://readwrite.com/category/connected-devices/">Connected Devices</a></li><li id="menu-item-6151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6151"><a href="http://readwrite.com/category/health/">Health</a></li><li id="menu-item-92858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92858"><a href="http://readwrite.com/category/fintech/">Fintech</a></li><li id="menu-item-92859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92859"><a href="http://readwrite.com/category/industrial/">Industrial</a></li></ul></div></div><p class="source-org copyright">&copy; 2017 ReadWrite</p></nav></div></div></footer></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=192187591145688&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <script>var advads_tracking_ads = [];</script><link rel='stylesheet' id='dashicons-css'  href='http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-includes/css/dashicons.min.css?ver=4.5.4' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var malinkySettings = {"1":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-cat","post_wrapper":".archive-grid","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"2":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-sidebar-cat","post_wrapper":".post","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"3":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-home-new","post_wrapper":".post","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":"ga('send', 'pageview', location.pathname);"},"4":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-home-engagement","post_wrapper":".columns","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"5":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-home-trending","post_wrapper":".columns","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"6":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-search","post_wrapper":".archive-grid","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"http:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};
/*  */</script> <script type='text/javascript' src='http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/plugins/malinky-ajax-pagination/js/main.js'></script> <script type='text/javascript' src='http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/themes/readwrite/assets/js/foundation.min.js?ver=6.0'></script> <script type='text/javascript'>/*  */
var ReadWriteLocalizeScript = {"ajaxurl":"http:\/\/readwrite.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript'>/*  */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/readwrite.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/*  */</script> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [{"id":"8837","method":"group","params":{"previous_method":"placement","previous_id":"details_top_728","post":{"id":94232,"author":"564","post_type":"post"},"wp_the_query":{"term_id":"","is_main_query":true,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"cache-busting":"auto","placement_type":"default","output":{"class":["rwads-details_top_728"],"placement_id":"details_top_728"}},"elementid":"rwads-73a1004481c020c3ca2d1b02afcb6bd6"},{"id":"7077","method":"group","params":{"previous_method":"placement","previous_id":"details_right_sidebar_top_300x250","post":{"id":94232,"author":"564","post_type":"post"},"wp_the_query":{"term_id":"","is_main_query":true,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"cache-busting":"auto","placement_type":"default","output":{"class":["rwads-details_right_sidebar_top_300x250"],"placement_id":"details_right_sidebar_top_300x250"}},"elementid":"rwads-7a59be1eb5da86def91b7ac26b8b3c0f"},{"id":"7076","method":"group","params":{"previous_method":"placement","previous_id":"details_right_sidebar_bottom_300x250","post":{"id":94232,"author":"564","post_type":"post"},"wp_the_query":{"term_id":"","is_main_query":true,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"cache-busting":"auto","placement_type":"default","output":{"class":["rwads-details_right_sidebar_bottom_300x250"],"placement_id":"details_right_sidebar_bottom_300x250"}},"elementid":"rwads-9d6805090e39e1713f3781e3cc6959b6"}];
var advads_has_ads = [];
jQuery( document ).ready(function() {advanced_ads_pro.process_passive_cb();});</script> <script type="text/javascript" defer src="http://15809-presscdn-0-93.pagely.netdna-cdn.com/wp-content/cache/autoptimize/js/autoptimize_327e0309f1fbba441460a41d668c8492.js"></script></body></html>