 <!doctype html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta class="foundation-mq"><meta name="msvalidate.01" content="9D616CD979011140F703394FDBD92469" /><meta property="fb:pages" content="65491870325" /><link rel="pingback" href="https://readwrite.com/xmlrpc.php"> <style type="text/css">@font-face{font-family:Merriweather;font-style:normal;font-weight:400;src:local('Merriweather'),local('Merriweather-Regular'),url(https://fonts.gstatic.com/s/merriweather/v13/RFda8w1V0eDZheqfcyQ4EInF5uFdDttMLvmWuJdhhgs.ttf) format('truetype')}@font-face{font-family:Merriweather;font-style:normal;font-weight:700;src:local('Merriweather Bold'),local('Merriweather-Bold'),url(https://fonts.gstatic.com/s/merriweather/v13/ZvcMqxEwPfh2qDWBPxn6nn06qf9KHRHwsVx7iw5MXmY.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:normal;font-weight:400;src:local('Raleway'),local('Raleway-Regular'),url(https://fonts.gstatic.com/s/raleway/v11/bIcY3_3JNqUVRAQQRNVteQ.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:normal;font-weight:600;src:local('Raleway SemiBold'),local('Raleway-SemiBold'),url(https://fonts.gstatic.com/s/raleway/v11/xkvoNo9fC8O2RDydKj12by3USBnSvpkopQaUR-2r7iU.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:normal;font-weight:700;src:local('Raleway Bold'),local('Raleway-Bold'),url(https://fonts.gstatic.com/s/raleway/v11/JbtMzqLaYbbbCL9X6EvaIy3USBnSvpkopQaUR-2r7iU.ttf) format('truetype')}@font-face{font-family:Raleway;font-style:italic;font-weight:400;src:local('Raleway Italic'),local('Raleway-Italic'),url(https://fonts.gstatic.com/s/raleway/v11/IIm-lPOtfVKQy0GMiczF_6CWcynf_cDxXwCLxiixG1c.ttf) format('truetype')}</style><title>How you can build your smart home with the help of AI and IoT</title><meta name="description" content="In this article, you will get to know about the changing dynamics of the current home system and how you can build a smart home. So, let’s get started."/><meta name="news_keywords" content="how to build smart home, iot, smart home, smart home devices" /><link rel="original-source" href="https://readwrite.com/2018/02/26/can-build-smart-home-help-ai-iot/" /><meta name="robots" content="noodp"/><meta property="description" content="" /><link rel="canonical" href="https://readwrite.com/2018/02/26/can-build-smart-home-help-ai-iot/" /><link rel="publisher" href="https://plus.google.com/+ReadWriteWeb"/><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How you can build your smart home with the help of AI and IoT" /><meta property="og:description" content="In this article, you will get to know about the changing dynamics of the current home system and how you can build a smart home. So, let’s get started." /><meta property="og:url" content="https://readwrite.com/2018/02/26/can-build-smart-home-help-ai-iot/" /><meta property="og:site_name" content="ReadWrite" /><meta property="article:publisher" content="https://www.facebook.com/ReadWrite" /><meta property="article:tag" content="how to build smart home" /><meta property="article:tag" content="IoT" /><meta property="article:tag" content="smart home" /><meta property="article:tag" content="smart home devices" /><meta property="article:section" content="AI" /><meta property="article:published_time" content="2018-02-26T17:23:09-08:00" /><meta property="article:modified_time" content="2018-02-26T17:31:36-08:00" /><meta property="og:updated_time" content="2018-02-26T17:31:36-08:00" /><meta property="og:image" content="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/smart-home.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="In this article, you will get to know about the changing dynamics of the current home system and how you can build a smart home. So, let’s get started." /><meta name="twitter:title" content="How you can build your smart home with the help of AI and IoT" /><meta name="twitter:site" content="@RWW" /><meta name="twitter:image" content="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/smart-home.jpg" /><meta name="twitter:creator" content="@jamesgrills07" /><meta property="DC.date.issued" content="2018-02-26T17:23:09-08:00" /><link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Feed" href="https://readwrite.com/feed/" /><link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Comments Feed" href="https://readwrite.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; How You Can Build Your Smart Home With The Help of AI and IoT Comments Feed" href="https://readwrite.com/2018/02/26/can-build-smart-home-help-ai-iot/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/readwrite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='unslider-css-css'  href='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/881/public/assets/css/348.css?ver=1.3.1' type='text/css' media='all' /><link rel='stylesheet' id='slider-css-css'  href='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/881/public/assets/css/914.css?ver=1.3.1' type='text/css' media='all' /><link rel='stylesheet' id='malinky-ajax-pagination-css'  href='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/plugins/malinky-ajax-pagination/css/style.css' type='text/css' media='all' /><link rel='stylesheet' id='site-css-css'  href='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/css/style.min.css?ver=4.2.13' type='text/css' media='all' /> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/881/public/assets/js/823.js?ver=1.3.1'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/881/public/assets/js/428.js?ver=1.3.1'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/881/public/assets/js/227.js?ver=1.3.1'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/140/public/assets/js/advanced.js?ver=1.8.6'></script> <script type='text/javascript'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/522/public/assets/js/165.js?ver=1.6.2'></script> <link rel='https://api.w.org/' href='https://readwrite.com/wp-json/' /><link rel='shortlink' href='https://readwrite.com/?p=99810' /><link rel="alternate" type="application/json+oembed" href="https://readwrite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadwrite.com%2F2018%2F02%2F26%2Fcan-build-smart-home-help-ai-iot%2F" /><link rel="alternate" type="text/xml+oembed" href="https://readwrite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadwrite.com%2F2018%2F02%2F26%2Fcan-build-smart-home-help-ai-iot%2F&#038;format=xml" /><meta property="fb:app_id" content="192187591145688"/><meta property="fb:pages" content="65491870325" /><meta property="ia:markup_url" content="https://readwrite.com/2018/02/26/can-build-smart-home-help-ai-iot/?ia_markup=1" /> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='a51dd0819147e3d3dc2e1729743f88213ae2b2990c36c1a5d4bea16c91682288';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><link rel="amphtml" href="https://readwrite.com/2018/02/26/can-build-smart-home-help-ai-iot/amp/" /><link rel="icon" href="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/cropped-rw-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/cropped-rw-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/cropped-rw-180x180.jpg" /><meta name="msapplication-TileImage" content="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/cropped-rw-270x270.jpg" />  <script>(function(i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function() {
        (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
        m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-421291-1');
    try {
        if (typeof sessionStorage !== 'undefined') {
          if (sessionStorage.getItem('distil_referrer')) {
            ga('set', 'referrer', sessionStorage.getItem('distil_referrer'));
            sessionStorage.removeItem('distil_referrer');
          }
        }
    } catch (e){ }    
    ga('send', 'pageview');</script>  <script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script> 
  <script src="//cdn.boomtrain.com/analyticstrain/14d221d80a228de0c48ee754c7a4ead7/analyticstrain.min.js"></script> <meta property="bt:is_blacklisted" content="false"></head><body class="single single-post postid-99810 single-format-standard"> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N64MTM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N64MTM');</script> <div class="off-canvas-wrapper"><div class="off-canvas-wrapper-inner" data-off-canvas-wrapper><div class="off-canvas position-left" id="off-canvas" data-off-canvas data-position="left"><div class="menu-icons"></div><ul id="menu-primary-navigation" class="vertical menu" data-accordion-menu><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://readwrite.com/category/transport/">Transport</a></li><li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://readwrite.com/category/smart-cities/">Smart Cities</a></li><li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="https://readwrite.com/category/connected-devices/">Connected Devices</a></li><li id="menu-item-1344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1344"><a href="https://readwrite.com/category/health/">Health</a></li><li id="menu-item-10119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10119"><a href="https://readwrite.com/category/fintech/">Fintech</a></li><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://readwrite.com/category/industrial/">Industrial</a></li><li id="menu-item-92174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92174"><a href="#">more</a><ul class="vertical nested menu"><li id="menu-item-92710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92710"><a href="https://readwrite.com/about/">About</a></li><li id="menu-item-99490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99490"><a href="http://club.readwrite.com">RW Club</a></li><li id="menu-item-99124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99124"><a href="http://club.readwrite.com/events">Events</a></li><li id="menu-item-10118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10118"><a target="_blank" href="http://readwritelabs.com">Accelerator</a></li><li id="menu-item-92711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92711"><a href="https://readwrite.com/advertise/">Advertise</a></li><li id="menu-item-98602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98602"><a href="http://newsletters.readwrite.com/signup">Newsletters</a></li><li id="menu-item-92771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92771"><a href="https://readwrite.com/contact/">Contact</a></li><li id="menu-item-92714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92714"><a href="https://readwrite.com/privacy/">Privacy</a></li></ul></li></ul><div class="footer-links"><ul id="menu-footer-nav" class="menu menu--footer-top"><li id="menu-item-92704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92704"><a href="https://readwrite.com/about/">About</a></li><li id="menu-item-92706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92706"><a href="https://readwrite.com/contact/">Contact</a></li><li id="menu-item-92705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92705"><a href="https://readwrite.com/advertise/">Advertise</a></li><li id="menu-item-92707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92707"><a href="https://readwrite.com/events/">Events</a></li><li id="menu-item-92860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92860"><a href="https://readwrite.com/subscribe/">Subscribe</a></li><li id="menu-item-92708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92708"><a href="https://readwrite.com/privacy/">Privacy</a></li></ul></div></div><div class="off-canvas-content main-content" data-off-canvas-content><header class="header" role="banner"><div class="top-bar" id="top-bar-menu"><div class="top-bar-right float-left show-for-small-up hide-for-large"><ul class="menu"><li><button class="menu-icon" type="button" data-toggle="off-canvas"></button></li></ul></div><div class="top-bar-left float-left"><ul class="menu"><li class="menu-text"> <a href="https://readwrite.com"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/logo.png" /></a></li></ul></div><div class="top-bar-right show-for-large"><ul id="menu-primary-navigation-1" class="vertical medium-horizontal menu" data-responsive-menu="accordion medium-dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://readwrite.com/category/transport/">Transport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="https://readwrite.com/category/smart-cities/">Smart Cities</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56"><a href="https://readwrite.com/category/connected-devices/">Connected Devices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1344"><a href="https://readwrite.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10119"><a href="https://readwrite.com/category/fintech/">Fintech</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://readwrite.com/category/industrial/">Industrial</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92174"><a href="#">more</a><ul class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92710"><a href="https://readwrite.com/about/">About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99490"><a href="http://club.readwrite.com">RW Club</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99124"><a href="http://club.readwrite.com/events">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10118"><a target="_blank" href="http://readwritelabs.com">Accelerator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92711"><a href="https://readwrite.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98602"><a href="http://newsletters.readwrite.com/signup">Newsletters</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92771"><a href="https://readwrite.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92714"><a href="https://readwrite.com/privacy/">Privacy</a></li></ul></li></ul><div class="menu-icons"> <a href="/search/"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/search.svg" /></a> <a href="/subscribe/"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/email.svg" /></a></div></div><div class="show-for-large social-icons button-group"> <a class="button social" href="https://www.facebook.com/ReadWrite" target="_blank"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/facebook.svg" /></a> <a class="button social twitter" href="https://twitter.com/RWW" target="_blank"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/twitter.svg" /></a> <a class="button social" href="https://plus.google.com/+ReadWriteWeb/posts" target="_blank"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/google.svg" /></a> <a class="button social" href="https://www.linkedin.com/company/readwrite" target="_blank"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/linkedin.svg" /></a> <a class="button social" href="https://readwrite.com/rss-feeds"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/rss.svg" /></a><div class="button social user"> <a href="/sign-in" id="btn-usp-login"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/profile.svg" /></a></div></div><div class="top-bar-right float-right show-for-small-up hide-for-large"><div class="menu-icons"> <a href="/search/"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/search.svg" /></a></div></div></div><div id="usp-login"><div id="usp-login-overlay"></div><div id="usp-login-content"></div></div></header><div id="content"><div id="inner-content-post" class="row"><main id="main" class="large-8 medium-12 columns" role="main"><div style="text-align:center"></div><div class="row single-post hentry" data-equalizer><div class="large-12 medium-12 columns panel" data-equalizer-watch><article id="post-99810" class="entry single post-99810 post type-post status-publish format-standard has-post-thumbnail hentry category-ai category-connected-devices category-smart-home tag-how-to-build-smart-home tag-iot tag-smart-home tag-smart-home-devices wp-sticky" role="article" itemscope itemtype="http://schema.org/BlogPosting"><header class="article-header"><h1 class="title entry-title" itemprop="headline">How You Can Build Your Smart Home With The Help of AI and IoT</h1><meta itemprop="mainEntityOfPage" content="https://readwrite.com/2018/02/26/can-build-smart-home-help-ai-iot/"; ?><p class="byline time"><em>Posted on <time datetime="2018-02-26" class="post-date dt-published dt-updated entry-date date datePublished published updated" pubdate itemprop="datePublished dateModified">February 26, 2018</time></em><span class="category-links"> in <a href="https://readwrite.com/category/ai/" rel="category tag">AI</a>, <a href="https://readwrite.com/category/connected-devices/" rel="category tag">Connected Devices</a>, <a href="https://readwrite.com/category/smart-home/" rel="category tag">Smart Home</a></span></p><div class="media-object single-post-author"><div class="media-object-section"><div class="thumbnail"> <img alt='' src='https://secure.gravatar.com/avatar/30f3b5205136c10e43bd8bad5cef1640?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/30f3b5205136c10e43bd8bad5cef1640?s=96&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></div></div><div class="media-object-section"> <span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="ReadWrite" /> <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="image" content="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/logo.png" /><meta itemprop="url" content="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/logo.png" /> </span> </span><div class="byline author entry-author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/jamesgrills07/" class="p-author fn name" rel="author"> <span itemprop="name">jamesgrills07</span> </a> <a class="hide email" href="mailto:james.grills07@gmail.com">james.grills07@gmail.com</a> <a class="hide url" href="https://www.cumulations.com/">https://www.cumulations.com/</a><div class="byline description role">Marketing Advisor at Cumulations</div></div></div></div><div class="share"> <a data-sumome-share-id="1c607513-c2e2-4ed0-a421-00ee5550b1ec" data-sumome-share-text="How You Can Build Your Smart Home With The Help of AI and IoT" ></a></div><section class="featured-image" itemprop="articleBody"><header id="featured-hero-post" role="banner" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <img itemprop="url" src=https://readwrite.com/wp-content/uploads/smart-home.jpg /><meta itemprop="width" content="640" /><meta itemprop="height" content="256" /></header></section></header><section id="entry-content" class="entry-content" itemprop="articleBody"><p><b></b><span style="font-weight: 400;">If we talk about the current world and its housing aspects, the <a href="https://readwrite.com/2016/05/24/professionally-installed-home-automation-diy-pt1/">home automation criteria</a> are on a high scale of changing and converging. As of now, most people are aware of the term IoT and how it will magnify the whole dynamics of the current home system. </span></p><p><span style="font-weight: 400;">With the increasing hype of smart home labeled products as well as the future home planning scenarios, the concept of the smart and a more convenient home is straight on the cards and is more popular than ever. </span></p><p><span style="font-weight: 400;">In this article, you will get to know about the changing dynamics of the current home system and will also get to know how you can magnify your home to the next level of high-tech living provided with ease of satisfaction and fulfillment. So, let’s get started.</span></p><p><strong>Related Read: <a href="https://readwrite.com/2017/09/12/comcast-xfinity-smart-homes/">Who are the right partners to get you into more smart homes?</a></strong></p><p><span style="font-weight: 400;">According to a </span><a href="https://www.gartner.com/newsroom/id/3629117"><span style="font-weight: 400;">research in 2017</span></a><span style="font-weight: 400;"> on connected home solutions, the connected home solutions were defined as follows- </span></p><p><span style="font-weight: 400;">“</span><i><span style="font-weight: 400;">Connected</span></i> home solutions consist of a set of devices and services that are connected to each other and to the internet and can automatically respond to preset rules, be remotely accessed and managed by mobile apps or a browser, and send alerts or messages to the user(s).<span style="font-weight: 400;">”</span></p><p><span style="font-weight: 400;">For building your own Smart home powered by IoT and Artificial Intelligence, here are some of my own takes:</span></p><p><b>1) Don’t Go Completely Wireless</b></p><p><span style="font-weight: 400;">No matter how much you make your home transformed into an IoT beast, being wired will surely be the very best as well as a reliable option. If you are the one who has got exposed walls, you can install the Cat6 cable before the plaster pops out. </span></p><p><span style="font-weight: 400;">After all, Cat 6 is a good cable and can do pretty operations at a faster rate than just transmitting data. Also, it can carry digital signals too. </span></p><p><b>2) Don’t Fret About Different Platforms</b></p><p><span style="font-weight: 400;">Smart Home connectivity is nothing less than a confusing muddle for an average consumer. Ranging from a list of platforms, some of them are as follows:</span></p><ul><li style="font-weight: 400;"><span style="font-weight: 400;">Nest</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">HomeKit</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">Wink</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">Z-Wave</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">Zigbee</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">SmartThings</span></li><li style="font-weight: 400;"><span style="font-weight: 400;">Brillo</span></li></ul><p><span style="font-weight: 400;">These are just a handful list of platforms which you can inculcate in building your smart home. </span></p><p><b>3) The Starting Point</b></p><p><span style="font-weight: 400;">A good start requires a deep amount of research and determination. At the start, you as a consumer will need to figure out whether you want to dabble in the smart scene or planning to go all out. If you are planning to go device by device, things can get a little cheap but can get a little messy and in the end harder to upgrade. Even for some devices which are not available at your place, you have to get it from another city or country for which you have to pay a high tax to the government, but there are many <a href="https://www.vanguardtaxrelief.com">tax debt relief</a> options are available in the market so you can get rid of taxes. </span></p><p><span style="font-weight: 400;">While I will do the best to guide you through the hurdles and presenting you a kit which is a lot more compatible, to be honest, you can either automate your home appliances and control each and everything around your home or choose one central hub which can control every device right from a single location. </span></p><p><b>4) Taking a Piecemeal Approach</b></p><p><span style="font-weight: 400;">In today’s market, you can get plenty of devices which are pretty much impressive, and if you are planning to buy one, chances are that you will be delighted by their performance and workability as well. </span></p><p><b>5) Amazon Echo</b></p><p><span style="font-weight: 400;">Ranging from a pool of IoT devices which can change the dynamics of your house, </span><span style="font-weight: 400;">Amazon Echo</span><span style="font-weight: 400;"> can be the best option. With a designing around your voice, it has 7 microphones and comes with a beam-forming technology for performing various operations. </span></p><blockquote class="wp-embedded-content"><p><strong>Intersting Read:</strong> <a href="https://readwrite.com/2017/09/12/comcast-xfinity-smart-homes/">Who are the right partners to get you into more smart homes?</a></p></blockquote><p><span style="font-weight: 400;">With the all-new Amazon Echo, you can switch off or on the lights without the need of lifting your finger. </span></p><p><span style="font-weight: 400;">Also, it can be connected to </span><span style="font-weight: 400;">Alexa</span><span style="font-weight: 400;"> for providing the daily news updates, weather conditions, play music and so much more.</span></p><p><span style="font-weight: 400;">Either, you can go for a </span><span style="font-weight: 400;">Nest</span><span style="font-weight: 400;"> Thermostat or a </span><span style="font-weight: 400;">Philips Hue Light bulb</span><span style="font-weight: 400;"> and can add a great amount of Intelligence to your existing home. </span></p><p><b>6) The Fusion of Artificial Intelligence and Wi-Fi</b></p><p><span style="font-weight: 400;">Thanks to the uninterrupted and the ever-enchanting Wi-Fi technology which can get the devices connected to it and let the control straight from the palms. As a consumer, you can get Smart Lights, Smart Locks and Smart Fridges from various online stores which can lift-up the game of your Smart home to the next level of high-tech living fantasy. </span></p><p><b>7) The Introduction of IFTTT</b></p><p><a href="https://ifttt.com/blog/2016/06/the-internet-of-things-on-ifttt"><span style="font-weight: 400;">IFTTT</span></a><span style="font-weight: 400;"> was commonly known as If This Then That can bind together different smart home gadgets with a different set of skills. Under certain tricks, it can get your echo to talk to your Nest or can help in keeping heating and light synced. Yet, it’s still a confusing topic and will surely need some time to unwrap it to a simpler extent.</span></p><p><b>8) Choosing the Correct Platform</b></p><p><span style="font-weight: 400;">If you are throwing everything at one platform will surely leave you incomplete from the ins and outs of IFTTT. The easiest way as of today is buying a hub i.e. buying yourself an Amazon Echo or a Google Home and then picking the rest of the kit which is compatible with your current home system. </span></p><p><span style="font-weight: 400;">Altogether, choosing a great platform will depend on your home’s condition, and the Smart home desire will surely drive any consumer to buy one. </span></p><p><b>9) Zion Market Research</b></p><p><span style="font-weight: 400;">Based on the findings of April 2017 by </span><a href="https://globenewswire.com/news-release/2017/04/12/959610/0/en/Smart-Home-Market-Size-Share-will-hit-53-45-Billion-by-2022.html"><span style="font-weight: 400;">Zion Market Research</span></a><span style="font-weight: 400;">, the Smart home market at the global market is expected to reach an enormous $53.45 billion by the year 2022 which will be quite stupendous and stunning. </span></p><p><b>Final Verdict</b></p><p><span style="font-weight: 400;">In a world of changing, dynamics and many </span><a href="https://www.cumulations.com/">mobile app development companies</a> and <span style="font-weight: 400;">boasting</span><span style="font-weight: 400;"> a fantasized living situation which is slowly converted into reality, transforming your home into a Smart can be the best thing you can do in the present age time. As of now, go through the above article, eliminate the don&#8217;ts and implement the mentioned platforms to outburst with a shine to pave your way at a better living metrics. </span></p></section><div class="share"> <a data-sumome-share-id="1c607513-c2e2-4ed0-a421-00ee5550b1ec" data-sumome-share-text="How You Can Build Your Smart Home With The Help of AI and IoT"></a></div><footer class="article-footer"><p class="tags"><span class="tags-title">Tags:</span> <a href="https://readwrite.com/tag/how-to-build-smart-home/" rel="tag">how to build smart home</a>, <a href="https://readwrite.com/tag/iot/" rel="tag">IoT</a>, <a href="https://readwrite.com/tag/smart-home/" rel="tag">smart home</a>, <a href="https://readwrite.com/tag/smart-home-devices/" rel="tag">smart home devices</a></p></footer><div id="wpdevar_comment_1" style="width:100%;text-align:left;"> <span style="padding: 10px;font-size:16px;font-family:Helvetica Neue,Helvetica,Arial,sans-serif;color:#ffffff;">Facebook Comments</span><div class="fb-comments" data-href="https://readwrite.com/2018/02/26/can-build-smart-home-help-ai-iot/" data-order-by="social" data-numposts="5" data-width="100%" style="display:block;"></div></div></article><div class="rw-related-posts"><h2 class="cat-header">Related Posts</h2><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-99001" class="post-99001 post type-post status-publish format-standard has-post-thumbnail hentry category-ai tag-ai tag-alphago tag-artificial-intelligence tag-deep-learning tag-deepmind tag-featured tag-google-204 tag-top wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="https://readwrite.com/2017/08/14/deepmind-ai-imagination/"><img width="150" height="150" src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/35099152016_71232521cd_b-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="deepmind-artificial-intelligence" srcset="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/35099152016_71232521cd_b-150x150.jpg 150w, https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/35099152016_71232521cd_b-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="https://readwrite.com/2017/08/14/deepmind-ai-imagination/">DeepMind developing an artificial intelligence with imagination</a></h2><h2 class="Post-blurb"><p>DeepMind, a British artificial intelligence firm acquired by Google in 2014, is building an AI capable of &#8220;imagination&#8221; and understanding the consequences of previous actions. In two research papers submitted last week, DeepMind describes how the AI would be able to “construct a plan” and remember information that may be important in the future. See<a class="excerpt-read-more" href="https://readwrite.com/2017/08/14/deepmind-ai-imagination/" title="ReadDeepMind developing an artificial intelligence with imagination">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="https://readwrite.com/author/davidcurry/" title="Posts by David Curry" rel="author">David Curry</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-99527" class="post-99527 post type-post status-publish format-standard has-post-thumbnail hentry category-ai category-health tag-ai tag-ai-training tag-artificial-intelligence tag-data-quality tag-enterprise tag-featured tag-healthcare wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="https://readwrite.com/2017/10/09/data-quality-fuels-business-ai/"><img width="150" height="150" src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/AAIA_wDGAAAAAQAAAAAAAAv2AAAAJDYxODMxMmY0LTUxZDUtNDVkYy05NmQ0LTMyOGNiNzBmMWM5Yg-150x150.png" class="attachment-150x150 size-150x150 wp-post-image" alt="business ai needs high data quality" srcset="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/AAIA_wDGAAAAAQAAAAAAAAv2AAAAJDYxODMxMmY0LTUxZDUtNDVkYy05NmQ0LTMyOGNiNzBmMWM5Yg-150x150.png 150w, https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/AAIA_wDGAAAAAQAAAAAAAAv2AAAAJDYxODMxMmY0LTUxZDUtNDVkYy05NmQ0LTMyOGNiNzBmMWM5Yg-125x125.png 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="https://readwrite.com/2017/10/09/data-quality-fuels-business-ai/">Enterprise AI needs high data quality to succeed</a></h2><h2 class="Post-blurb"><p>There’s no doubt that AI has usurped big data as the enterprise technology industry’s favorite new buzzword. After all, it’s on Gartner’s 2017 Hype Cycle for emerging technologies, for a reason. While progress was slow during the first few decades, AI advancement has rapidly accelerated during the last decade. Some people say AI will augment humans and<a class="excerpt-read-more" href="https://readwrite.com/2017/10/09/data-quality-fuels-business-ai/" title="ReadEnterprise AI needs high data quality to succeed">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="https://readwrite.com/author/ronaldvanloon/" title="Posts by Ronald van Loon" rel="author">Ronald van Loon</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-99333" class="post-99333 post type-post status-publish format-standard has-post-thumbnail hentry category-ai tag-ai tag-artificial-intelligence tag-baidu tag-beijing tag-china tag-featured tag-google-204 tag-machine-learning tag-top wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="https://readwrite.com/2017/09/07/google-ai-china-al1/"><img width="150" height="150" src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/google-china-ai-e1504810187254-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="google-china-ai" srcset="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/google-china-ai-e1504810187254-150x150.jpg 150w, https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/google-china-ai-e1504810187254-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="https://readwrite.com/2017/09/07/google-ai-china-al1/">Google hiring artificial intelligence talent in China despite being banned</a></h2><h2 class="Post-blurb"><p>Google is building an artificial intelligence team in Beijing, China, despite having its search engine and mobile app store banned in the country. The search giant has been recruiting heavily over the past year, and in May hinted that an AI research team based in China could be on the cards, according to the Financial<a class="excerpt-read-more" href="https://readwrite.com/2017/09/07/google-ai-china-al1/" title="ReadGoogle hiring artificial intelligence talent in China despite being banned">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="https://readwrite.com/author/davidcurry/" title="Posts by David Curry" rel="author">David Curry</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-99057" class="post-99057 post type-post status-publish format-standard has-post-thumbnail hentry category-ai category-transport tag-ai tag-driveless-cars tag-featured tag-internet-of-things tag-iot tag-self-driving tag-tech-careers tag-top tag-uber tag-waymo wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="https://readwrite.com/2017/08/08/pros-and-cons-of-being-a-self-driving-car-engineer-tl1/"><img width="150" height="150" src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/google-artificial-intelligence-first-non-human-driver_dezeen_1568_1-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="google-artificial-intelligence-first-non-human-driver_dezeen_1568_1" srcset="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/google-artificial-intelligence-first-non-human-driver_dezeen_1568_1-150x150.jpg 150w, https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/google-artificial-intelligence-first-non-human-driver_dezeen_1568_1-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="https://readwrite.com/2017/08/08/pros-and-cons-of-being-a-self-driving-car-engineer-tl1/">What are the pros and cons of being a self-driving car engineer?</a></h2><h2 class="Post-blurb"><p>“Self-driving car engineer” is one of the latest buzzwords in the market. Many engineers are leaving their current job as they want to contribute to the autonomous car space or secure their future by working on cutting-edge technology. Autonomous cars popularity has also reflected on the learning platforms where content creators are eagerly sharing their<a class="excerpt-read-more" href="https://readwrite.com/2017/08/08/pros-and-cons-of-being-a-self-driving-car-engineer-tl1/" title="ReadWhat are the pros and cons of being a self-driving car engineer?">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="https://readwrite.com/author/damien-wolf/" title="Posts by Damien Wolf" rel="author">Damien Wolf</a></p></header></section><hr /></article></div></div><div class="row archive-grid grid-cat scroll"><div class="small-12 columns panel"><article id="post-99100" class="post-99100 post type-post status-publish format-standard has-post-thumbnail hentry category-ai category-transport tag-ai tag-airlines tag-artifical-intelligence tag-internet-of-things tag-iot wp-sticky"><section class="featured-image media-object"><div class="media-object-section"> <a href="https://readwrite.com/2017/08/15/ai-accelerates-airline-natural-selection-al1/"><img width="150" height="150" src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock-625936526-150x150.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="Young elegant business woman with hand luggage in international airport terminal, looking at information board, checking her flight. Cabin crew member with suitcase." srcset="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock-625936526-150x150.jpg 150w, https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/iStock-625936526-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><header class="article-header media-object-section"><h2 class="title"><a href="https://readwrite.com/2017/08/15/ai-accelerates-airline-natural-selection-al1/">A new era of airline Darwinism, with AI accelerating natural selection</a></h2><h2 class="Post-blurb"><p>Noodle.ai, a San Francisco based AI software applications company, recently developed the Noodle AI Index for Airlines.  The index shows evidence that airlines that learn best, broaden their view externally, and use algorithms to better predict the future, outperform those that focus their gaze internally and look only to the past.  How the index works<a class="excerpt-read-more" href="https://readwrite.com/2017/08/15/ai-accelerates-airline-natural-selection-al1/" title="ReadA new era of airline Darwinism, with AI accelerating natural selection">&#8230; Read more &raquo;</a></p></h2><p class="byline author"><a href="https://readwrite.com/author/stephen-pratt/" title="Posts by Stephen Pratt" rel="author">Stephen Pratt</a></p></header></section><hr /></article></div></div></div></div></div></main><div class="sidebar-cat scroll" data-equalizer><div class="large-4 medium-12 columns" data-equalizer-watch><div class="news"><h2 class="cat-header-sidebar first">ReadWrite News</h2><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/ai/">AI</a> <a href="https://readwrite.com/2018/02/26/can-build-smart-home-help-ai-iot/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/smart-home.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2018/02/26/can-build-smart-home-help-ai-iot/" class="entry-title">How You Can Build Your Smart Home With The Help of AI and IoT</a></h3><div class="byline author vcard author_name"> <a href="https://readwrite.com/author/jamesgrills07/" class="fn" rel="author">jamesgrills07</a> <time datetime="2018-02-26" class="date entry-date published updated">February 26, 2018</time> <a class="hide email" href="mailto:james.grills07@gmail.com">james.grills07@gmail.com</a> <a class="hide url" href="https://www.cumulations.com/">https://www.cumulations.com/</a> <span class="hide role">Marketing Advisor at Cumulations</span></div></header></div><div class="connect"><h2 class="cat-header-sidebar">Connect with ReadWrite</h2> <a class="expanded button facebook" href="https://www.facebook.com/ReadWrite" target="_blank">Like Us on Facebook</a> <a class="expanded button twitter" href="https://twitter.com/RWW" target="_blank">Follow Us on Twitter</a></div><div class="banner-300"></div><div class="hot"><article id="post-99910" class="post-99910 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-wear tag-health-monitoring tag-wearables wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="https://readwrite.com/2018/02/26/wearables-will-take-health-monitoring/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/Mobile-Healthcare-Revolutionizing.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2018/02/26/wearables-will-take-health-monitoring/" class="entry-title">How Wearables Will Take Health Monitoring to the Next Level</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/peter-daisyme/" class="fn" rel="author" > <span itemprop="name">Peter Daisyme</span> </a> <time datetime="2018-02-26" class="date entry-date published updated">February 26, 2018</time> <a class="hide email" href="mailto:peterdaisyme@gmail.com">peterdaisyme@gmail.com</a> <a class="hide url" href="http://hostt.com">http://hostt.com</a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-99791" class="post-99791 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-transport tag-9886 tag-amazon tag-artificial-intelligence tag-blockchain tag-carnegie-mellon-university tag-connected-devices tag-drones tag-elon-musk tag-federal-aviation-administration tag-jeff-bezos tag-trending wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/connected-devices/">Connected Devices</a> <a href="https://readwrite.com/2018/02/16/drones-will-evolve-2018/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/drone-1080844_640.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2018/02/16/drones-will-evolve-2018/" class="entry-title">How The Drone Industry Evolve In 2018</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/damien-wolf/" class="fn" rel="author" > <span itemprop="name">Damien Wolf</span> </a> <time datetime="2018-02-16" class="date entry-date published updated">February 16, 2018</time> <a class="hide email" href="mailto:damian.l.wolf@gmail.com">damian.l.wolf@gmail.com</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-99814" class="post-99814 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-artificial-intelligence tag-carfit tag-carfit-plus tag-connected-cars tag-frenchtech tag-nicolas-olivier tag-nvh tag-plugandplay tag-predictive-maintenance tag-readwrite-labs tag-rocketspace tag-safety tag-trending tag-vinci-highways wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/transport/">Transport</a> <a href="https://readwrite.com/2018/02/15/vinci-highways-and-carfit-partner-to-strengthen-safety-on-motorways/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/Artboard-9.png')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2018/02/15/vinci-highways-and-carfit-partner-to-strengthen-safety-on-motorways/" class="entry-title">VINCI Highways and CARFIT Partner To Strengthen Safety On Motorways</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/kyle-ellicott/" class="fn" rel="author" > <span itemprop="name">Kyle Ellicott</span> </a> <time datetime="2018-02-15" class="date entry-date published updated">February 15, 2018</time> <a class="hide email" href="mailto:kyle@readwrite.com">kyle@readwrite.com</a> <a class="hide url" href="http://www.readwritelabs.com">http://www.readwritelabs.com</a> <span class="hide role">Founder & Chief Labs Officer of ReadWrite Labs</span></div></header></article><article id="post-99825" class="post-99825 post type-post status-publish format-standard has-post-thumbnail hentry category-ai category-api tag-api tag-engagement tag-facial-recognition tag-featured tag-identity-fraud tag-machine-learning tag-nezare-chafni tag-odm tag-shaun-moore tag-top tag-trueface-ai wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/ai/">AI</a> <a href="https://readwrite.com/2018/02/02/the-fast-pace-of-facial-recognition-innovation/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/healthcare.png')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2018/02/02/the-fast-pace-of-facial-recognition-innovation/" class="entry-title">The Fast Pace of Facial Recognition Innovation</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/kyle-ellicott/" class="fn" rel="author" > <span itemprop="name">Kyle Ellicott</span> </a> <time datetime="2018-02-02" class="date entry-date published updated">February 2, 2018</time> <a class="hide email" href="mailto:kyle@readwrite.com">kyle@readwrite.com</a> <a class="hide url" href="http://www.readwritelabs.com">http://www.readwritelabs.com</a> <span class="hide role">Founder & Chief Labs Officer of ReadWrite Labs</span></div></header></article><article id="post-99827" class="post-99827 post type-post status-publish format-standard has-post-thumbnail hentry category-data-and-security category-readwrite-sponsors tag-authentication tag-azure tag-azure-iot-suite tag-connected-devices tag-engagement tag-hardware tag-iot-hub tag-iot-in-action tag-iot-security tag-microsoft tag-security tag-top wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/data-and-security/">Data and Security</a> <a href="https://readwrite.com/2018/01/31/the-key-iot-security-questions-you-need-to-ask/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/microsoft-keysecurity.png')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2018/01/31/the-key-iot-security-questions-you-need-to-ask/" class="entry-title">The Key IoT Security Questions You Need To Ask</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/oburgess/" class="fn" rel="author" > <span itemprop="name">Olivia Burgess</span> </a> <time datetime="2018-01-31" class="date entry-date published updated">January 31, 2018</time> <a class="hide email" href="mailto:olivia@microsoft.com">olivia@microsoft.com</a> <a class="hide url" href=""></a> <span class="hide role">IoT in Action Community Lead at Microsoft</span></div></header></article><article id="post-99818" class="post-99818 post type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-audi tag-autonomous tag-autonomous-maintenance tag-baidu tag-carfit tag-general-motors tag-maas tag-mobility-as-a-service tag-noise-vibration-harshness tag-nvidia tag-nvidia-inception-program tag-readwrite-labs tag-tesla tag-toyota tag-uber tag-volvo wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/transport/">Transport</a> <a href="https://readwrite.com/2018/01/25/autonomous-cars-will-need-autonomous-maintenance-solutions/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/NV_Inception_Program_Logo_NV_Inception_Logo_H_Wht_CYMK.jpg')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2018/01/25/autonomous-cars-will-need-autonomous-maintenance-solutions/" class="entry-title">Autonomous Cars Will Need “Autonomous Maintenance” Solutions</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/marcamblard/" class="fn" rel="author" > <span itemprop="name">Marc Amblard</span> </a> <time datetime="2018-01-25" class="date entry-date published updated">January 25, 2018</time> <a class="hide email" href="mailto:ma@orsayconsulting.net">ma@orsayconsulting.net</a> <a class="hide url" href=""></a> <span class="hide role">Contributing Writer</span></div></header></article><article id="post-99812" class="post-99812 post type-post status-publish format-standard has-post-thumbnail hentry category-ai category-transport tag-artificial-intelligence tag-carfit tag-connected-cars tag-deep-learning tag-in-vehicle tag-nicolas-olivier tag-predictive-maintenance tag-readwrite-labs wp-sticky" role="article"><section class="featured-image" itemprop="articleBody"> <a class="tiny button grid-last" href="https://readwrite.com/category/ai/">AI</a> <a href="https://readwrite.com/2018/01/22/carfit-and-cea-create-a-joint-lab-on-artificial-intelligence/"><header id="featured-hero-sidebar" role="banner" style="background-image: url('https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/CARFIT_CEA.png')" ></header></a></section><header class="article-header"><h3 class="title"><a href="https://readwrite.com/2018/01/22/carfit-and-cea-create-a-joint-lab-on-artificial-intelligence/" class="entry-title">CARFIT And CEA Create A Joint Lab On Artificial Intelligence</a></h3><div class="byline author vcard author_name" itemprop="author" itemscope itemtype="http://schema.org/Person"> <a href="https://readwrite.com/author/kyle-ellicott/" class="fn" rel="author" > <span itemprop="name">Kyle Ellicott</span> </a> <time datetime="2018-01-22" class="date entry-date published updated">January 22, 2018</time> <a class="hide email" href="mailto:kyle@readwrite.com">kyle@readwrite.com</a> <a class="hide url" href="http://www.readwritelabs.com">http://www.readwritelabs.com</a> <span class="hide role">Founder & Chief Labs Officer of ReadWrite Labs</span></div></header></article><div class="banner-300"></div></div></div></div></div><div class="single-loop-archive-grid-ajax"></div></div><footer class="footer" role="contentinfo"><div id="inner-footer" class="row"><div class="large-12 medium-12 columns"><nav role="navigation"><div class="row"><div class="large-2 medium-3 columns"> <a href="https://readwrite.com"><img src="https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/images/logo.png" /></a></div><div class="large-10 medium-9 columns"><ul id="menu-footer-nav-1" class="menu menu--footer-top"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92704"><a href="https://readwrite.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92706"><a href="https://readwrite.com/contact/">Contact</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92705"><a href="https://readwrite.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92707"><a href="https://readwrite.com/events/">Events</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92860"><a href="https://readwrite.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92708"><a href="https://readwrite.com/privacy/">Privacy</a></li></ul><ul id="menu-footer-categories" class="menu menu--footer-bottom"><li id="menu-item-6154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6154"><a href="https://readwrite.com/category/transport/">Transport</a></li><li id="menu-item-6148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6148"><a href="https://readwrite.com/category/smart-cities/">Smart Cities</a></li><li id="menu-item-6150" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6150"><a href="https://readwrite.com/category/connected-devices/">Connected Devices</a></li><li id="menu-item-6151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6151"><a href="https://readwrite.com/category/health/">Health</a></li><li id="menu-item-92858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92858"><a href="https://readwrite.com/category/fintech/">Fintech</a></li><li id="menu-item-92859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92859"><a href="https://readwrite.com/category/industrial/">Industrial</a></li></ul></div></div><p class="source-org copyright">&copy; 2018 ReadWrite</p></nav></div></div></footer></div></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=192187591145688&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script> <link rel='stylesheet' id='dashicons-css'  href='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.5.7' type='text/css' media='all' /><link rel='stylesheet' id='thickbox-css'  href='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.7' type='text/css' media='all' /> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/25/public/assets/js/497.js?ver=1.3.1.2'></script> <script type='text/javascript'>var advanced_ads_sticky_settings = {"check_position_fixed":""};</script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/410/public/assets/js/782.js?ver=1.7.3'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/693/54/39/assets/js/800.js?ver=2.0.4'></script> <script type='text/javascript'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/readwrite.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1"};</script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/693/54/666/451/648.js?ver=2.0.4'></script> <script type='text/javascript'>var advadsTracking = {"ajaxurl":"https:\/\/readwrite.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"};</script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/uploads/706/421/public/assets/js/165.js?ver=1.8.6'></script> <script type='text/javascript'>var malinkySettings = {"1":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-cat","post_wrapper":".archive-grid","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"2":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-sidebar-cat","post_wrapper":".post","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"3":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-home-new","post_wrapper":".post","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":"ga('send', 'pageview', location.pathname);"},"4":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-home-engagement","post_wrapper":".columns","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"5":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-home-trending","post_wrapper":".columns","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""},"6":{"theme_defaults":"Twenty Fifteen","posts_wrapper":".pagination-search","post_wrapper":".archive-grid","pagination_wrapper":".navigation","next_page_selector":".navigation a.next","paging_type":"infinite-scroll","infinite_scroll_buffer":"20","ajax_loader":"<img src=\"https:\/\/readwrite.com\/wp-content\/plugins\/malinky-ajax-pagination\/img\/loader.gif\" alt=\"AJAX Loader\" \/>","load_more_button_text":"Load More Posts","loading_more_posts_text":"Loading...","callback_function":""}};</script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/plugins/malinky-ajax-pagination/js/main.js'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/vendor/what-input/what-input.min.js?ver=4.5.7'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/js/foundation.min.js?ver=6.0'></script> <script type='text/javascript'>var ReadWriteLocalizeScript = {"ajaxurl":"https:\/\/readwrite.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-content/themes/readwrite/assets/js/scripts.min.js?ver=4.2.13'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script> <script type='text/javascript'>var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/readwrite.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript' src='https://15809-presscdn-0-93-pagely.netdna-ssl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script>var advads_tracking_ads = [];</script> </body></html> 