<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://readwrite.com/xmlrpc.php">
<!--[if lt IE 9]>
	<script src="https://readwrite.com/wp-content/themes/rw/js/html5.js"></script>
	<![endif]-->
<title>How IoT Running on Blockchain Can Make Climate Change a Reality ReadWrite</title>

<meta name="description" content="IoT devices are a source of data that support climate change mitigation programs. And with blockchain technology MRV process becomes transparent." />
<link rel="canonical" href="https://readwrite.com/2019/07/28/how-iot-running-on-blockchain-can-make-climate-change-a-reality/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How IoT Running on Blockchain Can Make Climate Change a Reality ReadWrite" />
<meta property="og:description" content="IoT devices are a source of data that support climate change mitigation programs. And with blockchain technology MRV process becomes transparent." />
<meta property="og:url" content="https://readwrite.com/2019/07/28/how-iot-running-on-blockchain-can-make-climate-change-a-reality/" />
<meta property="og:site_name" content="ReadWrite" />
<meta property="article:publisher" content="https://www.facebook.com/ReadWrite" />
<meta property="article:tag" content="environment" />
<meta property="article:tag" content="environmental solutions" />
<meta property="article:section" content="Connected Devices" />
<meta property="article:published_time" content="2019-07-28T15:00:06+00:00" />
<meta property="article:modified_time" content="2019-07-29T20:34:08+00:00" />
<meta property="og:updated_time" content="2019-07-29T20:34:08+00:00" />
<meta property="og:image" content="https://images.readwrite.com/wp-content/uploads/2019/07/How-IoT-Running-on-Blockchain-Can-Make-Climate-Change-a-Reality-479x719.jpg" />
<meta property="og:image:secure_url" content="https://images.readwrite.com/wp-content/uploads/2019/07/How-IoT-Running-on-Blockchain-Can-Make-Climate-Change-a-Reality-479x719.jpg" />
<meta property="og:image:width" content="479" />
<meta property="og:image:height" content="719" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="IoT devices are a source of data that support climate change mitigation programs. And with blockchain technology MRV process becomes transparent." />
<meta name="twitter:title" content="How IoT Running on Blockchain Can Make Climate Change a Reality ReadWrite" />
<meta name="twitter:site" content="@RWW" />
<meta name="twitter:image" content="https://images.readwrite.com/wp-content/uploads/2019/07/How-IoT-Running-on-Blockchain-Can-Make-Climate-Change-a-Reality.jpg" />
<meta name="twitter:creator" content="@vitl2907" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://readwrite.com/#organization","name":"ReadWrite","url":"https://readwrite.com/","sameAs":["https://www.facebook.com/ReadWrite","https://www.linkedin.com/company/readwrite","https://www.youtube.com/user/readwriteTV","https://twitter.com/RWW"],"logo":{"@type":"ImageObject","@id":"https://readwrite.com/#logo","url":"https://images.readwrite.com/wp-content/uploads/2016/03/logo.png","width":364,"height":64,"caption":"ReadWrite"},"image":{"@id":"https://readwrite.com/#logo"}},{"@type":"WebSite","@id":"https://readwrite.com/#website","url":"https://readwrite.com/","name":"ReadWrite","publisher":{"@id":"https://readwrite.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://readwrite.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://readwrite.com/2019/07/28/how-iot-running-on-blockchain-can-make-climate-change-a-reality/#primaryimage","url":"https://images.readwrite.com/wp-content/uploads/2019/07/How-IoT-Running-on-Blockchain-Can-Make-Climate-Change-a-Reality.jpg","width":3840,"height":5760,"caption":"blockchain to make climate change"},{"@type":"WebPage","@id":"https://readwrite.com/2019/07/28/how-iot-running-on-blockchain-can-make-climate-change-a-reality/#webpage","url":"https://readwrite.com/2019/07/28/how-iot-running-on-blockchain-can-make-climate-change-a-reality/","inLanguage":"en-US","name":"How IoT Running on Blockchain Can Make Climate Change a Reality ReadWrite","isPartOf":{"@id":"https://readwrite.com/#website"},"primaryImageOfPage":{"@id":"https://readwrite.com/2019/07/28/how-iot-running-on-blockchain-can-make-climate-change-a-reality/#primaryimage"},"datePublished":"2019-07-28T15:00:06+00:00","dateModified":"2019-07-29T20:34:08+00:00","description":"IoT devices are a source of data that support climate change mitigation programs. And with blockchain technology MRV process becomes transparent."},{"@type":"Article","@id":"https://readwrite.com/2019/07/28/how-iot-running-on-blockchain-can-make-climate-change-a-reality/#article","isPartOf":{"@id":"https://readwrite.com/2019/07/28/how-iot-running-on-blockchain-can-make-climate-change-a-reality/#webpage"},"author":{"@id":"https://readwrite.com/#/schema/person/6079ad3101579cb38ba638e7a6569503"},"headline":"How IoT Running on Blockchain Can Make Climate Change a Reality","datePublished":"2019-07-28T15:00:06+00:00","dateModified":"2019-07-29T20:34:08+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://readwrite.com/2019/07/28/how-iot-running-on-blockchain-can-make-climate-change-a-reality/#webpage"},"publisher":{"@id":"https://readwrite.com/#organization"},"image":{"@id":"https://readwrite.com/2019/07/28/how-iot-running-on-blockchain-can-make-climate-change-a-reality/#primaryimage"},"keywords":"environment,environmental solutions","articleSection":"Connected Devices,Data and Security,IOT"},{"@type":["Person"],"@id":"https://readwrite.com/#/schema/person/6079ad3101579cb38ba638e7a6569503","name":"Vitaly Bulatov","image":{"@type":"ImageObject","@id":"https://readwrite.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7156249643c27dcd84876ea96963e1e2?s=96&d=mm&r=g","caption":"Vitaly Bulatov"},"description":"Vitaly focuses on business development, partnerships, and market vision of DCZD.tech. Prior to this, Vitaly worked as a business analyst at J'son &amp; Partners Consulting, a top technology consultancy in Russia.","sameAs":["http://linkedin.com/in/vitl2907","https://twitter.com/http://twitter.com/vitl2907"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Feed" href="https://readwrite.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ReadWrite &raquo; Comments Feed" href="https://readwrite.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/readwrite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://readwrite.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://readwrite.com/wp-content/uploads/706/881/public/assets/css/348.css' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://readwrite.com/wp-content/uploads/706/881/public/assets/css/914.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://readwrite.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptheme-style-css' href='https://readwrite.com/wp-content/themes/rw/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css' href='https://readwrite.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css' type='text/css' media='all' />
<script type='text/javascript' src='https://readwrite.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/881/public/assets/js/823.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/881/public/assets/js/428.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/881/public/assets/js/227.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/140/public/assets/js/advanced.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/522/public/assets/js/165.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/693/54/39/assets/js/800.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/jquery.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/jquery-migrate.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/social-scroll.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/readwrite.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":0,"offsets":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/693/54/666/451/648.js'></script>
<link rel='https://api.w.org/' href='https://readwrite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://readwrite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://readwrite.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://readwrite.com/?p=155850' />
<link rel="alternate" type="application/json+oembed" href="https://readwrite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadwrite.com%2F2019%2F07%2F28%2Fhow-iot-running-on-blockchain-can-make-climate-change-a-reality%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://readwrite.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Freadwrite.com%2F2019%2F07%2F28%2Fhow-iot-running-on-blockchain-can-make-climate-change-a-reality%2F&#038;format=xml" />

<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = 'https://readwrite.com';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('readwrite.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>
<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="amphtml" href="https://readwrite.com/2019/07/28/how-iot-running-on-blockchain-can-make-climate-change-a-reality/amp/"><link rel="icon" href="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://images.readwrite.com/wp-content/uploads/2018/03/cropped-rw-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.single .entry-content li {display:list-item;}

.annual-salary{padding:1em 0 0;margin:1em 0 0;float:left; width:100%;}
.annual-salary h5{text-align:center;display: block;margin-bottom:2em;}
.annual-salary h2{color:#ca3838;font-size: 4.5em;font-weight: 700;}
.annual-salary p{margin-bottom: 1em;color:#545353;font-size: 1.1em;}

.site-reach{padding:1em 0 0;margin:1em 0 0;float:left; width:100%;}
.site-reach .inner{padding:1em;position: absolute;top:0;left:1em;}
.site-reach h5{font-size: 2em;font-weight: 600;color:#fff;}
.site-reach p{text-transform: uppercase;font-weight: 600;color:#fff;line-height: 1.25em;}
.site-reach .row{margin-bottom: 1em;}
.site-reach .row:last-child{margin-bottom:0;}
.site-reach .total-reach h5{text-transform: uppercase;color:#222529;}
.site-reach .total-reach p{color:#222529;font-weight: 1.25em;}
.site-reach img{max-width: 100%;height:auto !important}
.site-reach h2{color:#ca3838;font-weight: 700;font-size: 5em;}
.media-platform {padding:1em 0 0;margin:1em 0 0em;float:left; width:100%;}
.media-platform .col-md-5 h5{color:#ca3838;font-weight: 600;font-size: 2em;margin-bottom: 0;}
.media-platform .col-md-5 p{color:#545353;font-size: 1.1em;font-weight: 600;margin-bottom: 1em !important}
.page article .entry-content img{height:auto;}
.advertise-form{margin-top:2em}
.advertise-form .col-md-6{margin:0px;}
.advertise-form .col-md-6 input{padding:0.25em;margin:0.5em 0;border:1px solid #f1f1f1;color:#545353;max-width: 100%;}
.advertise-form .col-md-6 select{padding:0.25em;margin:0.5em 0;display: block;border:1px solid #f1f1f1;width:100%;color:#545353}
.advertise-form textarea{width:100%;padding:0.25em;margin:0.5em 0;border:1px solid #f1f1f1;color:#545353}
.advertise-form input[type="submit"]{margin: 1em auto;display: block;border: 0;background: #ca3838;padding: 0.5em 2em;color: #fff;cursor:pointer;}
.content-seperator{margin: 1em 0;padding: 1em 0;border-bottom: 1px solid #f2f2f2;float: left;width: 100%;}
.popular-tags .post_tags li{display:inline;font-size: 0.9em;
line-height: 2.25em;}
.error404 .search-form{text-align:center;}

@media only screen 
and (min-device-width : 768px) 
and (max-device-width : 1024px)  { 
	.media-platform .col-md-5{margin-top:1.5em;}
.trending-post-desc .entry-title a{font-size: 0.9em !important}
.trending-post-desc .entry-content{display: none;}
.most-rending img{min-height: 283px !important}
.entry-meta .author a{line-height: 1.5em;}
#menu-social-media li{display:inline-block;}
.trending-posts-row .trending-post-desc{padding-left: 1em !important;max-width: 70% !important;flex:0 0 70.707070%}
.home-posts-wrap .posts-inner .entry-content{display: none}
.cat-most-popular .most-popular-post-desc .entry-content{display: none}
.cat-loop .posts-inner .most-popular-posts-desc .entry-content{display: none}
.tag .posts-inner .entry-content{display: none}
.author .posts-inner .entry-content{display: none}
}
.sidenav ul{margin:0 0 0.75em}
.sidenav li{line-height:1.25em;}
.sidenav li a{font-size:1em;}
#mySidenav h4{font-size:1em}
#mySidenav .site-branding img{margin-bottom:1.5em;}
.single .entry-content ol{}
.single .entry-content ol h2{font-size:1em;}
.single .about-author .author-description .author-title a{color:#393a3b}		</style>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1183579825777021",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">
    var vglnk = {key: '85acc1181acd636256b26003c7fbb13c'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>
</head>
<body class="post-template-default single single-post postid-155850 single-format-standard wp-custom-logo">
<div id="mySidenav" class="sidenav col-md-2">
<div id="mySidenav-inner">
<div class="site-branding">
<a href="https://readwrite.com/" class="custom-logo-link" rel="home"><img width="148" height="26" src="https://images.readwrite.com/wp-content/uploads/2018/05/logo.png" class="custom-logo" alt="ReadWrite" /></a> </div>
<a href="javascript:void(0)" class="closebtn">&times;</a>
<div class="clearfix"></div>
<div class="row">
<div class="col-md-12">
<h4>Grow</h4>
<ul>
<li><a href="https://readwrite.com/category/sales/">Sales</a></li>
<li><a href="https://readwrite.com/category/marketing/">Marketing</a></li>
<li><a href="https://readwrite.com/category/customer-service/">Customer Service</a></li>
<li><a href="https://readwrite.com/category/iot/">IoT</a></li>
<li><a href="https://readwrite.com/category/arvr/">AR/VR</a></li>
<li><a href="https://readwrite.com/category/code/">Code</a></li>
<li><a href="https://readwrite.com/category/data-and-security/">Data and Security</a></li>
<li><a href="https://readwrite.com/category/energy/">Energy</a></li>
<li><a href="https://readwrite.com/category/hack/">Hack</a></li>
<li><a href="https://readwrite.com/category/web/">Web</a></li>
<ul>
</div>
<div class="col-md-12">
<h4>Lead</h4>
<ul>
<li><a href="https://readwrite.com/category/productivity/">Productivity</a></li>
<li><a href="https://readwrite.com/category/culture/">Culture</a></li>
<li><a href="https://readwrite.com/category/branding/">Branding</a></li>
<li><a href="https://readwrite.com/category/tech/">Tech</a></li>
<li><a href="https://readwrite.com/category/cloud/">Cloud</a></li>
<li><a href="https://readwrite.com/category/connect/">Connect</a></li>
<li><a href="https://readwrite.com/category/deals/">Deals</a></li>
<li><a href="https://readwrite.com/category/fund/">Fund</a></li>
<li><a href="https://readwrite.com/category/health/">Health</a></li>
<li><a href="https://readwrite.com/category/startups/">Startups</a></li>
<ul>
</div>
<div class="col-md-12">
<h4>Site Links</h4>
<ul>
<li><a href="/about/">About</a></li>
<li><a href="/advertise/">Advertise</a></li>
<li><a href="/events/">Events</a></li>
<li><a href="/contributor-guidelines/">Guest Post</a></li>
<li><a href="/contact/">Contact</a></li>
<li><a href="/privacy/">Privacy</a></li>
<ul>
</div>
</div>
</div>
</div>
<div id="page" class="hfeed container-fluid">
<div class="row">
<div id="sidebar" class="sidebar col-md-2">
<div id="leftsidebar" class="col-md-2">
<header id="masthead" class="site-header" role="banner">
<div class="site-branding">
<a href="https://readwrite.com/" class="custom-logo-link" rel="home"><img width="148" height="26" src="https://images.readwrite.com/wp-content/uploads/2018/05/logo.png" class="custom-logo" alt="ReadWrite" /></a> </div>

<div class="navbar-header">
<div class="mobile-search">
<span class="search-icon">&nbsp;</span>
<div id="widget-area" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://readwrite.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></aside> <a href="javascript:void(0)" class="closesearch" onclick="closeNav()">&times;</a>
</div>
</div>
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
<span class="icon-bar"><img src="https://readwrite.com/wp-content/themes/rw/images/mobile-menu.png" alt="Mobile menu" /></span>
</button>
</div>
</header>
<div id="secondary" class="secondary">
<nav id="site-navigation" class="main-navigation navigation" role="navigation">
<div class="collapse navbar-collapse navbar-ex1-collapse">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav navbar-nav"><li id="menu-item-125069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125069"><a href="https://readwrite.com/category/ai/">AI</a></li>
<li id="menu-item-125070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125070"><a href="https://readwrite.com/category/blockchain/">Blockchain</a></li>
<li id="menu-item-134432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-134432"><a href="https://readwrite.com/category/connected-devices/">Connected Devices</a></li>
<li id="menu-item-125071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125071"><a href="https://readwrite.com/category/fintech/">Fintech</a></li>
<li id="menu-item-134448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134448"><a href="https://readwrite.com/category/industrial/">Industrial</a></li>
<li id="menu-item-143441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143441"><a href="https://readwrite.com/category/startups/">Startups</a></li>
<li id="menu-item-134447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134447"><a href="https://readwrite.com/category/smart-cities/">Smart Cities</a></li>
<li id="menu-item-134446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134446"><a href="https://readwrite.com/category/transport/">Transport</a></li>
<li id="menu-item-125076" class="menu-popup menu-item menu-item-type-custom menu-item-object-custom menu-item-125076"><a href="#">More</a></li>
</ul></div> </div>
</nav>
<div id="widget-area" class="widget-area" role="complementary">
<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://readwrite.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></aside> </div>
<nav id="social-navigation" class="social-navigation" role="navigation">
<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-125046" class="fb menu-item menu-item-type-custom menu-item-object-custom menu-item-125046"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/ReadWrite"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-125047" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-125047"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/RWW"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-125048" class="insta menu-item menu-item-type-custom menu-item-object-custom menu-item-125048"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/readwritedotcom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-125051" class="ytube menu-item menu-item-type-custom menu-item-object-custom menu-item-125051"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UClMPvTStrcn829w34OWNEPw"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<div id="content" class="site-content col-md-10">
<div class="header-ad-wrap">
<div id="rwads-7e5a8b20ea8f183a3ddb23c4e3478988"></div>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-155850" class="post-155850 post type-post status-publish format-standard has-post-thumbnail hentry category-connected-devices category-data-and-security category-iot tag-environment tag-environmental-solutions">
<div class="row posts-inner">
<div class="clearfix"></div>
<div class="single-featured-img col-md-12">
<div class="single-post-desc col-md-12">
<header class="entry-header">
<h1 class="entry-title">How IoT Running on Blockchain Can Make Climate Change a Reality</h1> </header>
<div class="clearfix"></div>
<div class="entry-meta col-md-12">
<span class="author">
<a href="https://readwrite.com/author/vitaly-bulatov/">Vitaly Bulatov</a>
</span>
<span class="seperator">/</span>
<span class="post-cat">28 Jul 2019</span>
<span class="seperator">/</span>
<span class="author catname"><a href="https://readwrite.com/category/connected-devices/" rel="category tag">Connected Devices</a> / <a href="https://readwrite.com/category/data-and-security/" rel="category tag">Data and Security</a> / <a href="https://readwrite.com/category/iot/" rel="category tag">IOT</a></span>
</div>
</div>
<div class="post-thumb col-md-11 offset-1">
<img width="825" height="500" src="https://images.readwrite.com/wp-content/uploads/2019/07/How-IoT-Running-on-Blockchain-Can-Make-Climate-Change-a-Reality-825x500.jpg" class="attachment-single-featured size-single-featured wp-post-image" alt="blockchain to make climate change" /> </div>
</div>
<div class="clearfix"></div>
<div class="row">
<div class="col-md-1 post-author-profile">
<div class="menu-social-media-container" id="single">
<div id="scroller-anchor"></div>
<ul id="menu-social-media" class="menu">
<li> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freadwrite.com%2F2019%2F07%2F28%2Fhow-iot-running-on-blockchain-can-make-climate-change-a-reality%2F" target="_blank" title="Facebook"><img src="https://readwrite.com/wp-content/themes/rw/images/fb-icon-light.png" /></a></li>
<li><a href="https://twitter.com/intent/tweet?text=How%20IoT%20Running%20on%20Blockchain%20Can%20Make%20Climate%20Change%20a%20Reality&amp;url=https%3A%2F%2Freadwrite.com%2F2019%2F07%2F28%2Fhow-iot-running-on-blockchain-can-make-climate-change-a-reality%2F&amp;via=RWW" title="Twitter" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/twitter-icon-light.png" /></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freadwrite.com%2F2019%2F07%2F28%2Fhow-iot-running-on-blockchain-can-make-climate-change-a-reality%2F" title="Linkedin" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/linkedin.png" /></a></li>
<li><a href="mailto:?Subject=Post From Read Write&Body=I%20saw%20this%20and%20thought%20of%20you!%20https%3A%2F%2Freadwrite.com%2F2019%2F07%2F28%2Fhow-iot-running-on-blockchain-can-make-climate-change-a-reality%2F&text=How%20IoT%20Running%20on%20Blockchain%20Can%20Make%20Climate%20Change%20a%20Reality" title="Email" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/email-share-icon.png" /></a></li>
</ul>
</div>
</div>
<div class="entry-content col-md-10">
<p>Our planet supports a multitude of ecosystems like forests, coral reefs, rivers, and lakes that are crucial for human life. These ecosystems maintain complex relationships among many different types of organisms that produce breathable air and enhance water resources for our use.</p>
<p>Human activity damages these ecosystems causing unpredictable changes that affect climate. IoT has long <a href="https://readwrite.com/2016/04/29/internet-of-things-climate-change-cl4/">been proposed</a> as a solution for climate change problem, and in this article, I will outline a specific approach on how IoT should be implemented in environmental programs.</p>
<p><img class="alignnone wp-image-155851 size-full" src="https://images.readwrite.com/wp-content/uploads/2019/06/OJAX470.jpg" alt="" width="1600" height="1067" srcset="https://images.readwrite.com/wp-content/uploads/2019/06/OJAX470.jpg 1600w, https://images.readwrite.com/wp-content/uploads/2019/06/OJAX470-240x160.jpg 240w, https://images.readwrite.com/wp-content/uploads/2019/06/OJAX470-300x200.jpg 300w, https://images.readwrite.com/wp-content/uploads/2019/06/OJAX470-900x600.jpg 900w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<h2><span style="font-weight: 400;">Pollution and climate change are real.</span></h2>
<p><span style="font-weight: 400;">In the past 100 years, human activity has impacted all of those ecosystems heavily, and it fires back already. Nowadays, air pollution is one of the most significant killers in the world, resulting in </span><a href="https://www.thelancet.com/commissions/pollution-and-health"><span style="font-weight: 400;">more than 9 million</span></a><span style="font-weight: 400;"> deaths a year. </span></p>
<p><span style="font-weight: 400;">Although the global average water deficit is only 11%, in 31 countries the water deficit ranges from 25% to 70%, and in 22 countries this figure </span><a href="https://unesdoc.unesco.org/ark:/48223/pf0000367306"><span style="font-weight: 400;">exceeds 70%</span></a><span style="font-weight: 400;">. And human activities such as deforestation, land-use changes, and burning fossil fuels aggravate these problems.</span></p>
<p><img class="alignnone wp-image-155854 size-full" src="https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0.jpg" alt="" width="1600" height="687" srcset="https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0.jpg 1600w, https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0-260x112.jpg 260w, https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0-300x129.jpg 300w, https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0-900x386.jpg 900w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p><span style="font-weight: 400;">Most importantly, human activity creates long-lasting effects on climate, changing the complex structures that maintain all life on Earth. Humans have increased atmospheric CO2 concentration by more than a third since the Industrial Revolution began.</span></p>
<p><span style="font-weight: 400;"> Greenhouse gases, like CO2, have a “heat-trapping” effect that destroys Earth’s “energy budget” and results in global temperature rise, glacier retreat and extreme weather events like drought and storms.</span></p>
<p><span style="font-weight: 400;">Humans need natural resources and ecosystems to survive. And there is a pollution limit that Earth can handle, and we have long passed it. Natural ecosystems are used for free to dump pollution. But like any limited resource, they are not free. The cost has just been postponed for far too long. </span></p>
<p><a href="https://www.nytimes.com/interactive/2019/04/02/climate/pricing-carbon-emissions.html"><span style="font-weight: 400;">More than 40 countries</span></a><span style="font-weight: 400;"> have already introduced the price of carbon in one way or another. And voluntary environmental programs grow in numbers all over the world. Ecological assets are becoming critical financial instruments. </span></p>
<p><span style="font-weight: 400;">The most well known of which are carbon credits &#8211; the right to emit 1 tCO2e. But there are also forest carbon stocks, water restoration certificates, and many others.</span></p>
<h2><span style="font-weight: 400;">Why do existing efforts fail?</span></h2>
<p><span style="font-weight: 400;">To make sure environmental programs work, we need a robust Monitoring, Reporting, and Verification (MRV) system to make sure that environmental assets are legit and real-world data supports the issued assets. MRV process is crucial for climate change mitigation efforts.</span></p>
<p><span style="font-weight: 400;">Countries and supranational organizations develop standards for MRV process, but it is often carried out by private auditing and environmental services companies. </span></p>
<p><span style="font-weight: 400;">Even though the UN has published a </span><span style="font-weight: 400;">handbook</span><span style="font-weight: 400;"> on the MRV process, the standards and variables are still not always clear. Additionally, the MRV process happens over multiple years and is usually a slow and rigid procedure which is complicated by many factors like information quality, types of data, etc. </span></p>
<p><span style="font-weight: 400;">Even more so, MRV costs are subject to a strong economy of scale as smaller countries bear the over-proportional burden as they need to go through an unknown and complicated procedure.</span></p>
<p><span style="font-weight: 400;">But most importantly, investors are still wary about investing in environmental assets due to the lack of trust. MRV process has been criticized over the past years in multiple countries as some certificates that were issued were not supported by climate change mitigation activities.</span></p>
<p><span style="font-weight: 400;">These reasons affect the attractiveness of environmental assets, and even though investors are interested in supporting these assets, they are still concerned about them.</span></p>
<h2><span style="font-weight: 400;">IoT adoption in environmental programs.</span></h2>
<blockquote><p><span style="font-weight: 400;">“The future will be characterized by smart devices delivering increasingly insightful digital services everywhere.” &#8211; </span>David Cearley, Gartner Vice President</p></blockquote>
<p><span style="font-weight: 400;">Gartner, one of the leading IT research companies, </span><a href="https://www.gartner.com/smarterwithgartner/gartner-top-10-strategic-technology-trends-for-2019/"><span style="font-weight: 400;">identified “autonomous things”</span></a><span style="font-weight: 400;"> (Robotics, Vehicles, Drones, Appliances, and Agents) among the significant strategic technology trends in 2019. This trend is especially relevant in environmental programs where MRV process can be improved dramatically by introducing autonomous solutions.</span></p>
<p><span style="font-weight: 400;">Devices are becoming smaller, cheaper, and, most importantly, smarter. For the governments and companies involved in the MRV process, they become an essential source of information that was impossible to gather before. IoT makes the MRV process cheaper and more effective.</span></p>
<p><span style="font-weight: 400;">A network of stationary sensors can provide a stable source of historical data about air or water pollution. For example, point source monitoring of water resources is a great example where IoT sensors can be installed in particular locations to monitor sewage outfalls or storm drains over some time.</span></p>
<p><img class="alignnone wp-image-155852 size-full" src="https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0-1.png" alt="" width="1280" height="773" srcset="https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0-1.png 1280w, https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0-1-260x157.png 260w, https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0-1-300x181.png 300w, https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0-1-900x544.png 900w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p><span style="font-weight: 400;">On the other hand, mobile robots such as drones or boats can collect data that was not accessible before. The wide adoption of drones has pushed the prices down, and they became available to use in environmental monitoring. Drones can collect air pollution data on different altitudes providing a full picture of air pollution in the area.</span></p>
<p><span style="font-weight: 400;">As various monitoring devices are getting smaller and cheaper, more people start to engage in environmental monitoring activities. There is a number of </span><a href="https://citizen-obs.eu/about/"><span style="font-weight: 400;">Citizens’ Observatories</span></a><span style="font-weight: 400;"> projects where citizens are becoming actively engaged stakeholders of the environmental monitoring process. Continuous engagement of an average citizen makes the MRV process as a whole more sustainable.</span></p>
<p><span style="font-weight: 400;">There is no doubt that consistent data collected from different sources increases the attractiveness of environmental assets for investors. However, the adoption of IoT and robotics in the MRV process has many challenges, including security and data protection.</span></p>
<h2><span style="font-weight: 400;">Foundation for efficient environmental program data management.</span></h2>
<p><span style="font-weight: 400;">The use of public p2p technologies combined with data supplied by IoT devices, can become the basis for a fully autonomous and efficient MRV process. It is crucial to think about data security and immutability in environmental monitoring because the problem of trust is the biggest reason for investors to refuse to add environmental assets to their portfolio. </span></p>
<p><a href="https://www.ethereum.org/"><span style="font-weight: 400;">Blockchain platforms</span></a><span style="font-weight: 400;"> that offer smart contracts can take control over IoT networks to make sure that commands are performed correctly. And the use of </span><a href="https://ipfs.io/"><span style="font-weight: 400;">content-addressable p2p storage platforms</span></a><span style="font-weight: 400;"> can guarantee that data recorded by<a href="https://readwrite.com/2019/07/24/how-to-better-defend-against-cyber-threats/"> IoT devices </a>are secure and immutable. </span></p>
<p><span style="font-weight: 400;">The hash of the file will be saved in a smart contract to make sure that the job performed by an <a href="https://readwrite.com/2019/07/13/5-ways-blockchain-startups-can-appeal-to-enterprises/">IoT device has a digital track record</a>, and every investor can see it. In return, an environmental asset is issued by environmental service providers fully autonomously.</span></p>
<p><span style="font-weight: 400;">This approach allows to not only provide the historical data for investors in environmental assets but also organize the issuance of those assets in a secure way, making them accessible globally. </span></p>
<p><span style="font-weight: 400;">Using this infrastructure, an environmental program operator can send a request for a monitoring mission to the device or robot in the area. The details about the mission will be recorded in p2p storage, and when the method is available, the smart contract will be created automatically linking the hash of the purpose. The smart contract triggers the mission and the recorded data is signed and saved to p2p storage straightaway to guarantee the accuracy and immutability of data. Environmental program operators can use it to issue ecological assets.</span></p>
<p><span style="font-weight: 400;">Only by combining IoT networks with blockchain technology can we directly connect data collection and issuance of assets in a fully autonomous process!</span></p>
<h2><span style="font-weight: 400;">Real-world use cases </span></h2>
<p><span style="font-weight: 400;">At </span><a href="http://dczd.tech/"><span style="font-weight: 400;">Dczd.tech,</span></a><span style="font-weight: 400;"> we have been working on developing IoT solutions for environmental monitoring, reporting, and verification for the past year and </span><a href="https://medium.com/dczdtech/heres-how-robots-can-help-us-deal-with-pollution-e762159d0950"><span style="font-weight: 400;">have already shown</span></a><span style="font-weight: 400;"> several pilot projects in this area.</span></p>
<h3><span style="font-weight: 400;">Water resources monitoring</span></h3>
<p><img class="alignnone wp-image-155853 size-full" src="https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0-2.png" alt="" width="1200" height="900" srcset="https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0-2.png 1200w, https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0-2-213x160.png 213w, https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0-2-300x225.png 300w, https://images.readwrite.com/wp-content/uploads/2019/06/pasted-image-0-2-900x675.png 900w" sizes="(max-width: 1200px) 100vw, 1200px" /></p>
<p><span style="font-weight: 400;">Over summer 2018, we have demonstrated a waterborne drone that can perform non-point water resource monitoring providing data that is impossible to collect using only stationary sensors. It can return to the base for calibration, which is not always that comfortable with stationary sensors in hard-to-reach areas. </span><a href="https://twitter.com/khassan0v/status/1121629648691974145"><span style="font-weight: 400;">Once</span></a><span style="font-weight: 400;">, captured by the process, we even forgot to return it to the shore before the sun went down and the battery died while it was still in the middle of the river. But the next day, as the sun rose again, it charged itself using solar panels and returned to monitoring mission proving that robotics can be used over extended periods of time.</span></p>
<h3><span style="font-weight: 400;">Air pollution monitoring</span></h3>
<p><span style="font-weight: 400;">We have also tested solutions for an air monitoring solution that can become the basis for fully autonomous carbon credit trading schemes. We have equipped a </span><a href="http://dji.com/"><span style="font-weight: 400;">DJI</span></a><span style="font-weight: 400;"> drone with </span><a href="http://libelium.com/"><span style="font-weight: 400;">Libelium</span></a><span style="font-weight: 400;"> air quality sensor allowing us to do quick air pollution monitoring in different locations and altitudes, which results in a much more detailed picture of how pollution spreads. </span></p>
<p><span style="font-weight: 400;">By <a href="https://readwrite.com/2019/03/26/three-ways-you-must-evolve-the-way-you-approach-testing-in-the-iot-era/">comparing results with laboratory equipment</a>, we have proved that this method results in precise measurements, and the data can be used in environmental programs. In general, drone sensors record the content of carbon dioxide, carbon monoxide, sulfur dioxide and nitrogen oxide in atmospheric air at values close to the results obtained by standard methods (GANK 4 gas analyzer, spectrophotometry).</span></p>
<h3><span style="font-weight: 400;">Reducing deforestation.</span></h3>
<p><span style="font-weight: 400;">Finally, through a strategic alliance with </span><a href="http://ipci.io/"><span style="font-weight: 400;">DAO IPCI</span></a><span style="font-weight: 400;">, we have already signed two contracts for aboriginal forest monitoring as a part of the </span><a href="https://www.un-redd.org/"><span style="font-weight: 400;">UN-REDD+ Programme</span></a><span style="font-weight: 400;">. In summer 2019, we start the project in Papua New Guinea, where we deliver a drone monitoring solution that enables the environmental program operator to gather timely information about forest conditions and demonstrate this data to investors. The critical data increases the understanding and attractiveness of REDD+ assets, bringing investors to countries that need them the most.</span></p>
<h2><span style="font-weight: 400;">Conclusion</span></h2>
<p><span style="font-weight: 400;">Environmental programs require innovative solutions to deal with the increasingly grave climate change and pollution problems. Widely available IoT devices controlled by smart contracts can allow scaling, monitoring, reporting, and verification processes making the whole process of issuing environmental assets fully autonomous.</span></p>
<div class="clearfix"></div>
<div class="menu-social-media-container" id="single-post-share-mobile">
<ul id="menu-social-media" class="menu">
<li> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Freadwrite.com%2F2019%2F07%2F28%2Fhow-iot-running-on-blockchain-can-make-climate-change-a-reality%2F" target="_blank" title="Facebook"><img src="https://readwrite.com/wp-content/themes/rw/images/fb-icon-light.png" /></a></li>
<li><a href="https://twitter.com/intent/tweet?text=How%20IoT%20Running%20on%20Blockchain%20Can%20Make%20Climate%20Change%20a%20Reality&amp;url=https%3A%2F%2Freadwrite.com%2F2019%2F07%2F28%2Fhow-iot-running-on-blockchain-can-make-climate-change-a-reality%2F&amp;via=Wptheme" title="Twitter" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/twitter-icon-light.png" /></a></li>
<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Freadwrite.com%2F2019%2F07%2F28%2Fhow-iot-running-on-blockchain-can-make-climate-change-a-reality%2F" title="Linkedin" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/insta-icon-light.png" /></a></li>
<li><a href="mailto:?Subject=Post From Read Write&Body=I%20saw%20this%20and%20thought%20of%20you!%20https%3A%2F%2Freadwrite.com%2F2019%2F07%2F28%2Fhow-iot-running-on-blockchain-can-make-climate-change-a-reality%2F&text=How%20IoT%20Running%20on%20Blockchain%20Can%20Make%20Climate%20Change%20a%20Reality" title="Email" target="_blank"><img src="https://readwrite.com/wp-content/themes/rw/images/email-share-icon.png" /></a></li>
</ul>
</div>
<div class="clearfix"></div>
<div class="row popular-tags">
<div class="col-md-12">
<span class="tag-label">Tags:</span>
<ul class="post_tags"><li><a href='https://readwrite.com/tag/environment' title='environment Tag' class='environment'>#environment</a></li><li><a href='https://readwrite.com/tag/environmental-solutions' title='environmental solutions Tag' class='environmental-solutions'>#environmental solutions</a></li></ul> </div>
</div>
<div class="clearfix"></div>
<div class="about-author">
<div class="author-info">
<div class="author-avatar col-md-2">
<img alt='Vitaly Bulatov' src='https://readwrite.com/wp-content/uploads/2019/06/Vitaly-Bulatov_avatar-125x125.jpeg' class='avatar avatar-125 photo' height='125' width='125' /> </div>
<div class="author-description col-md-10">
<h3 class="author-title"><a href="https://readwrite.com/author/vitaly-bulatov/">Vitaly Bulatov</a></h3>
<h5 class="author-role">
</h5>
<p class="author-bio">
Vitaly focuses on business development, partnerships, and market vision of DCZD.tech. Prior to this, Vitaly worked as a business analyst at J'son &amp; Partners Consulting, a top technology consultancy in Russia. </p>
<div class="menu-social-media-container">
<ul id="menu-social-media" class="menu">
<li><a href="https://twitter.com/vitl2907" title="Twitter"><img src="https://readwrite.com/wp-content/themes/rw/images/twitter-icon-dark.png" /></a></li>
<li><a href="https://linkedin.com/in/vitl2907" title="LinkedIn"><img src="https://readwrite.com/wp-content/themes/rw/images/linkedin-icon-dark.png" /></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
<div class="related_posts col-md-12">
<div id="related_posts" class="col-md-12"><h3>Related Posts</h3><ul> <li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/07/29/the-place-of-secure-browser-extensions-in-2019s-enhanced-cyber-threats/" rel="bookmark" title="The Place of Secure Browser Extensions in 2019&#8217;s Enhanced Cyber Threats">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/06/Secure-Browser-Extensions-in-2019-182x125.jpg" class="attachment-related-post size-related-post wp-post-image" alt="Secure Browser Extensions in 2019" srcset="https://images.readwrite.com/wp-content/uploads/2019/06/Secure-Browser-Extensions-in-2019-182x125.jpg 182w, https://images.readwrite.com/wp-content/uploads/2019/06/Secure-Browser-Extensions-in-2019-234x160.jpg 234w, https://images.readwrite.com/wp-content/uploads/2019/06/Secure-Browser-Extensions-in-2019-300x205.jpg 300w, https://images.readwrite.com/wp-content/uploads/2019/06/Secure-Browser-Extensions-in-2019-900x615.jpg 900w" sizes="(max-width: 182px) 100vw, 182px" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/07/29/the-place-of-secure-browser-extensions-in-2019s-enhanced-cyber-threats/" rel="bookmark" title="The Place of Secure Browser Extensions in 2019&#8217;s Enhanced Cyber Threats">The Place of Secure Browser Extensions in 2019&...</a></h6>
</div>
</li>
<li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/07/26/iot-the-buzzword-for-market-researchers/" rel="bookmark" title="IoT – The Buzzword for Market Researchers">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/07/IoT-%E2%80%93-The-Buzzword-for-Market-Researchers-182x125.png" class="attachment-related-post size-related-post wp-post-image" alt="IoT, buzzword for marketers" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/07/26/iot-the-buzzword-for-market-researchers/" rel="bookmark" title="IoT – The Buzzword for Market Researchers">IoT – The Buzzword for Market Researchers</a></h6>
</div>
</li>
<li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/07/24/how-to-better-defend-against-cyber-threats/" rel="bookmark" title="How to Better Defend Against Cyber Threats">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-18-at-9.44.09-AM-182x125.png" class="attachment-related-post size-related-post wp-post-image" alt="" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/07/24/how-to-better-defend-against-cyber-threats/" rel="bookmark" title="How to Better Defend Against Cyber Threats">How to Better Defend Against Cyber Threats</a></h6>
</div>
</li>
<li class="col-md-3">
<div class="relatedthumb">
<a href="https://readwrite.com/2019/07/22/predictive-analytics-how-to-turbocharge-your-digital-marketing-strategy/" rel="bookmark" title="Predictive Analytics: How to Turbocharge Your Digital Marketing Strategy">
<img width="182" height="125" src="https://images.readwrite.com/wp-content/uploads/2019/07/Predictive-Analysis-for-Marketing-182x125.jpg" class="attachment-related-post size-related-post wp-post-image" alt="predictive analysis in marketing" /> </a>
</div>
<div class="relatedcontent">
<h6><a href="https://readwrite.com/2019/07/22/predictive-analytics-how-to-turbocharge-your-digital-marketing-strategy/" rel="bookmark" title="Predictive Analytics: How to Turbocharge Your Digital Marketing Strategy">Predictive Analytics: How to Turbocharge Your D...</a></h6>
</div>
</li>
</ul></div> </div>
</div>
</div>
</div>
</article>
</main>
</div>
</div>
<footer id="colophon" class="site-footer col-md-10 offset-2" role="contentinfo">
<div class="site-info">
<div class="site-branding">
<a href="https://readwrite.com/" class="custom-logo-link" rel="home"><img width="148" height="26" src="https://images.readwrite.com/wp-content/uploads/2018/05/logo.png" class="custom-logo" alt="ReadWrite" /></a> </div>
</div>
<div class="row footer-nav-links">
<div class="col-md-8 foot-nav">
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-foot-menu-container"><ul id="menu-foot-menu" class="nav-menu"><li id="menu-item-125079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125079"><a href="https://readwrite.com/about/">About</a></li>
<li id="menu-item-125080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125080"><a href="https://readwrite.com/advertise/">Advertise</a></li>
<li id="menu-item-125081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125081"><a href="https://readwrite.com/contact/">Contact</a></li>
<li id="menu-item-125082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125082"><a href="https://readwrite.com/events/">Events</a></li>
<li id="menu-item-125083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125083"><a href="https://readwrite.com/privacy/">Privacy</a></li>
<li id="menu-item-125638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125638"><a href="/contributor-guidelines/">Guest Post</a></li>
<li id="menu-item-125084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125084"><a href="https://readwrite.com/subscribe/">Subscribe</a></li>
</ul></div> </nav>
</div>
<div class="col-md-4 foot-nav email-subscription">
</div>
</div>
<div class="row footer-links">
<div class="col-md-6 site-terms">
<div class="menu-site-terms-container"><ul id="menu-site-terms" class="terms-nav"><li id="menu-item-125056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125056"><a href="https://readwrite.com/privacy/">Privacy</a></li>
</ul></div>
<div class="copyright"></div>
</div>
<div class="col-md-6 footer-social-nav">
<nav id="footer-social-navigation" class="social-navigation" role="navigation">
<div class="menu-footer-social-menu-container"><ul id="menu-footer-social-menu" class="menu"><li id="menu-item-125059" class="fb menu-item menu-item-type-custom menu-item-object-custom menu-item-125059"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/ReadWrite"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-125060" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-125060"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/RWW"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-125061" class="insta menu-item menu-item-type-custom menu-item-object-custom menu-item-125061"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/readwritedotcom/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-125066" class="ytube menu-item menu-item-type-custom menu-item-object-custom menu-item-125066"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UClMPvTStrcn829w34OWNEPw"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div> </nav>
</div>
</div>
</footer>
</div>
</div>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-421291-1', 'auto');
  ga('send', 'pageview');
  ga('set', 'anonymizeIp', true);
  </script>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='a51dd0819147e3d3dc2e1729743f88213ae2b2990c36c1a5d4bea16c91682288';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">
      var ajaxurl = "https://readwrite.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
<link rel='stylesheet' id='typekit-lib-css' href='https://use.typekit.net/nzt0afb.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/readwrite.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/25/public/assets/js/497.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/410/public/assets/js/782.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/readwrite.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/uploads/706/421/public/assets/js/165.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/bootstrap.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://readwrite.com/wp-content/themes/rw/scripts/functions.js'></script>
<script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
var advads_ajax_queries = [{"id":"home_header_728","method":"placement","params":{"previous_method":"placement","previous_id":"home_header_728","post":{"id":155850,"author":"2748","post_type":"post"},"wp_the_query":{"term_id":"","taxonomy":"","is_main_query":true,"page":1,"numpages":1,"is_archive":false,"is_search":false,"is_home":false,"is_404":false,"is_attachment":false,"is_singular":true,"is_front_page":false,"is_feed":false},"url_parameter":"\/2019\/07\/28\/how-iot-running-on-blockchain-can-make-climate-change-a-reality\/","placement_type":"default","cache-busting":"auto","output":{"class":["rwads-home_header_728"],"placement_id":"home_header_728"},"global_output":true},"elementid":"rwads-7e5a8b20ea8f183a3ddb23c4e3478988","blog_id":1}];
var advads_has_ads = [];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');}});</script><script>        
        var wppbRecaptchaCallback = function() {
            if( typeof window.wppbRecaptchaCallbackExecuted == "undefined" ){//see if we executed this before
                jQuery(".wppb-recaptcha-element").each(function(){
                    recID = grecaptcha.render( jQuery(this).attr("id"), {
                        "sitekey" : "6LciKVwUAAAAABHLgNRMEwXRo-RIyShB6Da0LW6q",                        
                        "error-callback": wppbRecaptchaInitializationError,
                                                
                     });                 
                });
                window.wppbRecaptchaCallbackExecuted = true;//we use this to make sure we only run the callback once
            }
        };
        
        /* the callback function for when the captcha does not load propperly, maybe network problem or wrong keys  */
        function wppbRecaptchaInitializationError(){            
            window.wppbRecaptchaInitError = true;
            //add a captcha field so we do not just let the form submit if we do not have a captcha response
            jQuery( ".wppb-recaptcha-element" ).after('<input type="hidden" id="wppb_recaptcha_load_error" name="wppb_recaptcha_load_error" value="099f3140f3" />');
        }
        
        /* compatibility with other plugins that may include recaptcha with an onload callback. if their script loads first then our callback will not execute so call it explicitly  */        
        jQuery( window ).on( "load", function() {
            wppbRecaptchaCallback();
        });
    </script><script src="https://www.google.com/recaptcha/api.js?onload=wppbRecaptchaCallback&render=explicit" async defer></script><script type="text/javascript">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</script>
</body>
</html>
